Windows 8 and 8.1 Forums


I get this error "windows installer cannot open this"

  1. #1


    Posts : 1
    windows 8

    I get this error "windows installer cannot open this"


    I get this error "windows installer cannot open this installation package" When i try to update java what must i do to fix it?

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

I get this error "windows installer cannot open this"
Related Threads
I'm having problems with the windows installer taking a long time installing something. I tried installing a couple programs and the installer box would come on screen, nothing would be happening for the longest time. Then, another box would come up saying something like retry or cancel. I would...
Fix Open with "Choose default program" No Program Associated Error in Windows 8 and 8.1 This tutorial will show you how to fix the "This file does not have a program associated with it" error when you right click on a file and click on Open with and Choose default program in Windows 8, Windows...
Hello, Following the forum guidelines I am posting a compressed file from your SF Diagnostic tool. This was done shortly after a BSOD. Thanks for your support in helping me understand what is the cause of those frequent BSOD. Joce
After entering a valid retail key into the installer located here I get the following error: 43378 I have tried running the installer on another computer with the same results. I have also tried the netsh command and deleting the Panther folder. The problem arised after doing the trick to...
Hi there, I have been happily using Windows 8, until today. Out of nowhere I cannot install/update anything (I always get "windows installer has stopped working error", I cannot run any metro apps (they simply crash), and windows itself seems unstable. Is there any other solution, other than...
Fresh out of box windows8 Sony Vaio Laptop showing error message when I try to open any picture files either web contents or local picture, saying "Not Implemented" error message. And no right click option available. Can some one please help me. Thank you in advance
Hello everybody! I am not sure if this is the right subforum, but I didn't see where else to post it, so... Since I upgraded to Windows 8 Pro, I keep getting the error "The Windows Installer Service could not be accessed" when trying to install programs from an msi package. Unfortunately, Google...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook