Windows 8 and 8.1 Forums

After 8.1 Refresh, problem loading Apps etc

  1. #1

    Posts : 74
    Windows 7 Windows 8.1

    After 8.1 Refresh, problem loading Apps etc

    Windows 8.1 Pro
    I did a Refresh to clean up some problems.
    After the Refresh:
    Couldn't access store:
    Apps broken, black x
    8.1 Power Options and Search missing
    No red x, no new toolbar at top

    Powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

    and able to access Store:

    Ran from Powershell:
    ((Get-ChildItem "HKLM:SOFTWARE\Microsoft\Windows\CurrentVersion\Appx\AppxAllUserStore\InboxApplications") | Get-ItemProperty).Path | Add-AppxPackage -Register -DisableDevelopmentMode

    After rebooting:
    All primary apps have Black x yet some can be opened: "Store", Internet Explorer, Sky Drive, Camera, PC Settings,
    and some others:
    Some Primary apps can't be opened, ("This app can't install"), Calendar, Music, Weather, and others.

    On the all apps (down arrow), some the ones grouped on the left side, most have "Error". Some, like Adobe Reader, Internet Explorer, Movie Maker, Mozilla Firefox etc, have no indicater and can be opened.

    All apps on the right side; like AMD Catalyst Control Center, HP, ITunes, Windows Accessories, that have the icons below the Name, can be opened.

    8.1 Upgrade features still not available. Top Toolbar, Power Options.

    I'd rather not have to do another Refresh since I just finished sorting out some of the around 12,000 emails stored on Gmail to my Windows Live Mail, among other things.


      My System SpecsSystem Spec

  2. #2

    Posts : 74
    Windows 7 Windows 8.1

    Hold everything, just thought these updated might not be loaded.
    Checked and have 49 important updates...
    I'll get back if that doesn't solve these problems.
      My System SpecsSystem Spec

  3. #3

    Posts : 74
    Windows 7 Windows 8.1

    OK, installed the "Update"
    Now each app says can't be installed, however, it now says underneath "Check the Windows Store" and "Go to Store"
    Clicking on that takes me to the Store where the App is reinstalled and now works.

    I have to do this with each one, but it looks like I'll be back to normal.
      My System SpecsSystem Spec

After 8.1 Refresh, problem loading Apps etc
Related Threads
Hello everyone, I am having a strange issue with my Windows 8.1 where every time I click on an app aside from store (games, project spark, Despicable Me etc) it comes up for 3-5 seconds before minimizing with the icons on the desktop. I am running Windows 8.1 64-bit Professional, an Nvidia Geforce...
I get this when trying to change the taskbar/window color in the personalize thing. turning on the Themes service does not work. using msconfig does not work. please help. bashan
help please! I get this whenever trying to change the taskbar and windows outline colour ON MY USUAL USER ACCOUNT. my other account worx fine. please help, bashan
I've a problem in windows 8, every time I open any webpage, it doesn't load at first time, and I need to refresh the page 1 or 2 times to fully load the page. Also I tried more than one browser and the problem still exists! any suggestions?
Solved Help with no loading apps! in Software and Apps
Hi, I recently installed Windows 8 on my laptop from Windows 7. Everything is fine except when i click on any of the apps on the start screen or the app store itself it just has the load symbol and nothing else happens after that. I'v done all the updates etc but to no avail. I'v read about...
Metro apps no longer loading in Software and Apps
Since the other day, my Metro apps have just stopped working. Apps like News, Sport and Weather don't finish loading. I see the the loading circle just keeps going round, but nothing happens. When I launch the e-mail app, the tile icon comes to the screen for a second then it just closes and...
Solved All Apps Crash at loading in Software and Apps
Ive just installed the consumer preview but having some major problems. Every app I click it loads to first screen then freezes. A minute ago I clicked on "Cut The Rope" and I got a black screen. Ctrl, ALT Del did nothing and had to just turn it off. Desktop works fine but this new start menu...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook