Windows 8 and 8.1 Forums


Blackscreen, no boot options, no windows logo.

  1. #11


    Have you tried booting without GPU,just to rule out graphic card issue...

      My System SpecsSystem Spec

  2. #12


    I can't, my mobo doesn't have a gpu, I'm pretty sure it's the bootmgr or something along the lines.
      My System SpecsSystem Spec

  3. #13


    Could be,you sure you cant boot into safe mode?Must get into safe with command prompt and see via diskpart what has happened to C drive and its partitions.
      My System SpecsSystem Spec

  4. #14


    I can't boot to anything lol, no windows messages, no usb, i don't have a cd drive so i can't check.
    I turn on my pc, bios shows up, then hardware monitor (shows temp and stuff) then nothing.
    I can change boot device priority and everything shows up.
      My System SpecsSystem Spec

  5. #15


    Are you sure,you are setting the right disk as boot from?Only checking the simple things,you really look stucked without any kind of backup.Could you take the drive out and try booting another machine or the other way around,booting yours with another drive?
      My System SpecsSystem Spec

  6. #16


    Yes i have the correct hdd, I'll try tomorrow with another flashed usb, as well as try to use a cd drive. if all fails i will use the hdd on another pc and see what is going on
      My System SpecsSystem Spec

  7. #17


    Good thinking,keep us informed and wait for the East cost to get into the game!
      My System SpecsSystem Spec

  8. #18


    Ok i managed to get something and to boot from usb.
    I get status 0xc000000e, and file /windows/system32/winload.exe

    Used my cd to try and repair with no success, also tried bootrec /fixboot and all of that, with no successs.
      My System SpecsSystem Spec

  9. #19


    Does that mean you can boot now in safe mode with command prompt?Perform option two CHKDSK - Check a Drive for Errors in Windows 8
      My System SpecsSystem Spec

  10. #20


    ok, done, I now get black screen when i boot from hdd
      My System SpecsSystem Spec

Page 2 of 6 FirstFirst 1234 ... LastLast
Blackscreen, no boot options, no windows logo.
Related Threads
Hi there, I bought this notebook with Windows 8 preinstalled. Recently there's something bad happen to my notebook and I had to wipe all the partition and hard disk. So I downloaded Windows 8.1 ISO and make it bootable with Yumi Installer. But I cannot get default manufacturer logo on boot...
Hi, I'm using Acer Aspire V5-573PG. Yesterday my laptop was until at night when I was editing some text file, it suddenly hang, (Not exactly because edit text file cause this error, just to clarify what I was doing) fine, then I was frustrated, so I shutdown my laptop and went to sleep. But today...
Helllo, I am having a pc with a dual boot.I have both windows 8.1 and xp.They worked fine.But from yesterday windows 8.1 wont boot.I thought it was black screen of death but no cursor is showing and even the logo is not showing up.When i click on windows 8.1 its jst showing a black screen.No logo...
When booting, my windows 8.1 is slow to do load. After windows logo, it goes to a black screen for around 10 secs, then it finally logs into the Start menu. I know this is not normal becasue I have seen the system boot faster in the past, but I don't know why its doing it now. I have done a...
Hello, I recently installed drivers for my tascam us-144 on laptop running Windows 8.1. It worked for a while but sometimes the screen freezes and I have to do a hard reset. It would boot back on, but it would still randomly freeze and I would have to do another hard reset. Just last night,...
Stuck on Windows Logo on first boot in Installation & Setup
I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation). I tried automatic repair but windows tell me it can't do that, and a system refresh also...
Brand new Dell XPS 13 Ultrabook with Windows 8. 256 SSD, 8 gigs of memory, i5-3317, non touch screen. Working fine for 2 months and now will not boot after Dell logo. Have been on tech support three times still not solved. They sent a USB recovery drive and does not boot. They sent an optical...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook