Windows 8 and 8.1 Forums

System Administrator has blocked....

  1. #1

    Posts : 74
    Windows 7 Windows 8.1

    System Administrator has blocked....

    Windows 8.1 Pro
    When trying trying to run a Program, in this case Dashlane, I get the attached warning.
    I'm the only User, running as Administrator.
    I've run my Malwarebytes, TDSSKiller, Malwarebytes Anti-Rootkit.
    This has happened with other programs but this one is constant now.
    Happens normal and when I right click, Run as Admin

    Attached Thumbnails Attached Thumbnails Sys admin.JPG  

      My System SpecsSystem Spec

  2. #2

    Posts : 1,925
    Windows 8.1 Pro

    If your computer is connected in a business environment, Based on your screenshot, the program is installed in the Roaming profile, which is typically used in Domain based networks.

    This means your computer's security policy is configured by your companies administrator, and they have disabled this program in the group policy for the network.

    You have to ask your network administrators why they have blocked this, and whether or not they will enable it.

    Many administrators block applications from running out of the users AppData folder, which seems to be the case here.

    If this is not the case, you may have installed an antivirus or anti-malware tool which is blocking apps from running out of appdata. One such tool is called CryptoPrevent.
      My System SpecsSystem Spec

  3. #3

    Posts : 87
    Win 8 and Linux (MINT)

    Company admins do not usually allow for password saving software that does not meet company standards, ask if they have such a program that they will allow. Do not be surprised if they say storing any passwords no matter what program does this on the local system is never allowed.
      My System SpecsSystem Spec

  4. #4

    Posts : 683
    Win 8.1.1 Pro x64
      My System SpecsSystem Spec

System Administrator has blocked....
Related Threads
So today I got the Sims 4, and I went to download it. But, the error message "your system administrator has blocked this program" came up. I checked the UAC, but it was set at default. And I have no idea how to reimage my I'm hoping that I can fix this issue without reimaging? Any...
I am brand new to Windows 8.1 so please bear with me. I set myself up as System Administrator during installation. When I try to load the software from CD for a 5510 HP printer I get an error saying I cannot do it because I am not a System Administrator. I have verified that my profile show me with...
I'm on windows 8.1 and since i updated from 8.0 to 8.1 when i Run as Administrator (on the command prompt from the desktop running as a regular user) it just says "Your system administrator has blocked this program. For more information, contact your system administrator". It used to prompt for...
System Administrator issue in General Support
Hello! I have problems with my pc lately. I think that it is some kind of virus or whatever. Here is problem, i cant instal or uninstall programs,games. I cant access or delete some folders. I tried to do format my hard drive and still cant do it(i click on uninstall icon, and windows doesn't...
Solved System Administrator Account in User Accounts and Family Safety
I bought my little sister a new laptop for Christmas and upgraded it to Windows 8. After setting up my sister an account (as I set up the laptop) I accessed the system administrator account to uninstall and fine tune the laptop as so I wouldn't have to keep being bothered by the Windows Defender...
All Ports Blocked? in Network & Sharing
Few days ago I noticed my Splashtop Streamer was not binding to its port so I tried changing it and that did not work so I just said what the hell and ignored it and was going to reinstall it in the future but since then I was messing around with Minecraft and tried Open to LAN while playing some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook