Quick summary:

* Every driver is up-to-date and every update is installed...
* Slow boots happen when the shutdown is really slow. If the shutdown is fast, the boot is fast.
* Only happens when the laptop is on for quite some time and used on full power (gaming)
* Laptop works great after the boot, it's just taking way too long and that it should not do.
* I saw some stuff about Intel Rapid Storage Manager and disabling expresscache, but disabling those did not work.



I have just joined these forums, because I need a little bit of help.

The thing is, after I use my laptop (Lenovo Y510p) quite intensively, e.g. after gaming and I want to shut it down, it goes fine untill it reaches the final stage of shutting down. The screen becomes black, but the laptop is still turned on (on/off button is still on, I can hear the fans and my keyboard still glows). This stage takes a long time to finish, it can even take up to 5-10 minutes.

After I have had this and I want to boot my laptop again (doesn't matter whether I do it right after or the next day), the boot takes a really long time untill I get to the login screen. I also then get a black screen before the login screen which stays there for quite some time. After I've logged in, it takes another 5-10 minutes before I can use it properly. Once it's completely booted, it's as fast as usual.

Now, if I use it for simple stuff, e.g. browsing the internet etc. and turn it off, the shutdown is really fast and it boots up really fast. I do not understand what the problem is.

Another thing I've to mention is that I also had this with my previous laptop, which was the same model, but I returned that one and due to warranty I got this new one. But that one was worse, that one didn't even boot up anymore.

I tried disabling Intel Rapid Storage manager and expresscache, but those didn't fix my problems.
I also tried disabling fast boot, but that didn't do the trick either

My specs:

Some info: Review Update Lenovo IdeaPad Y510p (GT 755M SLI) Notebook - NotebookCheck.net Reviews

Processor: Intel (R) Core (TM) i7-4700MQ CPU @ 2.40GHZ
RAM: 8.00 GB
64 bits
Videocards: NVidia GT755m SLI
24gb cache ssd
1TB harddisk

I also tried contacting lenovo users on their forums, but I got no fix out of it: https://forums.lenovo.com/t5/IdeaPad...s/td-p/1597052