Windows 8 and 8.1 Forums

Win 8.1 doesn't start - restarts continious

  1. #1

    Posts : 13
    win 8.1

    Win 8.1 doesn't start - restarts continious

    I have self built PC: Asus P8z77-v, 32 gb ram, I7, processor, C-drive ssd another ssd and one HDD, DVD, Card reader, Radeon graphics card. OS: Win 8.1 x64 PRO with latest updates. Suddenly it did not start. C-drive ssd.
    After post screen is shown win logo is displayed and small
    dots are circling few seconds. Then get black screen and restart begins. This restarting is
    continuous never ending. No error messages is given. I have removed all usb
    (except keyboard and mice). I have also removed VGA card (pcie) and used
    integrated graphics. But the problem still persists.
    My question is: Can you guess is this motherboard / hw or Windows 8.1 issue.
    I have recovery usb-stick and can start windows to "recovery tools" I tried to repair windows starting does not help.
    I have run chkdsk to C: . One error found and corrected. I can see all disks.

    I have 2 month old image copy of C and e-drive. (Some programs installed to e. But is it possible to check other things before using image copy or trying to repair Win 8.1. (I have Win 8.1 installation dvd).

    Can you give hints what I should do?


    Same day this episode started I uninstalled Office 2010 and it took quite long time to finish. Maybe this has no connection to the problem, but I mention it anyway.

      My System SpecsSystem Spec

  2. #2

    Hi there laakspen,good thinking removing all "unnecessery" hardware,while you are at it,do remove memory sticks and boot with only one pair each time (I assume you have four by eight gigs sticks) just in case you have a faulty module.If both pairs dont boot,we will take it to another level,safe mode for a starter.
      My System SpecsSystem Spec

  3. #3

    Posts : 13
    win 8.1

    hanks for your reply!
    You are right, I have eight memory module 8 GB each. I tried to boot with 1 module and then with 2 modules changing pairs. I also removed dvd and another ssd and hdd. Only ssd which had C: and e: were connected. The behavior is the same don't start but goes to post screen in few seconds.
    Can the problem be motherboard itself or software.

    I contacted also Asus support and the answer was short: reinstall windows then we know if it is software problem. I think this is too heavy way to resolve this at the moment.

    I can start with my recovery usb which I have created. When I start with this stick I get choices (these terms are my translations from Finnish, because I bought "wrong" dvd when I moved to windows 8):
    Shut down

    When I choose Troubleshooting I get:
    Clean computer
    Restore default settings (if you want to all own files, restore default settings)
    Additional settings

    When I choose Additional settings I get:
    Restore earlier version
    Restore windows image
    Correct windows start
    Command line
    UEFI bios settings

    Command line: works fine.
    Repair start: -> diagnostics -> trying to correct windows start -> could not correct windows start
    Error message is given: Restore earlier windows version using earlier restore point: If you want to use restore, you have to define windows which you want to restore. Restart this pc, choose os and choose then restore windows (I translated as it was written in Finnish. I'm not sure if even Finnish translation is ok).
    Then there is only button "close". If I choose close "main menu" is shown.

    I tried to get safe mode pressing shifht + F8 in post scren. I got only list where I was able to choose which media is use for booting.

    I'm in stuck !

    When I look at drive letters after I have started from recovery usb, dive letters are different from those I see when I use real windows 8.1. Does windows 8.1 give some mask to show letters. I have changed tetters using windows even after I have taken image copy.

      My System SpecsSystem Spec

  4. #4

    If you do have system restoration enabled,you could easily restore to an earlier point,rather to image to a two month old image or completely re-install,like ASUS advised.Try this out
    System Restore - How to Do in Windows 8
      My System SpecsSystem Spec

  5. #5

    Posts : 13
    win 8.1

    I tried to restore to previous point. I started with windows dvd. Started restore, but it could not find any restore point. Tried to fix windows starting with dvd. It give error report that it can not correct system files.

    I decided to restore image copy.
    I succeeded with it. Only one ssd was connected.
    Windows 8.1 started fine.

    I connected all devices to pc. Started and it did not start any more. I could not find windows.

    Tried to restore image copy again, but now it fails and gives error: can not restore image copy, because copy is from bios and system is now efi.

    I thought I understand these computer issues, but I was totally wrong!

      My System SpecsSystem Spec

  6. #6

    What do you mean "copy is from BIOS?" .And how is your system now UEFI booting?Wasnt it UEFI in the first place?
    Disconnect all disks but your booting disk,do the imaging again and connect disks one by one,see what goes wrong,a faulty disk can prevent you from booting.Does any of them have an active OS on it?
      My System SpecsSystem Spec

  7. #7

    What do you mean "copy is from BIOS?" .And how is your system now UEFI booting?Wasnt it UEFI in the first place?
    Disconnect all disks but your booting disk,do the imaging again and connect disks one by one,see what goes wrong,a faulty disk can prevent you from booting.Does any of them have an active OS on it?

    System Spec - Fill In Your EightForums System Spec
      My System SpecsSystem Spec

  8. #8

    Posts : 879
    Windows 10

    Quote Originally Posted by laakspen View Post
    I translated as it was written in Finnish. I'm not sure if even Finnish translation is ok.
    This tutorial is in Finnish (and a little bit English): link
      My System SpecsSystem Spec

  9. #9

    Posts : 13
    win 8.1

    Thanks for your reply.
    I got error message "can not restore image copy because image copy is made from Bios system and system is now uefi" (the message was abaut this, can not remember exact). Maybe this was caused by booting with usb recovery stick. When I booted from Windows installation DVD choosing media in bios I managed to restore image copy again. I have in image copy 2 drives because I had installed some rarely used programs in rive e:. Image copy restore restored C: but not e:. I had only one ssd hard drive connected. Maybe this was the reason for not restoring e:. I tried to check restore all. I can live with this and install again programs which was in drive e:.

    I have only one os in my these hdds.

    The problem is in my desktop and I'm traveling now, but I continue when I'm back.

    HDD might be the reason because about 50 days ago I had problems to back it to my server. I then run diagnostics and fixing, but those dis not find any problem.
    When I continue I start to add hw one by one. First I connect two more ram sticks to see if those have any affect to windows start. Now only 2 is connected. Then I try to add this maybe problematic hdd and then I see what happens. Anyway I buy new hdd and move data to that. Then I proceed adding another sdd etc.

    Maybe problem is on hdd. It might also be motherboard, but I hope it is hdd. I wonder is there any difference which sata-port I connect hdds assuming all ports are ok?

    PS: Thanks Genet for Finnish instructions. I think I can understand English instructions, but when Finnish windows gives error messages etc. the translation to my posts can be very odd.
      My System SpecsSystem Spec

  10. #10

    Posts : 13
    win 8.1

    Thanks for advice.
    Now my computer is again up and running.
    I bought new HDD (WD Red) and it works fine. Maybe the old one was causing the problem.

    I had to reinstall some programs which were intalled on my old E: drive.

    I still have two issues to ask.

    I had search index in E:drive before I got these problems. Now I want to have it on C: drive. I have tried to change location to the default location C:\ProgramData\Microsoft (control panel -indexing options - advanced - index location) and I think now it creates index to this folder because current location is C:\ProgramData\Microsoft and it has files supporting search , but there is still also my old search index (which I had before image copy restore) in E:Search_index\Search\Data\Application\ and also ....\Temp\usgthrsvc . Both of these folders are empty. If I delete totally these E: drive folders they come back when the pc reboots. How can I get rid of these folders?

    If I try to take image copy of my C: drive the process forces to add also E: drive to this image copy. Now my E: dive is my main data store and I don't want to to restore it if I in the future have to restore image copy.
    I don't know why the image copy thinks that E: drive is also system drive. Is it this search index or something deeper?

    Best Regards
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Win 8.1 doesn't start - restarts continious
Related Threads
Just purchased a laptop for the wife with windows 8.1 & trying to understand it I set up live mail 2012 as her email service & pinned it to the taskbar. But when she clicks the mail tile from the start screen it ask for an account & does not start the correct program. The same is true of IE...
Hi, This is my first post on this forum. I've been searching for a solution for my problem for a couple of days and found nothing, so I hope I can find some answers here. I'm trying to make a certain program (a game, actually) to run as soon as I boot the computer. So, I don't want to click...
Hyper-V new vm doesn't start in Virtualization
Hello, I've installed Win Pro 8.1 on a new desktop and added the Hyper-V feature. Checking the bios shows Virtualization is enabled, and I contacted intel about the processor who verified it supports virtualization (dell said it doesn't). I can start the VM manager, create an Internal Lan Switch...
i use toshiba satellite C855D-S5232 laptop OEM windows 7 . 18 months old i have installed windows 8 windows 8.1 and gentoo linux in extended partitions. i have not installed grub to mbr before i installed windows 8.1 5 days back the system was working fine. i have added the linux boot in widows...
hello my first post as i am new to this os.when i start my laptop,the leds are lighting but the screen is blank.if i press the reject button of the cd/dvd driver in the first 10-20 will start properly.if i don't, the blanc screen continues to exist.if i start the laptop with...
Hi there.I'm having some serious problems with my Windows as I cannot shut it down properly. Whenever I click the "shut down" button, the PC powers off for a moment and then just starts up again... I've tried disabling fast boot option in the power settings but that does nothing. Also every time my...
Hi guys, When I shutdown my Windows 8 PC, it doesn't seem to shutdown, but instead restarts What could be causing this? Specs are below, Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook