Windows 8 and 8.1 Forums


File Explorer takes time to load issue...

  1. #11


    Posts : 562
    W10 x64 pro and W8.1 x86


    Quote Originally Posted by elbmek View Post
    It just did it to me a moment ago, but only for a second - no files in folder - bam - full, as quick as that.
    Ah... yes. I've misunderstood the op.


    I too see that (certainly on this old Acer running Enterprise) but it populates in under 0.1 seconds. Barely enough time to see the "Empty Folder" text. Clicking any of my libraries does the same but it really is under 0.1s.

      My System SpecsSystem Spec

  2. #12


    Posts : 5
    Windows 8.1 Pro 32-bit/x86


    My problem still occur.
    Ow, and also there is another annoying issue I found! when I hover over apps in taskbar, when I move cursor off the taskbar, last app that was selected "like my cursor is still hovering over them".
    Same if I move mouse over notification bar, and I move my mouse away, the last one keeps the hover effect...
    I have no ideas for what to Google about this.
    Example image (Last app in taskbar I had selected was Snagit, and in notification bar last hovered one was Dropbox.. When I moved my cursor away, they stay like that all the time until I move over other app/icon with my cursor):

    I am now seriously thinking about downgrading!
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
File Explorer takes time to load issue...
Related Threads
Hey new member and noob here :) I have a question of organizing my file explorer and was wondering if you guys can help, thank you in advance! This is a picture of my file explorer how it currently is (it finds files differently and slower): Gyazo - f0fac8ecd2c5fcd359b866f3102e7ab5.gif Here...
I am running Windows 8.1x64 on an HP DV6 laptop with 8GB RAM & 720GB HDD. Sys Specs - Imgur Every time I try to open the "Computer" folder (formerly "My Computer,") the window shows that it's loading for a very long time. It'll eventually come up and show me what drives are mounted. This has been...
hey when ever it try to open any folder in my computer its shows folder is empty even it has files in it then on task bar green ribbon runs for some time and then it shows files in folder...this wont be happening someday ago but now m getting this problem...hard drive test shows it is working fine
Hi Everyone, After upgrading my ASUS X102BA DF040H from Windows 8 to Windows 8.1, my system tray icon takes time to load (more than 2 minutes or sometimes not) such as Realtek HD Audio Manager, ASUS Smart Gesture, and ASUS USB Charger Plus during startup. I have already installed the latest...
File Explorer issue in Software and Apps
I am having problems with my OneDrive on the desktop in Windows 8.1. When examining the OneDrive in the File Explorer there is an "!" in a yellow triangle against the folder. At the bottom of the FE Window a message says "You're not connected to the internet" (see below), which I am. Should this...
Hi, I'm running windows 8.1 x64. When I insert a usb flash drive into my PC, it takes maybe over 2 minutes before windows "finds" it and has it appear in windows explorer. I have no idea what to do about this. I have the latest BIOS for my motherboard and I don't think there are any specific usb...
Hi, not sure if I posted in the right section but just wanted to ask some help on how to fix Chrome as it is taking an unusually long time to load. It started just today a few hours ago when I logged into Facebook here in my laptop, I normally don't use it in my laptop as I just use it on my phone...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook