Windows 8 and 8.1 Forums

Dell laptop wont boot to windows after regedit mistake W8

  1. #21

    Posts : 14
    windows 8

    Thanks Dave, I ran across that too when I first started to look for a fix and literally tried it over 50 times with no luck. Maybe its just this particular machine. i bought it used and its been a mess since day one.

    I edited my reply earlier to add the question of which option I should now try to boot from in legacy mode?

      My System SpecsSystem Spec

  2. #22

    Posts : 14
    windows 8

    No updates or other solutions?
      My System SpecsSystem Spec

  3. #23

    When I re-read your first post, it looks like the priority heere could be getting all your private data off the HD?

    Why not download a Live Linux cd (I recommend Knoppix - one I frequently use in desperate moments on computers- KNOPPIX - Live Linux Filesystem On CD)

    Boot up the cd and copy all your data to a safe place. You will then be able to use a more drastic method to reformat, possibly, and start over with the Laptop.
      My System SpecsSystem Spec

  4. #24

    Posts : 14
    windows 8

    @Dave That's what I was pretty much leaning towards at this point but I actually just got it working right now and first and foremost I owe you an apology. Something told me the F8 option just had to work and that maybe I was doing it wrong so I said I'll try 5 more times before I give up on it completely. On try #3, BAM! I guess the trick is to know exactly when to stop pressing F8 so ya sorry to insult your expertise my friend

    Now once I was in the only way to actually get in to refresh the system was with recovery or installation disk so I found a matching Windows 8 32 bit iso from here ----> Download Windows 8 Pro ISO 32 Bit / 64 Bit Free
    I used the rufus tool TopGun recommended to load it and make a bootable USB

    Plugged it in while still on the same screen that was asking to plug in the recovery media and it read it right away. The process took about 15-20 minutes and it started to boot. I got worried as it looped 3 times before actually starting to load windows (not sure if that will be a permanent thing or not) but soon after I was back in to the PC successfully!

    It did however delete a good chunk of apps, programs and settings but there is a desktop icon that brings up a list of what programs were removed. The important thing is I now have access to the data so I can backup or transfer it as I wish and hopefully the refresh fixes some of the annoying issues that previously plagued the PC.

    I had a strong feeling that this was the forum I'd find many solutions on and thats been proven right. Thank you all kindly for the support and patience!

    For anyone reading this thread looking for a solution I recommend you look through all the posts because there is at least 3 or 4 solutions that will most likely fix your issue here.

    Click image for larger version
      My System SpecsSystem Spec

  5. #25

    Thank goodness. A happy user (We hope - lol)
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Dell laptop wont boot to windows after regedit mistake W8
Related Threads
Hello experts - hope you all had a great and tasty Thanksgiving - but this one is a doozy: I have a new Dell Optiplex 7010 MT with with 8GB RAM, a 500GB hard drive and an Intel Core i5-3470 CPU @ 3.20GHz this is a genuine quad core processor with hardware virtualization. I am dual booting Win...
Hi, Yesterday my computer automatically updated and now it won't boot into windows with the following BSOD error: IRQL_not_less_or_equal It tries to repair then restarts and lands back on the same bsod. What are my options here? Thanks
Last night I updated windows 8.1 from windows 8. It got to the stage where it needs to restart so it done that started the configarations and once it reached 100% it restarted. Since then what happens is when i press power on the samsung logo comes on the screen then the black screen with the...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Hi I need to access some files on my laptop but I cannot for the life of me get it to boot. Over the last few days I was receiving kernel page error blue screens which restarted my computer but once I stopped using google chrome it seemed to solve the problem. However earlier today the blue screen...
Hey guys, I received my laptop (Dell 17r SE) about a week ago but I have been having trouble with it's boot time. From pushing the power button, it takes anywhere between 5 and 10minutes to arrive at the login screen. I checked the event log for Diagnostic-Performance, and the eventID100 has...
Solved dell inspiron 5720 wont boot in General Support
diagnostics says all is fine no problems found. I can boot to bios... cant boot to safe mode. any ideas how to fix? so far im finding nothing on google.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook