Windows 8 and 8.1 Forums


DISM "Error: 0x80240021"

  1. #1


    Posts : 1
    Windows 8

    DISM "Error: 0x80240021"


    I was following the instructions provided to other users with the same error for this site. I have followed this posting specifically Dism online restore health function gets error 0x80240021 and have ran the DISM command followed by the chkdsk /r once DISM failed and then upon restart ran DISM.bat which failed and then ran the collect.bat so I am attaching the results of the collect.bat

    I need additional attention to clear up my problems. Please let me know what to do next?
    DISM "Error: 0x80240021" Attached Files

      My System SpecsSystem Spec

DISM "Error: 0x80240021"
Related Threads
Hi, I have a desktop computer running Windows 8.1 Pro 64-bit. My computer suffered from an improper shutdown during a power outage. I am getting multiple error messages on logging in, and the sfc /scannow command shows several corrupt files, including msvcr80.dll and multiple others,...
Solved DISM says "component store is repairable" in Performance & Maintenance
Hi guys, I recently did a routine maintenance of my computer and after running Dism /Online /Cleanup-Image /CheckHealth command, it reported that the component store is repairable. Then, I immediately followed it up with sfc /scannow and it reported no integrity violations. I was just wondering...
Just like the title says, when integrating language packs in "boot.wim" to create a multilingual installation of Windows 8, DISM shows an error when adding the package. I followed the instructions here: Walkthrough: Add Multilingual Support to Windows Setup. THIS IS THE ERROR: Processing 1 of...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
I'm on Windows 8.1.1. One of the July updates, KB2971850, wouldn't install. It returns an error, I believe it was 8007003. Others encountered a similar problem, and a suggestion I found was to run "sfc /scannow". I did that, but SFC was unable to complete its work also after a restart. Running...
Hello, Following the forum guidelines I am posting a compressed file from your SF Diagnostic tool. This was done shortly after a BSOD. Thanks for your support in helping me understand what is the cause of those frequent BSOD. Joce
hello all. I just got my new pc with MS Windows 8. I tried to set up the "People" app and I keep receiving an error which tells me that "Your password has changed. Please enter your password." Howvever there is no place to re-enter my password nor did I change my password. Since I get...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook