Windows 8 and 8.1 Forums

Windows 8.1 Will not Boot After Last Autoupdate from MS

  1. #11

    Posts : 87
    Win 8 and Linux (MINT)

    Sorry the words system disk should read as System Recovery Drive

    1. make system / recovery drive: Create a USB recovery drive - Windows Help
    2. make a restore point: Restore Point - Create in Windows 8

      My System SpecsSystem Spec

  2. #12

    Quote Originally Posted by Ron AKA View Post
    Quote Originally Posted by Salamander View Post
    Quote Originally Posted by Ron AKA View Post
    My memory is that on Thursday (Aug 14/2014) updates were installed when I shut the computer down in the evening. It started up normally on Friday. However this AM Saturday Aug 16, it will not boot up. I first get a screen saying "Preparing Automatic Repair" with a long pause. There is then a screen that only lasts a few seconds which says "Diagnosing your PC". When it goes away there is a screen with some options and a dialog something like this: Automatic Repair, Your PC did not start correctly, with the Options to Restart (which just starts the cycle again), or Advanced. One of the advanced options is to Refresh your system. I tried that, but it asks for a Windows install disk. I only have a 8.0 disk, and when I put it in, I get a message that the disk is not valid. Perhaps it is looking for version 8.1 which I do not have on a disk, and just updated to 8.1 on line. So that is a no go. I am afraid of the Restore Point option because I am unsure is restore is turned on, and when the last restore point might be.

    Any suggestions? It seems highly suspicious that this may have been caused by the last MS update. I use a SSD for C: which has Windows installed on it. I also use a Win 8 Storages Spaces for data storage. Two HDDs are combined to one D:.
    I had the same problem. Did a system restore and then did all of the updates EXCEPT the optional one (which MS has now taken off the list). That resolved it.
    I tried the Microsoft fix, but still have the same problem. I seem to have the restore option, but I don't know if I have any recent restore point. Does it tell you the date of the restore point? If not, I'm saving that option as a very last resort. It may take me back to the date of my update from 8 to 8.1.
    You can pick different restore points. I went with one that was about 4 days prior.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows 8.1 Will not Boot After Last Autoupdate from MS
Related Threads
Hi I recently felt the urge to experiment with Linux and installed Ubuntu Mint and tried to set up dual booting. However I seem to have only suceeded in preventing Windows booting at all. I cannot get into the recovery drive to undo my wrong doing. How can I reset the windows boot manager...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
First post on this issue. Client computer that shows black screen with text at boot up. Cannot boot into Windows 8 (8.1?) This is what is on the black screen; Your PC needs to restat. Please hold down your power button. Error Code 0x0000012a Parameters: 0x0000000000000001
My Dell Inspiron 660 is 2 months old. It came with Windows 8 preinstalled. My problem: I am trying to change the boot order so I can boot from CD ROM as a first option. I have tried using the "F" keys on boot, but it just ignores me and goes on to boot up. I have also tried the "Advanced Options >...
I'm not sure if I'm posting this in the right place, so I apologize if I'm not. But I have a HUGE problem. I have a Gateway laptop that's only about 5 months old. It has Windows 8 on it, and when I started it up this morning, I saw the Gateway logo, and then I kept getting an error message that...
This happened about two days ago. By going in chronological order: I used to have a dual-boot setup, a Windows 7 and Windows 8 on two different IDE 80GB hard drives, named Drive A and Drive B, respectively. Both of these hard drives are quite old, and I'm worried that it may be near the end of...
Hey guys, I am having an issue when installing the consumer preview. So, I downloaded the W8 iso, off of Microsoft's site. I burned it to a DVD with 4.7 GB free of storage. I even bought a new set of DVDs. Anyways, I downloaded the iso, I downloaded the USB/DVD download tool, there I burned my iso...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook