Windows 8 and 8.1 Forums


PCSX2 Won't Open (0xc000007b)

  1. #1


    Posts : 66
    Windows 8.1

    PCSX2 Won't Open (0xc000007b)


    I have absolutely no idea why this is happening and it only happens to me on Windows 8.1. I am dual booting 2 HDDs one with Windows 8 and another with Windows 7 both x64. Windows 7 works fine with PCSX2 but the problem is on Windows 8.1.

    I don't want to boot into 7 to use it because a lot of stuff I have on 8 isn't working on 7 but that's a whole different issue there. I have .net 4.0 installed as well as the 2013 Credist x86 and x64.

    Specs:

    Radeon HD 7850 2GB
    AMD FX 8150 3.6GHz
    16GB RAM

      My System SpecsSystem Spec

  2. #2


    Posts : 51
    Win 8.1 Pro


    Hmm. I just installed it on my system. It worked fine.

    After some googling, it looks like you have some things missing on your system.

    You could try download this and install and run this:

    aio210

    Source: 0xc000007b ERROR FIX 100% WORKS (WINDOWS 7/WINDOWS 8) - YouTube
      My System SpecsSystem Spec

  3. #3


    Posts : 66
    Windows 8.1


    Quote Originally Posted by Reddd View Post
    Hmm. I just installed it on my system. It worked fine.

    After some googling, it looks like you have some things missing on your system.

    You could try download this and install and run this:

    aio210

    Source: 0xc000007b ERROR FIX 100% WORKS (WINDOWS 7/WINDOWS 8) - YouTube

    I saw this but I am kind of scared of that. There is no source of what it even is. Can you or anyone else confirm this works?
      My System SpecsSystem Spec

  4. #4


    Posts : 51
    Win 8.1 Pro


    Quote Originally Posted by Collin2012 View Post
    Quote Originally Posted by Reddd View Post
    Hmm. I just installed it on my system. It worked fine.

    After some googling, it looks like you have some things missing on your system.

    You could try download this and install and run this:

    aio210

    Source: 0xc000007b ERROR FIX 100% WORKS (WINDOWS 7/WINDOWS 8) - YouTube

    I saw this but I am kind of scared of that. There is no source of what it even is. Can you or anyone else confirm this works?
    Well what you could do. Is open up the program in a sandbox. Look at the things it deems to install. And install the packages independently.
      My System SpecsSystem Spec

  5. #5


    Have you tried uninstalling then downloading and reinstalling?

    Some interesting (but old) stuff here: ePSXe won't open (64-bit) | NGEmu

    Edit: You could also try running it in Windows 7 Emulation mode maybe.
      My System SpecsSystem Spec

  6. #6


    Posts : 66
    Windows 8.1


    Do you guys by chance know of a good registry cleaner? I saw something about the registry messing things up. Also doing the compatibility modes does nothing. And yes I have re-installed it many times. It's the same one that works on Windows 7 too.
      My System SpecsSystem Spec

  7. #7


    I use the registry cleaner in CCleaner but I always allow it to backup the changes before deleting anything in case something goes wrong. It never has for me but I prefer to be careful.

    You can run Analyze first to see what it wants to delete then decide what you want to do.

    Careful during install as it will try to foist some other junk on you like Google Chrome.
      My System SpecsSystem Spec

  8. #8


    Posts : 66
    Windows 8.1


    Quote Originally Posted by Ztruker View Post
    I use the registry cleaner in CCleaner but I always allow it to backup the changes before deleting anything in case something goes wrong. It never has for me but I prefer to be careful.

    You can run Analyze first to see what it wants to delete then decide what you want to do.

    Careful during install as it will try to foist some other junk on you like Google Chrome.
    I already have CCleaner and all that good stuff. But the reason I asked in the link about the ePSXE not opening with the same error I have. This fellow said he ran a registry cleaner and it fixed the issue. I run CCleaner every night so I know that isn't it. At least not the CCleaner one.
      My System SpecsSystem Spec

  9. #9


    Posts : 66
    Windows 8.1


    Very sorry for the double post but I still need help with this.
      My System SpecsSystem Spec

  10. #10


    Posts : 51
    Win 8.1 Pro


    Quote Originally Posted by Collin2012 View Post
    Very sorry for the double post but I still need help with this.
    Have you tried what I had written in my post?

    As for a registry cleaner; RegCure is pretty good.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
PCSX2 Won't Open (0xc000007b)
Related Threads
Every time I open a picture it says "Always ask before open this file" ... over and over again, even when I uncheck it. It never did this before till I had my computer reset to factory default at the repair shop. I am using Windows 8.1 It does it on about half the pictures that I have. Can...
Hi I recently updated to windows 8.1 x64 from windows 7 x86 but now whenever I try to play any game it shows an error-0xc000007b All my games ran fine on windows 7 but since yesterday after I upgraded I cannot play any games. Any help will be much appreciated:cry:
Hi everybody, Today I've opened IE and I've found out that 'Open link in a new tab' has disappeared. I updated my 8.1 update 1 system just few days ago and cleaned disk with the Windows utility Disk cleaner installed with Windows 8.1 Update 1. There's another issue: when I've opened it,...
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
I wanted to edit the Hosts file to add something to it. I opened notepad++ and navigated to where it was and I couldn't see the etc directory in windows/system32/drivers/ with the file open in notepad++. I navigate in explorer and right click on hosts and edit with notepad++ and that works fine....
Hi, I was watching videos on the Microsoft I.E. website and notice that when they click on the app icon on the metro desktop, it opens something different than what happens on my computer. On there's it seems to open full screen and the URL bar is at the bottom, mine looks just like I.E. 9 ...
I accidentaly associated theme files with notepad , and now I can't run theme files. How can I fix it ? What is the right application for open with command? Thanks in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook