OK, I'm an idiot...let's just start with that. Yesterday I was moving an HDMI cable and for whatever reason must have hit the Ethernet cable as well causing (?) a short that resulted in what apparently is a fried on-board NIC. (No connections available, and then when trying to create/find one, message "Missing or improperly installed driver") Tried all the obvious things -- like downloading a fresh copy of the driver from the mobo (Biostar A780L3B)--but still no network adapter. I decided then to log on here and rather than go to the other room where my laptop is, I (very stupidly) just plugged the Ethernet cable into my client's computer...and immediately created the exact same problem on hers. No connections available/bad driver/blah blah blah. (Anyone with ideas for this problem please feel free to chime in, but it's not even the problem I"m asking about!)Running Windows 8.1 (without a password recovery disk of course) and decided to troubleshoot and use the clean boot via msconfig. When I rebooted, however, it took me first (as it does) to the login screen, but instead of the pin method I usually use it wanted the Microsoft account password that I recently changed and do not remember. In this clean boot loop, the option to switch back to pin is not available. There is an excel file on the root drive with (i hope) my latest ms password but without networking, i can't get to it via homegroup as i normally would. I assumed for the first 24 hours that changing the ms password online really wasn't a viable option since the pc in question cannot connect to the internet and will therefor not be updated. (I tried anyway this morning and I was correct).Then I remembered "Password Reset" software by anmosoft that I"ve used before when resetting client's machines and (because it's on the root of the machine in question) just said screw it and purchased a second copy. Ran the prog, got a "success" message but when I tried using "no password" to log in, it doesn't let me. If I do advance startup/command prompt, when i select my username it will in fact now let me just press enter and go on but when I then try to reset/change/remove password via net user command, it doesn't work because when I reboot i'm still stuck in this endless loop of the clean boot. So my REAL question is this: is there some way or somewhere that I can reset that "clean boot" flag and just go back to booting normally? I am 98% sure that would now let me use the reset (blank) password i created earlier...?My last option (that I"M trying to avoid) is to pull the HDD and put it in a different computer, then I'll be able to at least get to the excel file that I use to store my passwords (hopefully will have been updated when i changed the password last). I was able to create a user using net user, but in this loop, I don't get the option of picking a username. I just want to go back to a 'normal' boot...but of course I cannot access msconfig from the command prompt in safe mode. PS who has vodka? please share!