Windows 8 and 8.1 Forums


Windows defender service won't start, many options tried

  1. #1


    Posts : 2
    Windows 8.1 - 64 bit

    Windows defender service won't start, virus suspected


    I am posting this in general support on the off chance that it may not be a virus.

    So lately I have been having an issue with Windows Defender. The program will start, but the service won't. If i use the "start now" button, my computer becomes unbearably slow and unresponsive and eventually returns an error message, error code: 0x800106ba. When I go into services through task manager and manually start the service the status changes to "running", but when I open the Windows Defender program again, it still indicates the program is stopped. When I go back to task manager, it indicated the program has stopped again. After checking some websites, I tried checking the registries suggested on the website. I checked the registries in an elevated command prompt. Some of the registries had errors. "The module "wucltui.dll" failed to load. Make sure the binary is stored at the specified path or debug it to check for problems with the binary or independent .DLL files. The Specified module could not be found." This happened for wucltui.dll, initpki.dll, and wuweb.dll. This led me to believe there were some problems with registries. When I ran chkdsk /f and restarted, it would stop at 11%. When I forced a shut down and restarted using f12 to bring up boot options, I tried startup repair and got the message "Startup Repair couldn't repair your PC." When I ran pre-boot diagnostics I got the message: "Error Code 2000-01-42 Validation 128267 Msg: Hard Drive 0 - S/N WXA1E63XUV68, Short self test unsuccessful." When I tried running Offline Windows Defender off a USB drive during boot it told me the security system settings prevented booting from the USB drive.

    In Summary, I have tried everything lots of things without success. I don't suspect hard drive failure because I can still transfer files and do stuff. I suspect some sort of virus or registry error, possibly caused by a virus. I don't want to have to install another antivirus program unless I have to.

    I have not previously installed antivirus software.

    I have a Dell Inspiron 15R Touchscreen laptop with 8GB RAM Intel Core i7 1TB Harddrive and Windows 8.1

    Sorry for the giant read.

      My System SpecsSystem Spec

  2. #2


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1 - 64 bit


    I forgot to mention that I tried that also, and it said "This Microsoft Fix it does not apply to your operating system or application version. But thanks anyway.
      My System SpecsSystem Spec

Windows defender service won't start, many options tried
Related Threads
Hello, I am using Windows Defender in W8. I see that the Defender becomes only active after a few minutes. If the Defender is activated before than everthing is in red , and unable to start it. The fault code is than 0x80070426.
My pc is running on Windows 8.1, and it was running prefectly fine till yesterday. Today when I started it, the audio icon in the taskbar had this red-cross symbol next to it, and the audio wasn't running. I clicked on the icon, and instead of the volume control menu, a troubleshooter popped up...
Hello! This is my first time asking for help; thank you for your time. I have an Asus N550JV laptop with windows 8. It has been working great the last year, but after a recent windows update, my audio completely stopped working. After running the troubleshooter, it stated the following: ...
Hi I'm having issues enabling the Windows Defender service in Windows 8.1 64-bit after I uninstalled Avast Free Antivirus. I have also used a tool on their website to perform a "complete" cleanup of their software without success. If I run services.msc all the options are greyed out...
Hello i have a windows 8 laptop and today the sound just stopped working. The windows audio service will not enable and everytime i try to enable it fails due to a duplicate in"Windows Audio Endpoint Builder. Now tricky part is i cant open control pannel as it doesnt load, i tried reinstalling...
hi there! My Windows Search is not working. I try to start it from services management but the error 5 (access denied) rises (with user SYSTEM) :huh: I tried create another user with admin privilegies, but it is not working as well, error 1297 rises :cry: I think I added some folder...
Yesterday I had to reset to default settings after my computer had a nervous breakdown. I re installed windows 8 and everything seemed fine. I have now noticed that windows security centre will not start. When i go to action centre and try to start it i get message saying security centre...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook