Windows 8 and 8.1 Forums

Frustrating problem with UEFI option in BIOS!

  1. #1

    Posts : 2
    Windows 8.1

    Frustrating problem with UEFI option in BIOS!

    Hi all,

    Just got my hands on a brand new ASUS K95VB notebook on behalf of a friend. I used a USB with Windows 8.1 on it in order to format the hard drive and install Windows. The hard drive is 3TB. I remember trying to install Windows using the UEFI option in the usb startup menu but that didnt work so I proceeded on the non-uefi option.
    Now the problem is that only 2 TB are shown and the remaining 1 TB is shown only in device manager as not assigned...
    If I understand correctly, the BIOS should be in UEFI mode and then the hard drive should be converted to GPT and then install Windows.

    But, no option in BIOS for UEFI to be enabled whatsoever. What on earth should I do?

      My System SpecsSystem Spec

  2. #2

    Posts : 879
    Windows 10

    You don't need to change the default UEFI firmware (BIOS) settings, when you install Windows 8/8.1 64-bit.

    If you are installing from USB flash drive, do you have UEFI Boot Mode compatible Windows 8/8.1 64-bit USB flash drive?

    Here is more info: link
      My System SpecsSystem Spec

  3. #3

    3TB is a huge single partition. Why not break it up into two or more smaller partitions?

    UEFI and GPT is the way to go but 3TB is too big for a single partition, at least for me.
      My System SpecsSystem Spec

  4. #4

    Posts : 2
    Windows 8.1

    Thank you for your replies.

    I do have UEFI flash drive and already tried it, as mentioned on my previous post, but no luck. Setup could not continue...

    I believe it is essential to cahnge the bios to UEFI but no option there whatsoever....

    What can I do?????
      My System SpecsSystem Spec

  5. #5

    Posts : 1
    windows 8

    if your problem can not be resolved but still you can provide thehelp if you contact your service provider
      My System SpecsSystem Spec

  6. #6

    Posts : 1,121
    Windows 8.1 x64

    Your system will install based on the version of the Install media you boot to. You do not turn on or off the UEFI bios.

    What messages are you getting when you try to install. In many cases, you may need to remove prior partitions so the install can create it own. If you are changing from a MBR to a GPT configuration, you will need to remove all partitions.

    Do you have a license for 8.1 since an OEM key for 8.0 will not allow for an install of 8.1, you would probably need the general 8.1 key. The OEM key will probably activate it after installation.
      My System SpecsSystem Spec

Frustrating problem with UEFI option in BIOS!
Related Threads
Solved Convert BIOS to UEFI in Installation & Setup
Hi I have windows 8.1 installed on 120gb ssd. I also have a 1tb HDD too. So I was trying to install Hackintosh/Linux when I noticed that the System Reserved partition was on my HDD instead of the SSD. So, I used easybtc to migrate my boot files to my SSD. I deleted the system reserved partition....
Hey guys, I'm new to this forum but I have been reading up on threads trying to find a solution to my problem. I am trying to boot from USB in order to start using Ubuntu but my problem is that when I go to the advanced settings - troubleshoot - there is no UEFI Firmware Settings, which, from what...
Quick question. I have a Z77-D3H motherboard. I have been having crashes, mostly when playing BF4 and when the game starts up. When I mean crashes, I am talking about a hard shutdown and reboot. I did a memtest-no issues. PSU is relatively new. I was just playing around in BIOS tonight and saw that...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
My laptop got no Bios option. in General Support
In the advanced option I got no BIOS options there. How do I find it or I missed something?
Hello, I've ran into a problem with the Netflix app just recently and I've just about ran out of ideas on how to fix it. I was getting the "green screen of death" when trying to watch something, which indicates I needed to update my drivers. And so I did. Both of my video and audio drivers are up...
By Woody Leonhard If you've ever struggled with your PC's BIOS or been knee-capped by a rootkit that assailed the BIOS you undoubtedly wondered why this archaic part of every PC wasn't scrapped long ago. Well, be of good cheer: Windows 8 will finally pull the PC industry out of the BIOS...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook