Windows 8 and 8.1 Forums


Computer won't play videos or sounds, please help.

  1. #1


    Posts : 2
    Windows 8

    Computer won't play videos or sounds, please help.


    I am running a Toshiba computer with Windows 8 and Google Chrome as my default browser.

    Basically, any videos from any website will load but not play, and any sounds (not necessarily just from Google Chrome) won't play either. For example, when I change the volume of my computer it does not play a tone (when it normally should). I have updated Java and Adobe Shockwave to no avail.

    The problem started occurring a couple of days ago. Originally I could restart my computer and I would be fine for a while, but eventually that stopped working. I have had this computer for at least 6 months and have not had any problems with it. Also I ran a quick scan with Windows Defender and it didn't find anything out of the ordinary.

    Thank you for your time. Here's an elephant.



    Cheers!

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8


    bump
      My System SpecsSystem Spec

  3. #3


    Try doing a System Restore to before this started happening, see if that fixes it.
      My System SpecsSystem Spec

  4. #4


    Canada
    Posts : 7
    windows 8.1 (64-bit)


    I am having similar problems as peruvianthunder. Wherein I cannot play any videos or hear any sound. It applies to all three different browsers I use[Firefox, IE and Google Chrome]. It started happening after an essential OS update. Should I start a new thread? Or may I discuss it here as well?
      My System SpecsSystem Spec

  5. #5


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Try running:

    sfc /scannow

    Dism /Online /Cleanup-Image /RestoreHealth

    Then sfc again.
    All in administrator command prompts.
    Then restart.

    Right click the cmd window title bar if you wish to paste the commands.

      My System SpecsSystem Spec

  6. #6


    Canada
    Posts : 7
    windows 8.1 (64-bit)


    Thank you very much for replying, David Bailey. You're advice seems to have fixed the problem for me. I no longer have to use the troubleshooting tool to temporary get the media player working everytime I start-up the laptop from shutdown.
    This is what I got after using "
    Dism /Online /Cleanup-Image /RestoreHealth"
    Click image for larger version
    The corrupted file has been fixed and my laptop works like new again. Thanks.
      My System SpecsSystem Spec

  7. #7


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Glad it is working better.
      My System SpecsSystem Spec

Computer won't play videos or sounds, please help.
Related Threads
I click on the speaker then audio devices then sounds I click on (example desktop mail notification) windows notify email. wav pops up I click on test no sounds
I listen to my music on Winamp, yet when I'm using any other program that plays some sound effect (for example, playing some online game on Google Chrome), every time the game makes a bit of a loud sound effect, for a second or so, the music lowers itself for that second, then goes back to its...
I recently got a new desktop and that is the only problem that I have. I like to go on Skype and then play music/game sounds through the speakers, but on my audio devices list, it only shows up Speakers/Headphones. I know that the Realtek HD Audio Manager would let me split them up, but when I...
Hi everyone, My USB headphones worked perfectly up until last week. The headphones still play the Windows 8 system sounds, but when I try to use them with Youtube or VLC, they don't play any sound. The strange thing is when I go to Playback devices, the headphones are connected and installed as...
Can't play CBS.com Videos in Browsers & Mail
Since I don't have cable, I watch CBS.com for episodes of my favorite shows I miss. Until a few days ago, everything was fine. Now I cannot get ANY video's on CBS.com to play on my computer. I've tried Explorer and Chrome. This isn't a problem for anyone else I know... Will someone please...
New computer with Windows 8 Version 6.2.9200 Build 9200: Won't play YouTube videos. Will play Vimeo videos. I have tried: My usual Chrome Browser, Win 8 version and Desktop version. IE, Win 8 and Desktop. Running both browsers as Administrator. Running IE in compatibility mode.
Solved Random sounds play in Sound & Audio
I've been having this really strange problem lately. Sometimes when I plug in or in rare cases when I unplug my headphones random sounds starts playing. Advertising, sounds from movies, music, anything. It seems to start playing, not at the beginning of the "sounds", and it does not play until...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook