Windows 8 and 8.1 Forums


Momentary freezing/hanging, slow performance, not my fault

  1. #21


    Quote Originally Posted by topgundcp View Post
    We've already know there is something wrong with your Laptop and causing it hosed up and we try to isolate the problem. What I need to know is did you do what I suggested. Did you let chkdsk run to the end ? Did you turn off everything in startup ?
    you need to tell us that you have done with our suggestion so we have something to move on to the next step. Once the problem is found then everything should run normally.
    i ran chkdsk and its working normal right now, but im not if its because chkdsk repaired it or its having a good day because its very off and on, ill take a week then come back to this thread and mark this as solved or not.

      My System SpecsSystem Spec

  2. #22


    Quote Originally Posted by topgundcp View Post
    We've already know there is something wrong with your Laptop and causing it hosed up and we try to isolate the problem. What I need to know is did you do what I suggested. Did you let chkdsk run to the end ? Did you turn off everything in startup ?
    you need to tell us that you have done with our suggestion so we have something to move on to the next step. Once the problem is found then everything should run normally.
    now its back to being crappy again and everything is taking long to execute after 30 mins of using it post running chkdsk, there has to be something that keeps shutting off within a given time.
      My System SpecsSystem Spec

  3. #23

    my guess


    Hi UBD,
    im lazy
    My best guess is are you running the trackpad on the USB3 port, if so move it to the USB2 port, there are known problems with USB3.

    Roy
      My System SpecsSystem Spec

  4. #24


    Quote Originally Posted by hawkman View Post
    Hi UBD,
    im lazy
    My best guess is are you running the trackpad on the USB3 port, if so move it to the USB2 port, there are known problems with USB3.

    Roy
    im actually not.
      My System SpecsSystem Spec

  5. #25


    bump
      My System SpecsSystem Spec

  6. #26


    bump
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Momentary freezing/hanging, slow performance, not my fault
Related Threads
Performance verrry slow, jerky in Performance & Maintenance
Any ideas of what I can look into on my computer to see what's slowing it down so badly? I haven't installed any new programs in quite some time. I have 8.1. I've been trying to look at services and startup to see if there is something strange but can't find anything. One weird thing I noticed...
My system specs are the same as under my profile. Running a single R9-290 on Win 8.1 Pro 64bit. The PC completely hangs up when installing the new 14.9/14.7 beta drivers. It extracts fine, checks system requirements, starts installation, reaches "Installing AMD Display Drivers" and flickers...
hey, I've had my laptop for about 2 months now and I keep having this random freezing problem where the laptop won't function at all, but the last sound will loop (a milisecond loop so it sounds like a scream... if there is no sound nothing will loop). i've been going into the event viewer and have...
So sometimes when I try to click the bottom-left start icon, it suddenly does not work. I hover over it but it doesn't change color nor work at all, but after i restart explorer.exe from task manager it starts working again. This happens randomly, and can happen again in a short while after...
Bsod error and slow pc performance. in Performance & Maintenance
BSOD Error on Windows 7. Hello Everyone! I have Windows 7 on my PC with the following configuration : 1. 1 GB DDR1 RAM. 2. Intel Mercury Motherboard. 3. 500 GB HDD. I have formatted my PC many time but after sometime I got the BSOD error :(. Also if I am working on my PC and I locked it...
I have noticed on one of my Windows 8 Pro computers that it has longer response time when accessing Internet. It has worked flawlessly for a month. The other PCs are not affected so it has nothing to do with my Router (DIR655) It seems like it takes time to do a DNS-lookup and I have tried...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook