Windows 8 and 8.1 Forums


Recycling Bin crashes when trying to open

  1. #1


    Posts : 1
    Windows 8

    Recycling Bin crashes when trying to open


    When ever I try to open my Recycling Bin it immediately crashes and gives me an error.

    The instruction @ 0x93ac18fb referenced memory at 0x2eb000b. the memory could not be read.

    This also happens when ever I try to search something through the sidebar or start menu, except I don't recieve any sort of error. I have tried deleteing the Recycling Bin in hopes it might solve the issue, but it seem's to have no effect. I have tried it in safe mode also and it still occurs, nor does anti-virus pick anything up. Anyone have some suggestions?

      My System SpecsSystem Spec

  2. #2


    Hi Skunk, Welcome to Eight Forums.

    Try the following:
    1. Open an Elevated Command Prompt (Elevated Command Prompt - Windows 7 Help Forums)
    2. In the black window type the following and press enter

    SFC /SCANNOW

    Leave that running until finished and see if that helps?

    Regards,
    Jamie
      My System SpecsSystem Spec

  3. #3


    Also look here: Recycle Bin Corrupted - Cannot Delete File or Folder

    Dobbsy, I'm not following you around. I guess we look at the same forums
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Ztruker View Post
    Also look here: Recycle Bin Corrupted - Cannot Delete File or Folder

    Dobbsy, I'm not following you around. I guess we look at the same forums
    Yeah ha ha
      My System SpecsSystem Spec

Recycling Bin crashes when trying to open
Related Threads
Every time I open a picture it says "Always ask before open this file" ... over and over again, even when I uncheck it. It never did this before till I had my computer reset to factory default at the repair shop. I am using Windows 8.1 It does it on about half the pictures that I have. Can...
HELP! I can no longer access the internet from my other laptop. When I boot up it says "Failed to connect to a windows service". I believe that the computer cannot locate my wireless card. I am told that there are no available connections. When I try to open Network and Sharing Centre,...
My Computer: Acer | Aspire V5 | Aspire V5-552G-X412 | Overview As of a few days ago, none of the apps in the "windows" menu will open. My Store also will not boot. It opens, animates, and closes. I've tried many solutions, none of which have helped. *Note*: My resolution has not changed. It is...
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
Running win8 gives me beautiful panoramic scenes across my dual screens unspoiled by desktop shortcuts...... EXCEPT FOR THAT STINKING GARBAGE CAN. I have a recycle bin icon that will not allow me to remove it. Right clicking on any other shortcut would bring up a menu with a delete option. Not...
I wanted to edit the Hosts file to add something to it. I opened notepad++ and navigated to where it was and I couldn't see the etc directory in windows/system32/drivers/ with the file open in notepad++. I navigate in explorer and right click on hosts and edit with notepad++ and that works fine....
I accidentaly associated theme files with notepad , and now I can't run theme files. How can I fix it ? What is the right application for open with command? Thanks in advance.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook