Windows 8 and 8.1 Forums

explorer.exe loop in safe mode (0x8000eef7 / 0x00000018)

  1. #1

    Posts : 3
    Windows 8.1

    explorer.exe loop in safe mode (0x8000eef7 / 0x00000018)

    If I go into Safe Mode in Windows 8.1 64bit, I'm greeted by explorer.exe constantly looping and crashing around once per second, with a message saying that "the instruction at 0x8000eef7 referenced memory at 0x00000018. The memory could not be read."

    I don't need to go into safe mode right now, so it's not an immediate problem, but should I need to do so it would be unusable.

    Anyway, I've tried:
    • reinstalling windows
    • running a full anti-virus scan (no problems)
    • running Malwarebytes Anti-Malware (no problems)
    • running sfc (no problems)
    • uninstalling Start8, on a hunch that it might be responsible (it wasn't)
    • running y-cruncher to check stability (30 passes without problems)
    • running memtest86 (12 passes without problems)
    • running memtest86+ (4 passes without problems)

    I guess the alternative would be to replace explorer with explorer++, which hopefully wouldn't suffer the same problem; I think that would allow me to dispense with explorer entirely?

    Any thoughts?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,627
    win8.1.1 enterprise

    Windows overwhelms me at time ,the things it can do ,sometime I wonder do i really know windows and how it works ,and what 3rd party programs can do ,ect ect ,but I'm almost 100% sure Explorer++ will not fix you troubles ,Explorer.exe runs your desktop so you can use windows ,explorer++ is only a 3rd party file manager .
    if its only happening in safe mode ,then don't go to safe mode ,easy fix I think

    explorer ++
      My System SpecsSystem Spec

  3. #3

    I have the exact same issue in safe mode. Explorer.exe goes into crash - restart - crash ... infinite loop by itself, with the error:

    "Instruction at 0x8000eef7 reverenced memory at 0x00000018. The memory could not be read."

    Click image for larger version

    Anybody got any ideas?
    Last edited by halcyon; 29 Oct 2014 at 01:33.
      My System SpecsSystem Spec

explorer.exe loop in safe mode (0x8000eef7 / 0x00000018)
Related Threads
I was working on a friends computer and HP Pavillion 20 with Windows 8. It had some kind of virus. I was unable to do anything in normal mode so from command prompt I entered safe mode (using "bcdedit /set {default} safeboot network.") Because of how little he had on the computer I ended up doing a...
I am using ASUS (S550CB) and given installed win 8 at purchase time so, no cd,key&backup provided to me. And unfortunately i also didn't make the backup. And now a BCD\Boot\ file is missing as a result at boot time a blue screen come. But now i pressed the F9 at boot time so, a screen open in...
Hi everyone I am facing a strange issue. My screen seems to have a grey filter overlaying it. See attached. When i booted it in safe mode, the screen is showing the right vibrant colors. When i booted it back to normal mode, the screen is greyish but strangely the mouse is showing the...
I've had this computer less than a week. It tried to do an update and keeps getting stuck at 12%. Researching online, I've found ways to put it into safe mode but none work. Please help.
Solved Cannot get into safe mode in General Support
Hi, My computer lock-up after 2 secs log into windows (due to drivers problem). I need to boot my computer to safe mode directly and use driver sweeper to fix the problem. However, I'm not able to get into safe mode. (F8, Shift+F8) doesn't work neither. I'm using Windows 8 Pro MSDN version.
Safe Mode in WDP in General Support
For those wondering about safe mode in WDP, there are 2 ways to get into it. 1) For safe mode on next boot (or till you turn it off manually), use the regular msconfig way. In msconfig, click boot tab, check "safe boot" and radio button "minimal". Hit OK. You can restart straight away or later,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook