Windows 8 and 8.1 Forums


System restore fails with 0x800700b7, error extracting

  1. #1


    Posts : 2
    Windows 8.1 64-bit

    System restore fails with 0x800700b7, error extracting


    Recently, I've discovered that my system restore does not work. I thought it was due to errors with the specific restore points that I'd tried, but it also failed with a test restore point I'd created. The error can be found below.

    Click image for larger version

    I would very much like to fix this issue before the fate of my computer gravely depends on it. Any help would be appreciated.

      My System SpecsSystem Spec

  2. #2


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Temporarily disable Avast & Try what I suggested in this post:
    system restore not restoring
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1 64-bit


    Quote Originally Posted by topgundcp View Post
    Temporarily disable Avast & Try what I suggested in this post:
    system restore not restoring
    Nope, didn't work. Disabled avast, ran chkdsk, and executed the dism command; still gets stuck on "system restore is initializing" for a minute before rebooting. I actually do like system restore (when it worked), so I kind of want to get this fixed. If that's just impossible, then I guess I'll resort to imaging my drives.
      My System SpecsSystem Spec

System restore fails with 0x800700b7, error extracting
Related Threads
I'm not really used to posting in forums so I'll just try to explain my issue first. I did a system restore on Windows 8.1 the other day to restore some of my display settings and drivers. For whatever reason, the restore said it didn't take, but the settings were restored and my system had rolled...
Hi, any help would be appreciated, Trying to install ENVI 5.0 which in the case of this installation uses a self extracting executable. When attempting to install the extraction scrolls to 100% then pops up a "7 Zip" error stating that, "The specified file cannot be found." Running as...
hello guys, thats what i get everytime im trying to do system restore an unspecified error occurred during system restore (0x8007051a). im restoring from windows installation dvd and i tried many times with different dates of system restore.....
Lenovo laptop fails to restore system in Windows Updates & Activation
Hello eightforums, I have windows 8.1 on a lenovo laptop. A week ago there was an update and I installed it. But after that I first noticed that there was no sound. The volume control has always a red cross and I can't adjust it. Whenever I go to control panel the window freezes. Same goes...
I'll just assume that we have all seen this post, or had the issue our selves, at some point. I too was not lazy about this and searched Google, bing, and every forum on earth (including this one) for a solution. I was told, WRONGLY of course, by a web site that the Environment Variable PATH(all...
Win 8 system backup image restore error help in Performance & Maintenance
Hi there, My windows 8 pro install messed up n i have almost 2.8tb of stuff on my drive on a 3tb hd. I have an identical hd as a backup which i have (an apparently successful) a backup of my system from a couple of weeks ago on. I had set the system to do scheduled backups of the system (set to...
System Restore fails (see screenshot in Performance & Maintenance
I have tried all the fixes found in this forum and MS Community help. But I still cant restore to a chosen Restore Point. HELP!:cry: 20927
Eight Forums Android App Eight Forums IOS App Follow us on Facebook