Windows 8 and 8.1 Forums


Win8.1 really beginning to p*ss me OFF!

  1. #1


    Posts : 205
    Windows 8.1 64bit

    Win8.1 really beginning to p*ss me OFF!


    XP Pro seemed to not give me the grief that 8.1 does. Everything was fine. I was sick of the wait time for Windows to boot. Did some research and found that Catalyst Control Center Launcher was the culprit. So, I disabled the startup. I rebooted and first thing I see is 2 Kaspersky icons in the System Tray. WTF? Then 1 dropped out. Then Action Center screeches. No AV, no spyware protection and Windows firewall is off.

    Bullshite! Kaspersky is running, firewall is on. So, I decide to do a sfc /scannow from an elevated command prompt. I have it pinned to my Start Menu. I right click on the icon and choose Run As Administrator. Guess what? I get a pupup saying that Windows can't find Command Prompt. I left click and up it comes. I then right click and choose Properties, then Open File Location. The System 32 folder opens. I right click cmd.exe and Run As Administrator. Once again I get the Windows can't find cmd.exe.

    So I reboot. Now I can right click Command Prompt and run as Admin. But Action Center is still wrong. I run sfc /scannow and it says it found errors but can't fix them. Then says see the CBS.log. What a bunch of crappola. Shows a bunch of stuff like this:

    2014-06-19 18:29:13, Info CSI 000007c6 [DIRSD OWNER WARNING] Directory [ml:520{260},l:106{53}]"\??\C:\WINDOWS\Inf\.NET Data Provider for Oracle\0000" is not owned but specifies SDDL in component Microsoft-Windows-NETFXCoreComp, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral

    At this point I'm giving Windows 8.1 two thumbs down.

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Have you tried this:

    Click image for larger version

    or this:

    Click image for larger version

    or

    Click image for larger version

    or

    Click image for larger version

    or

    Click image for larger version

    Click image for larger version

    You need to run

    Dism /Online /Cleanup-Image /RestoreHealth

    In administrator command prompt & then run sfc /scannow in an elevated command prompt too.
    Post back results please.
      My System SpecsSystem Spec

  3. #3


    Posts : 22,565
    64-bit Windows 10


    Hello Odos,

    It sounds like something has messed with the "Run as administrator" context menu registry entries for .exe files.

    As a test, download and merge the .reg file for the listed .exe option in the tutorial below to see if it may fix this for you. It'll restore the default registry entries and associations for .exe files.

    Default File Associations - Restore in Windows 8

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  4. #4


    Posts : 205
    Windows 8.1 64bit


    OK, ran Dism and sfc. Says it's repaired.

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>Dism /Online /Cleanup-Image /RestoreHealth

    Deployment Image Servicing and Management tool
    Version: 6.3.9600.17031

    Image Version: 6.3.9600.17031

    [==========================100.0%==========================]
    The restore operation completed successfully. The component store corruption was
    repaired.
    The operation completed successfully.

    C:\WINDOWS\system32>sfc /scannow

    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection found corrupt files and successfully repaired
    them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For
    example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not
    supported in offline servicing scenarios.

    C:\WINDOWS\system32>

    Then rebooted. Action Center............

    Click image for larger version

    But when I go to Services, it shows Kaspersky as running and the firewall is on/running. If I click "Turn on now" for the firewall, nothing happens.
      My System SpecsSystem Spec

  5. #5


    Posts : 22,565
    64-bit Windows 10


    Odos,

    Did you try what I posted above yet? That's what the right click "run as administrator" issue sounds like to me.
    Last edited by Brink; 21 Jun 2014 at 10:50. Reason: addition
      My System SpecsSystem Spec

  6. #6


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I think Brink is more qualified to help you than I am.
      My System SpecsSystem Spec

  7. #7


    Posts : 59
    windows 8.1


    windows is stupid about reporting if antivirus programs are on or not. it will sometimes say it not on when in fact it is on.

    only way to make sure its running is going into the Kaspersky and seeing if everything is ok.

    avira software has the same problem sometimes.


    sfc WILL NOT FIX THIS as it is not caused by a corrupted file.

    I been dealing with this problem sense windows 7.

    by what I was reading about the problem and doing beta testing for antivirus software, is that its a registry problem and that fact that the antivirus program is not changing the settings that the windows action center is reading.

    sometimes turning the antivirus program on and off will fix the problem. but it can happen again.


    it can also happen if the program is not
    certified by mircrosoft to run on windows 8. but I dont think that would be the case with Kaspersky.
      My System SpecsSystem Spec

  8. #8


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I just ignore this message:

    Click image for larger version

    Either I'm doing something wrong or Windows has a bug in it.
      My System SpecsSystem Spec

  9. #9

    action centre errors


    Hi Odos,
    looking at the specs for your model.
    It came with Norton trial pre installed.
    Search for left-over registry entries in relation to this AV, thats whats causing your errors.

    left over AV remnants have always given security notification errors in the action centre.

    Roy
      My System SpecsSystem Spec

  10. #10


    Posts : 205
    Windows 8.1 64bit


    @Brink, that resolved itself. Not having that issue anymore. Thanks.

    @hawkman, saw your post and did just that. Found several keys which I deleted. Only 1 I didn't bother with is the key that references the Norton uninstaller on my external drive. Rebooted after, no change. Thanks.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Win8.1 really beginning to p*ss me OFF!
Related Threads
How can I find all files downloaded on my computer from the beginning of time, as I want to delete them permanently. I am operating windows 8.1 . All files have been downloaded using google chrome. Thanks
Hopefully my explanation of this problem is not too confusing, this my first post. My system is a multi-boot for Win7, Win8.1 & XP. I boot into Win7 most of the time. The multi-boot is controlled via EasyBCD in Win7. My data drive is a separate disk - F. I have been running this configuration...
Mozilla Firefox is adding ad's to their browsers :eek:. IMHO the beginning of the end for what once, a long time ago in a galaxy far away ;), was a great browser. https://blog.mozilla.org/advancingcontent/2014/02/11/publisher-transformation-with-users-at-the-center/ Greetz,
More... See also: https://www.eightforums.com/tutorials/6535-themes-switch-between-windows-8-a.html https://www.eightforums.com/tutorials/5538-desktop-background-change-windows-8-a.html https://www.eightforums.com/tutorials/2639-lock-screen-background-image-change-windows-8-a.html
to the Admins: please delete this thread. Thanks.. :)
I currently have Win7 & Win8 preview in separate partitions on the same machine. I am trying to figure out the best way to install win8 pro on my system and keep my current dual boot setup with Win 7 intact and stay legal. So....I have a 3 licence family pack of windows 7 of which I have used...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook