Windows 8 and 8.1 Forums


Windows to Go - No Fast boot option

  1. #1


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Windows to Go - No Fast boot option


    Hi there

    Windows to go doesn't seem to have a Fast boot option -- Not a real issue since I use an SSD for this but just curious. I suppose if Windows to Go is being used on different computers and the idea is to use the external device totally then it obviously doesn't make sense to store a file on the Host PC's HDD.

    Anyway two screenshots -- you can see the Windows to Go doesn't have a fast boot option. Ist screenshot is from Windows to Go -- both running W8.1 enterprise update 1 x-64 on REAL (not Virtual) Machines.

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails w8togo.png   std.png  

      My System SpecsSystem Spec

  2. #2


    This makes sense.

    When Fast boot is enabled shutdown first closes all running applications and then essentially goes into hibernation. This involves saving the volatile system state in RAM to the system drive. On startup this system state is restored from the drive. The problem arises when the system is started on a computer other than the one on which the most recent shutdown occurred. A portion of the system state is hardware dependent and would thus be invalid. The result would be unpredictable but some kind of system crash would seem inevitable.

    For that reason both hibernation and fast boot are not supported.
      My System SpecsSystem Spec

Windows to Go - No Fast boot option
Related Threads
Hi, I restored UEFI to default settings and after that I couldn't get into Windows anymore, I just get into UEFI all the time after every reboot. No Windows. So I started to try and change things and finally found out that Fast Boot enabled is the culprit. If I disable it, I can get into...
I recently installed windows 8.1 and there is a problem with the windows Fast Start up (hybrid boot) feature as sometimes it works and windows starts very fast and sometimes it doesn't starts fast but just take sometime to start as if I started from a cold boot. I tried everything from inside...
Hello, The last couple of days, when I (re)boot my PC (Windows 8.1) I experience the following : - all desktop icons are visible, but only a few are as it should be (others : white) - after seconds, only "this PC" and "wastebasket" icons are OK; all others become white - internet...
Hallo, After creating a UEFI bootable USB thumb drive with Rufus (using Windows 8.1 Enterprise ISO x64), for a Dell Optiplex 3010 (configured as UEFI only, no CSM, latest firmware version, Windows 8 installed), I didn't see a USB boot option, so I tried to add one manually. Unfortunately I...
Hi, I upgraded from win7 to win8 and i had notice that i don't have fast startup and hibernation option in shutdown options. I checked in command prompt and i have this38449and 38450. Please could you help me? Laptop starting slower then my 7 year old Toshiba running Win8. Is this coused by lack of...
Please help me, i'm so desperate !!.... every time i want to log into windows i get this screen: 21141 it happened because i was using msconfig to makea safe boot, but in stead i choose another option that led to not been able to log into my account. so i've been reading about the new...
More...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook