Windows 8 and 8.1 Forums


Action Center WRONG

  1. #1


    Posts : 205
    Windows 8.1 64bit

    Action Center WRONG


    OK, I ran across this thread https://www.eightforums.com/general-s...tml#post363386 and decided to give it a shot. Shortcut on desktop works fine. I then put a shortcut into the Startup folder. The shortcut is for SpeedFan. Rebooted and what a mess. I got 3 Kaspersky icons in the tray. Then, Action Center squawks. Gives me 3 messages. I deleted the shortcut in the Startup folder and rebooted. Same 3 messages.

    Spyware and unwanted software protection (Important)
    Windows Defender is turned off.

    Virus protection (Important)
    Windows Defender is turned off.

    Network firewall (Important)
    Windows Firewall is turned off or set up incorrectly.

    Not so. Kaspersky is in the tray. In Services it shows Kaspersky as running. It also shows Windows Firewall as running. I don't see how putting that shortcut into the Startup folder could screw up Kaspersky. Last time I had such messages and I uninstalled/reinstalled Kaspersky the messages went away.

      My System SpecsSystem Spec

  2. #2


    It all refers to those windows things and indeed they are turned off by Kaspersky but it didn't tell that to windows. Nothing unusual there, you can turn those notifications off in Action Center.
      My System SpecsSystem Spec

  3. #3


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    If Windows doesn't recognize the other security suite, you'll get those messages as it thinks your unprotected. I also don't get why putting that shortcut in the startup folder did that. The only thing that comes to mind is it changes when it starts up.
      My System SpecsSystem Spec

  4. #4


    Posts : 205
    Windows 8.1 64bit


    When I first put KIS in, there are no warnings from Action Center. Everything is hunky dory. If you go to Windows Firewall, it says the settings are being handled by KIS.

    Now a new development. This morning, the KIS icon in the tray was grayed out with an explanation point. So, I open it up. It says that there's no license key. It also says that the activation date is in the 27th century! So, I completely uninstalled KIS. Then tried to reinstall. The install window comes up and when I click "Install", nothing happens. And when I try to start Windows Defender, I get the following popup.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Quite a look into the future eh ? More reasons to keep away from those complicated AVs unless you have a real need for them. I really get around the internet and find free Avast to be quite sufficient. If you have paid for extended service, get on Kaspersky's case about it, must have been some of their updates to cause it.
      My System SpecsSystem Spec

  6. #6


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    It might be time to do a Windows Refresh or Reset. Backup your personal data first.
      My System SpecsSystem Spec

  7. #7


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    What I've noticed is that these suites don't always uninstall properly and don't always undo system mods they did during the install. Norton comes to mind. They have custom uninstallers for it but hide them and or move them around on their web site so you can't easily find them. It's almost like they do it on purpose so you have to reinstall their product just to get your system working again.
      My System SpecsSystem Spec

  8. #8


    Quote Originally Posted by alphanumeric View Post
    What I've noticed is that these suites don't always uninstall properly and don't always undo system mods they did during the install. Norton comes to mind. They have custom uninstallers for it but hide them and or move them around on their web site so you can't easily find them. It's almost like they do it on purpose so you have to reinstall their product just to get your system working again.
    Noticed same thing too and not only with AVs and it's more than "almost like they do it on purpose". Even their uninstallers leave tails, I'd rather trust Revo to do it.
      My System SpecsSystem Spec

  9. #9


    Posts : 205
    Windows 8.1 64bit


    Quote Originally Posted by alphanumeric View Post
    It might be time to do a Windows Refresh or Reset. Backup your personal data first.
    Noooooooooooooooooo! Just did that about a week ago. Don't ask me how but KIS is now installed and Action Center has shut up. Maybe the 5th reboot did it. I don't know. So, I'll mark this as solved.
      My System SpecsSystem Spec

  10. #10


    Posts : 205
    Windows 8.1 64bit


    Quote Originally Posted by alphanumeric View Post
    What I've noticed is that these suites don't always uninstall properly and don't always undo system mods they did during the install. Norton comes to mind. They have custom uninstallers for it but hide them and or move them around on their web site so you can't easily find them. It's almost like they do it on purpose so you have to reinstall their product just to get your system working again.
    Oh so true. This machine cam with Norton peinstalled. After using their uninstaller, there's still crap left over. Even in Task Scheduler. :/
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Action Center WRONG
Related Threads
I upgraded windows 8 to 8.1 today. It was a total nightmare at first but turns out it installed wrong intel drivers - which turned my laptop into a potato until I uninstalled them manually. Anyways, I turned off smartscreen, uac and many other disturbances yet even though I turned off all the...
Solved Action Center pitching a fit in System Security
OK, this just started. Action Center is telling me that Windows Firewall isn't running. Well, according to Services, it starts automatically and IS running. Then it says that Windows Defender is off. Uh, DUH! I have Kaspersky Internet Security installed. 43102 I click the button to turn on...
Hi, So the problem is that i always face this action center message:40568 I always click on turn on so it dissapears but it get back on after a while or after restarting the computer.Any idea. Thnaks.
Awhile back Action Center was reporting that there was a problem with Cygwin, then that disappeared. I'm not remembering if that was only before 8.1, which I updated to from 8 in late October. In any case, the past couple of days I've been getting the same Action Center message in the Sys Tray...
Action center issues in System Security
I have Kaspersky 2013 installed on my computer, and when I open the program it says that everything is operating fine and my system is protected. However I have 3 action center alerts saying that I have no active network firewall, virus protection, or spyware protection. When I click view apps, and...
[Problem]Action Center in System Security
http://s9.postimage.org/kljqkavq7/Problem.png This Appears for a Second only
Action Center Funnies in System Security
I have Norton 360 installed along with Win 8. I've had Norton 360 on here since I received the PC with Win8. Today, after Windows did an update, the Action Center is flagging the following: 1) Spyware and unwanted software protection. It tells me that I have Norton 360 and Windows Defender...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook