Windows 8 and 8.1 Forums


Post your Windows CP bugs here

  1. #1


    Posts : 36
    Windows 8 Pro, Ubuntu 12.10, Backtrack Linux

    Post your Windows CP bugs here


    Hi,
    I haven't seen a CP bug thread yet so here goes:

    "Non-existent" window:

    Click image for larger version
    This sometimes shows with the Windows Explorer icon same "preview".

    Metro start menu search with more than about 150 results causes the computer to freeze for about five seconds if you click "Files".

    Photo app sometimes shows blank grey metro preview.

    When returning to the desktop from a metro app windows sometimes have missing items. (ie. Google Chrome shows a blank spot instead of tabs, areo "takes over" a part of a window...)

    In the Windows Store if it shows that you have updates and you click, about half of the time a will endlessly be "checking".

    Anyone else?

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows 7


    My Internet Explorer 10 and certain metro apps won't start on certain Wifi networks, but will work properly on others. .___.
      My System SpecsSystem Spec

  3. #3


    Weather app shows no Internet Connection.
      My System SpecsSystem Spec

  4. #4


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by abhijitrucks View Post
    Weather app shows no Internet Connection.
    Same here but that is not a bug. It is because I have UAC completely disabled. That is Microsoft's intentional design for security reasons.
    Attached Thumbnails Attached Thumbnails Untitled-1.jpg  
      My System SpecsSystem Spec

  5. #5


    That's the Brightness Control…

    And it's unavailable because your monitor doesn't support it.
    Last edited by abhijitrucks; 13 Mar 2012 at 03:44.
      My System SpecsSystem Spec

  6. #6



    -------------------------
    Posts : 1,252
    LCARS


    Quote Originally Posted by LOVE8 View Post
    Hi,
    I haven't seen a CP bug thread yet so here goes:
    https://www.eightforums.com/general-d...3-cp-bugs.html
      My System SpecsSystem Spec

  7. #7


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by abhijitrucks View Post
    That's the Brightness Control…

    And it's unavailable because your monitor doesn't support it.
    lol really, are you sure about that?

    It has the same exact sun type of symbol as the Metro Weather app. Errr well at least that's what I thought haha.

    Edit: Yup, you have to be correct because I just enabled UAC, rebooted and made my Weather app work well. That symbol still says Unavailable. Thanks for the info! +1 rep to you.
    Attached Thumbnails Attached Thumbnails 2.jpg  
      My System SpecsSystem Spec

  8. #8


    Just pause your mouse on it, and it says "Windows can't adjust the brightness on this display."

    Click image for larger version
      My System SpecsSystem Spec

  9. #9


    I can't get Live Tiles to work. They did in Win8DP; they don't in Win8CP. Set the weather app to correct Zip code. Looks OK in metro view. Go back to Metro screen -- same empty tile. Downloaded and installed Accuweather -- same results. Looks OK in its own screen; nothing in the tile on the Metro screen. Without Live Tiles, to me, Metro is basically useless.
      My System SpecsSystem Spec

  10. #10


    Posts : 146
    Windows 8.1 Pro x64


    Quote Originally Posted by LOVE8 View Post
    Hi,
    I haven't seen a CP bug thread yet so here goes:

    "Non-existent" window:

    Click image for larger version
    This sometimes shows with the Windows Explorer icon same "preview".

    Anyone else?
    I've been seeing the "non-existent" window on both my Win 8 desktop and notebook for awhile now, and it seems to be related to my Outlook syncing up with GMail. I'll get several of them building up in the taskbar over time but if I click on one of them they all go away.

    I should note that since yesterday's updates I haven't seen one of them yet. Fingers crossed...
    Last edited by WiFi Ed; 14 Mar 2012 at 09:22. Reason: fat fingers...
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Post your Windows CP bugs here
Related Threads
Hello everyone :D this is my first post im making on this site. :) I've noticed some bugs on Windows 8.1 (+Update 1) that havent been fixed by microsoft yet. 1)Shortcut arrow Bug:Ever since i upgraded to 8.1 Some arrows on my shortcuts wont load(For sometime),others will,others will load then...
Hey all! I encountered 2 very annoying problems with YouTube on Internet Explorer 11 after installing Windows 8.1 and I hope someone might have a fix for this. Problem no 1.: For some reason, I'm not able anymore to click on the videoscreen instead of the tiny Pause button to pause the video...
whenever i restart my laptop it freezes before lock screen (nothing shows up except black screen)and only solution is by putting my computer to sleep and than wake him up.. :p other bug is this... happens some times... http://imageshack.us/a/img713/9420/dowy.th.png and 1 other bug is even my...
Still early, hopefully they can smooth it out before too long. DailyTech - Windows Phone 8 Launch is Marred by Bugs Another story here about bluetooth issues... DailyTech - Quick Note: Windows Phone 8 Not Working With Car Bluetooth Systems
Windows 8 bugs in General Support
I am new to the forum, i just installed windows 8 pro and updated, and i found some bugs and i want to share also want to know if someone has it too. Sometimes IE 10 metro and desktop version couse (display driver stopped responding and has recovered) i have sapphire 6850 1GB and 12.10 latest...
This is a thread for everybody to share what bugs that they have found in Windows 8. My first bug is that if you shutdown with the fast startup enabled, then the system thinks it's in hibernate. This is a bug that really needs to be resolved.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook