Windows 8 and 8.1 Forums

no permission system32 sysWOW64, Program Files\WindowsApps

  1. #1

    Posts : 19
    Windows 8.1 Enterprise x64

    no permission system32 sysWOW64, Program Files\WindowsApps

    Here I am again with my issues...
    So, I have Windows 8.1 installed, with latest updates. And I had to write into system32. I tried to take ownership with the regfile trick. No success. I got so angry, that I booted up ubuntu, and copied from there.
    (it was a joypad driver correction, because it loaded the 32bit one and it crashed...)

    Now I want to try out XBOX360 controller emulator on asphalt 8. Aaand I have no permission to write in the folder. (also, no ownership to execute apps from that folder)
    I took ownership. I have administrator privileges. I have tried administrator built in account. I have added my normal UAC enabled user to the group with full privileges. I have even tried an elevated command promt. Nothing helped. What's going on?

    Disabling Nod32v7 didn't help...

      My System SpecsSystem Spec

  2. #2

    Have you simply tried changing security permissions for a folder via Properities => Security tab?
    Taking ownership usually works but as you know Windows like to defends its privileges...
      My System SpecsSystem Spec

  3. #3

    Posts : 19
    Windows 8.1 Enterprise x64

    I have tried everything available in properties...
    Windows 8: Take Ownership Of Files & Change Folder Permissions
    That's what I have tried without success.
      My System SpecsSystem Spec

no permission system32 sysWOW64, Program Files\WindowsApps
Related Threads
Hi everyone i have just started using windows 8.1 on a new laptop and i am logged in as an administrator. i am trying to edit the hosts. txt file in however i keep getting this message: how can i alter the permissions level. i mean, i should be logged in as an administrator so...
Permission to run a program in System Security
Windows 8.1 In several of my programs, when I click on their shortcuts to start them, I get a popup asking if it is OK to let the program make changes to my system. I understand the reasons for this, but only the first time a program is started. Is there a way to tell Windows this is a trusted...
Solved Program Crashes - Log Files in Software and Apps
Morning All, Hope this is a simple one I have a media server which runs in the background, every so often this crashes, I can only see it has crashed by looking in reliability history or event viewer The developer has asked me to supply the windows crash reports, how do I find these and...
HI :D every one, am new here as u can see this is my very first post, i can say shout for help.. it is because i recently changed my os from 7 to 8. while i was doing this my laptop was having 3 partitions and i transferred my files (from C: ----> D: and E:) then i formatted C: and installed win 8...
There was a Metro app that I installed that I liked the functionality of but didn't like the fonts for; I knew where the configuration was to change the appearance (a CSS file in the C:\Program Files\WindowsApps\<app name> directory), but when I tried to modify the file, it kept giving me an...
C:\Program Files in Gaming
hey, new member.. I bought a new Dell and installed a GeForce GTX660 in it and everything was going great, until I tried to install an older freeshard I have been playing on for many years.. the apps for the game require it be placed in C:\Program Files\ gamename However, when I try to do that...
Edit files in program files in General Support
Is there a way to do this easily without disabling uac completely in the registry since that breaks metro apps? Basically I want to edit files freely in program files and anywhere. I can't just right click it and hit properties -> security -> users and change them, it's locked any...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook