Windows 8 and 8.1 Forums


Odd problem when setting default option for image files

  1. #1


    Posts : 6
    Windows 8.1

    Odd problem when setting default option for image files


    I went to go set photoshop as the default for opening a jpeg, and I noticed this weird option on the list that says %1. I don't know how to get rid of it it is very annoying. I tried cleaning the registry with CCleaner and removing "%1;" from HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FileAssociation. Nothing has worked so far, I'm stumped. What the hell is %1 anyway?
    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 1,720
    Windows 8.1 Pro


    Looks like a broken link from a program that may have been uninstalled.

    %1 is a variable...,

    this may explain it better:

    windows 7 - Which special variables are available when writing a shell command for a context menu - Super User

      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8.1


    Quote Originally Posted by Edwin View Post
    Looks like a broken link from a program that may have been uninstalled.

    %1 is a variable...,

    this may explain it better:

    windows 7 - Which special variables are available when writing a shell command for a context menu - Super User

    Do you know how to get rid of it? I've asked this on 3 forums including this one and no one knows.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,627
    win8.1.1 enterprise


    you could try the registry cleaning section of Ccleaner it might remove that dead entry .
    its a safe program when used correctly, I have been using it for years now with no issues .
    CCleaner - PC Optimization and Cleaning - Free Download
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8.1


    Quote Originally Posted by caperjack View Post
    you could try the registry cleaning section of Ccleaner it might remove that dead entry .
    its a safe program when used correctly, I have been using it for years now with no issues .
    CCleaner - PC Optimization and Cleaning - Free Download
    Did you read the original post?
      My System SpecsSystem Spec

  6. #6


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by tdw2 View Post
    Quote Originally Posted by caperjack View Post
    you could try the registry cleaning section of Ccleaner it might remove that dead entry .
    its a safe program when used correctly, I have been using it for years now with no issues .
    CCleaner - PC Optimization and Cleaning - Free Download
    Did you read the original post?
    not close enough I guess, lol
    and I just read it 3 times ,and cant imagine why that being there would be an annoyance, but that's just me ,did you use the cleaner section of ccleaner as well with no results ,I will look around for a fix and post it if I find one ,good luck
      My System SpecsSystem Spec

  7. #7


    Posts : 2,627
    win8.1.1 enterprise


    you issue is discuses here Fixing the list of Open with / choose default program JPGbut original poster stop responding to helpers

    you both have adobe photoshop cc in common.

    in this link https://forums.adobe.com/thread/1238...art=0&tstart=0,post #20 shows %1 in the path for adobe photo .so I think you issue is with a photoshop install or uninstall issue, of a different version maybe or a install of quicktime that caused issue ,I don't have a fix ,lust things I read when I googled your issue
      My System SpecsSystem Spec

  8. #8


    Posts : 6
    Windows 8.1


    Quote Originally Posted by caperjack View Post
    you issue is discuses here Fixing the list of Open with / choose default program JPGbut original poster stop responding to helpers

    you both have adobe photoshop cc in common.

    in this link https://forums.adobe.com/thread/1238...art=0&tstart=0,post #20 shows %1 in the path for adobe photo .so I think you issue is with a photoshop install or uninstall issue, of a different version maybe or a install of quicktime that caused issue ,I don't have a fix ,lust things I read when I googled your issue
    It was that ******* Quicktime! I always knew that software was shady.
    P.S thanks for your post it was helpful
      My System SpecsSystem Spec

  9. #9


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by tdw2 View Post
    Quote Originally Posted by caperjack View Post
    you issue is discuses here Fixing the list of Open with / choose default program JPGbut original poster stop responding to helpers

    you both have adobe photoshop cc in common.

    in this link https://forums.adobe.com/thread/1238...art=0&tstart=0,post #20 shows %1 in the path for adobe photo .so I think you issue is with a photoshop install or uninstall issue, of a different version maybe or a install of quicktime that caused issue ,I don't have a fix ,lust things I read when I googled your issue
    It was that ******* Quicktime! I always knew that software was shady.
    P.S thanks for your post it was helpful
    glad to be of help ,happy computing
      My System SpecsSystem Spec

  10. #10


    Posts : 6
    Windows 8.1


    Quote Originally Posted by caperjack View Post
    Quote Originally Posted by tdw2 View Post
    Quote Originally Posted by caperjack View Post
    you issue is discuses here Fixing the list of Open with / choose default program JPGbut original poster stop responding to helpers

    you both have adobe photoshop cc in common.

    in this link https://forums.adobe.com/thread/1238...art=0&tstart=0,post #20 shows %1 in the path for adobe photo .so I think you issue is with a photoshop install or uninstall issue, of a different version maybe or a install of quicktime that caused issue ,I don't have a fix ,lust things I read when I googled your issue
    It was that ******* Quicktime! I always knew that software was shady.
    P.S thanks for your post it was helpful
    glad to be of help ,happy computing
    Only other problem now is that I can't use After Effects without Quicktime
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Odd problem when setting default option for image files
Related Threads
When I change the view option of a folder; IE List to Details etc; it changes for all the folders. I'd like to be able to just change the view for that single folder. It's really annoying having to reset the view with every new folder I decide to open.
Hi everyone. My first visit here now I'm in the Win 8 club. I have read various other threads and tutorials that offer varying degrees of 'fix' to this, some highly technical/registry editing and all sorts I'm not comfortable with. This is a brand new machine with Windows 8.1. I have a SSD...
Solved Power Saver Setting Option Windows 8 in Performance & Maintenance
I don't know if this may have been posted previously, but just in case it helps someone, I'll go ahead and post it. Use of the Power Saver Setting in Windows 8 lowers my pc temperature (at idle) by at least 6 degrees. Using this setting, my pc now idles at 27 degrees C. When I use High...
I use note pad for my txt files yet win 8 has set it as word pad by default. When I trying remove the check box for txt in word pad, it refused to allow me to do that. At the same time, I cannot edit my raw html pages on the server as the pages come up as either IE or FF program that open the...
While working I mostly use Chrome. Even so the fullscreen IE metro appp is quite appealing and its nice to wander sometimes while using it.So there is no other way of keeping it as app too without seting IE as default browser. And on a side note: That Browser choice shoulnt dissapear once Ive made...
Hi! I apologize in advance if this is in the wrong forum and if a thread on this subject already exists, I just couldn't think of any other place to put it. I got Windows 8 and it's working pretty much perfect after I fixed a few issues. But there's an interesting thing happening, and I don't...
Have you guys seen this thread in the Seven Forums? "Windows 8 To Have 'Restore to Factory Setting' Option and Other Features" Mickey Megabyte's got the link in the post below! For some reason, I couldn't get a link to work. Thanks Mickey! :)
Eight Forums Android App Eight Forums IOS App Follow us on Facebook