Windows 8 and 8.1 Forums


[Problem] Modern app loads on boot, can only shutdown

  1. #1


    Posts : 55
    windows 7 x86,7 x64, 8 x64, xp

    [Solved] Modern app loads on boot, can only shutdown


    Hi! i bolded the key parts.

    When i boot and load a specific account from the welcome screen, instead of going to desktop, or start screen, it loads the Microsoft Scanner Modern ui app.

    There is no X to close, no drag to close, no alt tab, no explorer, no ctrl+shift+esc task manager, no start screen,even ctrl+alt+supr doesn't work.
    Basically the account has been incapacitated, i can only shutdown with power button. The app is not hanged by the way, i can, for eg., preview documents in it. Also, other accounts work fine, i'm posting from one of them.

    There was one instance where i could see for a split second the desktop, and the alt+tab dialog, but i haven't been able to do it again

    This started happening today out of the blue.. I tried this things (they didn't work):
    -uninstalling the app from from another account, with this How to remove all bundled Modern apps from your user account in Windows 8 | Winaero
    -i was using start8, tried uninstalling it
    -looked into startmenu/start but nothing there

    any suggestion? seems i will have to delete the account and recreate it. Thanks!


    edit [Solved]:

    Since it's a production pc, i had to delete and recreate the account, i would have loved to troubleshoot and find how that could have happened tough
    Last edited by webtax; 13 Jun 2014 at 13:37.

      My System SpecsSystem Spec

[Problem] Modern app loads on boot, can only shutdown
Related Threads
So my PC is dead again. Running windows 8.0 Things I tried: Automatic repair - cannot detect problems Refresh PC - "There was a problem refreshing your PC" System restore - you need to enable drive protection Safe mod - fail command prompt - sfc /scannow fail
Shutdown Problem in General Support
Hello, Just recently my laptop didn't shutdown properly. I have to force off it by pressing the Power button. I wonder what could cause this problem. I'm afraid if this keeps happening it could harm my computer in a way. When I shutdown my laptop, it is in a shutting down process, the screen...
I have an older Dell laptop with no secure boot that has Windows 8.1. I shrank the partition and installed Linux for a dual boot setup. Normally I install the GRUB2 to the root of the Linux partition so I don't "see" the Linux installation at all until I use easybcd to create a boot menu item....
Accidentally switched off my computer. Now I can only get Windows 8 to load if I select the disc with Windows 8 on it from the boot menu. If I look at the actual BIOS settings the HDD is stated to be disabled. The main board is a Gigabyte GA-Z77 and the disc is a Crucial M4 SSD. I tried getting...
Is Microsoft's Modern UI the real problem? | Microsoft windows - InfoWorld
I created an email alias for my main outlook.com email address in IE on Windows 8 Pro. When I go to send an email, it gives me the option to use my alias as the sender address. The problem is with the Modern UI mail app. It does NOT allow me to send with my alias account. It doesn't even show that...
Hi, I had Windows 7 installed on my PC and I wanted to install Windows 8 in dual boot, so I bought a SSD and installed it and then proceeded to install Windows 8 on the SSD. Now when I restart the computer, it just boots into Windows 8 without loading the boot manager where I can choose the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook