Windows 8 and 8.1 Forums


Windows Explorer problem

  1. #1


    Posts : 4
    Windows 8.1

    Windows Explorer problem


    Greetings ,

    I got Windows 8.1 recently ,but been having this problem these last 2 days where my Windows Explorer uses about 50-60% of my CPU. I tried some things that I searched on Google but nothing fixes it. Not sure if its a Malware or I ****ed up some settings. I have tried to End Process/End Process Tree, but it automatically goes back on.

    Thanks in advance.

    PS: Tried to search if there was a topic about this , found nothing but if there is one sorry.

    Edit: I have Avast , but it picked up nothing.

      My System SpecsSystem Spec

  2. #2


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Temporarily disable Avast and see what happens.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1


    Still the same. Click image for larger version
      My System SpecsSystem Spec

  4. #4


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Send your specs and model of the computer. Did you install anything before this started and did you run sfc /scannow in the elevated command prompt?
      My System SpecsSystem Spec

  5. #5


    Posts : 2,627
    win8.1.1 enterprise


    Quote Originally Posted by Unniverzal View Post
    Still the same. Click image for larger version
    the image shows 2 incidences of windows explorer running[ it should only be one] ,1 using 58% one only 0.8% high lite the one using 58 % and click end task ,what happens
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Windows 8.1


    Quote Originally Posted by Nuccii View Post
    Send your specs and model of the computer. Did you install anything before this started and did you run sfc /scannow in the elevated command prompt?
    Did that , did not find anything.
    I have Lenovo G780 , i5 3230M CPU @ 2.6GHZ , 4GB RAM , NVidia 635M 2GB , 1 TB

    Quote Originally Posted by caperjack View Post
    Quote Originally Posted by Unniverzal View Post
    Still the same. Click image for larger version
    the image shows 2 incidences of windows explorer running[ it should only be one] ,1 using 58% one only 0.8% high lite the one using 58 % and click end task ,what happens
    It automatically goes back on.
      My System SpecsSystem Spec

  7. #7


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    You tested for a virus but did you also check for malware using Malwarebytes (Free)
      My System SpecsSystem Spec

  8. #8


    Posts : 4
    Windows 8.1


    Thanks a lot dude!! Found Troyan.BitMiner , guess someguy has been making $$ out of my pc . All fixed now CPU usage back at normal. Thanks again!!
      My System SpecsSystem Spec

  9. #9


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Your welcome.
      My System SpecsSystem Spec

Windows Explorer problem
Related Threads
got an annoyance Black screen today. Before this happen my notification not work...when I try to go to Notification setting it said sth like"App cant not start Explorer in use(sorry i forget it but it sth connect to administrative privilege and ask me to restart explorer)" After a logo...
Explorer.exe problem in General Support
Hi! First, sorry for my English... I have 6 year old Toshiba Satellite L350 laptop. Now I replace old HDD with new SSD and install Win 8.1 pro. Everytime I run laptop and come to Desktop laptop freezes. Only thing I can do is open Task manager and from it I can run programs. Against...
Problem with File explorer in General Support
I'm having this problem where I can't access file explorer. When I click it it seems to reset itself and nothing else happens. The only way I can access my files is by finding them through the "search" option, they all seem to be fine. I've been told to use the command "sfc/scannow" in the...
Solved internet explorer problem in Browsers & Mail
went into yahoo a few minutes ago and ran into a problem i've never seen. a small window pops up in the middle of my screen saying yahoo no longer supports 7.0 or earlier versions of internet explorer. it also said if using IE 9 or later, turn off compatibility view (what's that). now I've only...
Internet Explorer 10 Problem in Browsers & Mail
Hi Yesterday I put together my new HP Pavilion 500 PC. It had the Windows 8, with that new "Start" menu screen, with it's own IE version, and your usual Desktop screen with it's own IE version. Both worked fluently. I was trying to download Black Mesa, a version of the Half Life game, while...
Solved Problem with Explorer.exe in General Support
Hi everyone! So, after launching a Windows Store app, the second time I launch another app, the explorer restarts and I have to launch it again. The same problem occurs in multitask between Windows Store apps. Please help me. PS: I've run the SFC /scannow and SFC...
hello, guys.. I'm a newbie here... So, I'm sorry if I post this in wrong thread... I have some problems (actually frustrating problem) with my Desktop IE10 on Windows 8 Pro RTM MSDN Trial... Here is the problem... If I open a website (any website, including very standard website like...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook