Windows 8 and 8.1 Forums


Weird Problem....... Is my system compromised??

  1. #1


    India
    Posts : 46
    Windows 8.1 Pro x64

    Weird Problem....... Is my system compromised??


    yesterday during normal working of computer it suddenly refreshed means task bar icon refreshed (as when some new software installs task bar icons blinks) i was working that time on my pc..i thought there might be some new software installed on but control panel shows nothing new has been installed..when i checked in software "LAST ACTIVITY VIEW" it shows nothing special but weird symbols like chineese language before file locations(see attachment) this worried me a complete pc scan doesnt shows any virus or malwares so why these special symbols appear here......perviously in my win 7 there is nothing like this symblos and also i cross checked on my another pc running win 8 there is also no such symbols...please help...is my system compromised or something...i am currently running win 8.1 pro
    Attached Thumbnails Attached Thumbnails Untitled23.jpg   Untitled34.jpg   Untitled56.jpg  

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    No. Just means that the system needs to have a SFc /Scannow to find issues. Maybe do the dism also.
      My System SpecsSystem Spec

  3. #3


    India
    Posts : 46
    Windows 8.1 Pro x64


    Quote Originally Posted by broe23 View Post
    No. Just means that the system needs to have a SFc /Scannow to find issues. Maybe do the dism also.
    are you sure broe23 that this/will be the only issue... or there could be something else.???.....could you please guide me how to do these troubleshooting process you mentioned in your post.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Odd characters show up when Windows has information that may be screwed up due to when it attempts to write to the drive and data bits are not written correctly. The other is if you are using one language as the main language for your profile, and the software or data is written in a different language. You can get messed up information.

    Run a scan with the command 'sfc /scannow' and see if it fixes it.
      My System SpecsSystem Spec

  5. #5


    India
    Posts : 46
    Windows 8.1 Pro x64


    how to run the command sfc/scannow and also dism you mentioned
      My System SpecsSystem Spec

  6. #6


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit
      My System SpecsSystem Spec

  7. #7


    Posts : 2,627
    win8.1.1 enterprise


    excellent post ,not everyone knows what is meant by run a scan .
      My System SpecsSystem Spec

  8. #8


    India
    Posts : 46
    Windows 8.1 Pro x64


    Click image for larger versionClick image for larger version

    still facing the same problem above scan shows shows no issue.......after these scan i feel that my computer started running slow is it so...do this happen after this scan
      My System SpecsSystem Spec

  9. #9


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Doing the scans does not slow down the computer.
      My System SpecsSystem Spec

  10. #10


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    What AV and malware programs did you use to scan the computer?
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Weird Problem....... Is my system compromised??
Related Threads
Help - weird problem in General Support
I had a 2TB WD Black HD that was developing bad sectors, so I decided to replace it with a WD Velociraptor 1 TB HD. Everything seemed fine., though I didn't do a lot on the computer so I can't say for sure. Power outage the next night. Starting the next day, the computer boots up and shuts down...
Weird issue with system tray in General Support
Every 40 seconds or so all system tray and taskbar icons disappear and instantly reappear as if it were a refresh. This cycle repeats on and on. Any idea how to tackle this? Thanks (Sony Vaio Laptop, Win8.1x64)
Weird USB Problem in Drivers & Hardware
Heya, I've got weird USB problems, and can't seem to work out what's wrong. I'm using Windows 8 x64, all updated, which had been working without problem for about 8 months now. I noticed my internel card reader drives (9 pin USB header) kept disappearing and reappearing quickly, in both My...
Just briefly I have reason to believe a malicious attack occur on my local system taking the last. I have noticed several log files attempting to and eventually changing critical properties system wide, it a nut shell I believe someone is trying(nearly complete) to grant superuser right to every...
Really weird system bug in Performance & Maintenance
I built my computer, and bought the windows 8 OEM. It has been working perfect, taking into account the obvious blue screens here and there (expected with a new OS). however, just 2 hours ago, something weird has been happening over and over again. I start up my computer, log in, and everything...
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook