Windows 8 and 8.1 Forums


Very strange boot behavior

  1. #1


    Germany/Florida
    Posts : 4,514
    Vista and Win7

    Very strange boot behavior


    On my laptop (i5, Vertex2 SSD) I installed Win8 in double boot. But now I have a very strange boot behavior.

    1. The BIOS phase is a LOT longer than when I had only Win7. It takes ages before I get to the light blue screen where I can select the OS

    2. When I select Win8, it boots instantly. But when I select Win7, it goes back into the BIOS splash screen and boots from there.

    Anybody have a clue how to fix that.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    I am afraid that will happen if you use win8 boot management.

    The solution I found was to make my windows 7 partition "system" -thereby using win7 boot mgmt - and add win8 as a boot menu option.

    It is much quicker and saves all that restarting nonsense.

    It should be easy to do - usually just a couple of commands - only takes a few seconds.

    Alternatively:

    You might find that if you set win7 as the Default os using msconfig - that will fix it for you.
      My System SpecsSystem Spec

  3. #3


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    I don't know how or why, but my Windows 7 is drive D:

    I then installed 8 to my C: drive, while leaving everything connected.

    Windows 8 installer did not do anything special. By that, I mean I had to actually use my boot drive selection screen from the bios to boot to 8 or 7.

    To make it a little easier, all I did then was leave bios to boot to the C: Windows 8. Installed EasyBCD to Windows 8 and then added 7 to the boot menu.

    All is well, but for some reason, the computer insists on leaving 2 choices now for Windows 7 (along with 8 too - so 3 in total.)
    Trying to remove one of the 7 entries results in both of them actually being deleted, with EasyBCD or with msconfig.

    lol
      My System SpecsSystem Spec

  4. #4


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    Trying to remove one of the 7 entries results in both of them actually being deleted, with EasyBCD or with msconfig.
    Interesting - could you post the output of bcdedit and we can have a look.

    I presume you are saying that if you delete one of the 7 entries - they both go,.

    Then when you re add a 7 entry - two reappear?
      My System SpecsSystem Spec

  5. #5


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    The only action I took between making these two screenshots is that I hit the delete button 1 time. That's it.

    I obviously did not save it because I don't want that. The same happens with EasyBCD.

    I haven't tried adding yet out of laziness lol. Don't wanna fuss with it since having 2 choices for 7 is not hurting anything. I'll probably get to it anyhow eventually just to say I did and forget about it lol.

    Strange behavior though.
    Attached Thumbnails Attached Thumbnails 1.JPG   2.JPG  
      My System SpecsSystem Spec

  6. #6


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Alternatively:

    You might find that if you set win7 as the Default os using msconfig - that will fix it for you.
    Thanks SIW2. I think I go with that. But now I have to wait for 10 days because I just mailed the laptop to Toshiba for repair - the mouse pad and the clickers stopped working (in both Win7 and Win8). A BIOS update did not help either.
      My System SpecsSystem Spec

Very strange boot behavior
Related Threads
This regards an HP ENVY Sleekbook 6-1129WM, windows 8.1, brand new, that I received last week. When I turn the machine on the HP logo appears and then the computer just sits there indefinitely, unless I press a key. Following a key press the normal spinning white dots appear and the machine begins...
Strange Boot Issue in General Support
I am running a VM of Windows 8.1 Evaluation Edition (but I don't think this is a visualization issue so please don't move this thread, as I think it would happen on bare metal as well.) I have over 50 days left, and the last two boot sessions involved changing a theme to "aeromod". On the last...
Solved Strange memory behavior in Performance & Maintenance
hei guys . so i have an Asus X54C laptop. I had Windows 8 installed on it. Everything worked good until i started to get BSODs about Memory Management and two more errors related to memory too. After a few tryes i finally installed Windows 7 because the computer kept restarting. ( i installed...
Odd Boot Behavior Just Started in Performance & Maintenance
not sure what i did, perhaps i broke something, but my system is now behaving oddly when it boot into windows, when it loads windows. up until recently windows loaded very fast, bam, right to the metro start menu. now when it loads metro flashes for about a second, then my desktop flashes for about...
Hello, I've got a really strange problem and maybe somebody here is able to help me with it. I use a Lenovo W530 with a clean install of Windows 8 Pro 64. Every time a put the laptop to sleep and then wake it up, the following problems occur: All currently open windows are minimized. When...
Dear members, Win 8 shows a strange behavior when I copy/move a folder with content (files or other folders) to my networkdisk. Only the folder is copied not the content (files and/or another folder). Copying a folder with content from my networkdisk to internal harddisk is working well. Also...
Strange Windows 8 boot... in BSOD Crashes and Debugging
Hi! I'm foxtochop, new in the forum. Hope you'll help me with some problems, and hope you'll ignore my bad english... I always turn my PC off after doing homework etc... and I leave it off for hours. The thing is when I turn on it the boot screen takes only 2 sec. and then it turns black and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook