Windows 8 and 8.1 Forums


Win8 Login failure: black screen after typing password

  1. #1


    Posts : 4
    Windows 8

    Win8 Login failure: black screen after typing password


    Hi,
    I've got a one week old Sony Vaio laptop with Win8 that started failing on login. The first symptom seems to have been Firefox failing to load any image files - just raw text. I believe that began right after a reboot. The next attempt to boot failed after the password screen, leaving me with nothing but a mouse cursor and blackness. Lots of blackness.
    Running the Vaio troubleshooting wizard hasn't helped, although there is the nuclear option of reinstalling - which I'd prefer to leave as my last choice once all other possibilities are exhausted.
    Starting in Safe Mode led to the same black screen and restoring a previous system mount point from the command prompt (rstrui.exe) didn't appear to help either.
    One more element to make this even more fun: this all happened in the midst of a successful attempt to add a UEFI Ubuntu Linux dual-boot option. The Ubuntu partition is booting perfectly.
    Anyone have any ideas?
    Thanks,

      My System SpecsSystem Spec

  2. #2


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Have a look at these, Windows 8 Forums - Search Results
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8


    Have a look at these, Windows 8 Forums - Search Results
    There's some good material there. I'll report back if I find the solution to my problem.
    Thanks.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8


    Quote Originally Posted by alphanumeric View Post
    Have a look at these, Windows 8 Forums - Search Results
    Ok. I'm now pretty sure that I've got an authentication problem. Using ctrl-alt-del at the black screen, I am able to access the task manager and get a command line. From there I can run slmgr which, depending on the argument I supply, will either display my account status or dump me into something like File Manager.
    But I'm simply unsure where I can go from here: how do I get back into a normal login? This is a perfectly legal OEM copy of Windows, but it seems to be a bit confused about who its boss is.
    Any ideas?
      My System SpecsSystem Spec

  5. #5


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    That's more than I know, sorry. Hopefully someone here can help you sort it out.
      My System SpecsSystem Spec

  6. #6


    One more element to make this even more fun: this all happened in the midst of a successful attempt to add a UEFI Ubuntu Linux dual-boot option. The Ubuntu partition is booting perfectly.
    May be the issue has something to do with the Ubuntu installation. How did you created the new partition for Ubuntu ?. Letting "Ubuntu" to split "C" drive may cause unpredictable behaviors as Linux NTFS support is still not 100% reliable ( it's based on reverse engineering ). On the other hand , using "Disk Management" to split the "C" partition and letting "Ubuntu" to create it's partitions on the free space is less likely to fail ( in my experience ).

    I would suggest booting from a Windows install disc, open a command prompt ( Command Prompt - Boot to at Startup in Windows 8 ) and then running a check disk operation by entering CHKDSK C: /R. Let us know whether it helps you or not.
      My System SpecsSystem Spec

  7. #7


    Posts : 4
    Windows 8


    May be the issue has something to do with the Ubuntu installation
    Thanks. That might well have been a factor. In the end, I took a chance and ran Windows Recovery which got me back into full Windows and, as a major bonus, didn't touch my Ubuntu partitions. I only had to run

    bcdedit /set "{bootmgr}" path \EFI\ubuntu\grubx64.efi

    again from the command prompt and I even got my dual boot prompt back on restart!
    Thanks for everyone's help.
      My System SpecsSystem Spec

  8. #8


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Glad you got it sorted.
      My System SpecsSystem Spec

Win8 Login failure: black screen after typing password
Related Threads
Hey guys, I tried booting up my PC which has Windows 8 installed and it was working fine until yesterday. It has a "Enter Password" screen upon start-up and I think it's a virus because it only lets me enter 10 characters and even though, I do put in the correct password, it still says it's...
Hi, I have recently installed windows updates and after restart the black screen occurred after I typed my password. About five days before that I have reinstalled my Mobile Intel 4 series driver and now in Device manager it shows 3 grayed out monitors which were installed when I have reinstalled...
Black login screen in General Support
Hello everybody, I just had a problem with shutting down my windows 8.1 pc, it didn't wanna shut down at all and yeah i just shut it down using the button of the power supply. But now i'm having a problem with one of my users on the computer it's having a black screen like said in the title :/....
Black Screen After Login in General Support
I just updated my Compaq Presario CQ56 Laptop. It boots to the login screen. I enter my password and the screen goes black with just the mouse cursor on the screen. That is it nothing else happens. CTRL-ALT-DEL does not work. When the mouse goes away and I move it the cursor comes back. Any...
Hi all, When I close down the screen on my laptop (I guess it hibernates? Whatever the default is), then open it again, the login screen comes up. Sometimes it won´t let me put in my password. As if the keyboard isn´t working. The only key it picks up is the space bar (ie when I hit the space...
Hi everybody. I'm kinda desperate with that problem, i hope you can help me. I installed Win8 Pro, everything fine, i installed some programs and the latest drivers from Nvidia, i ran windows update so i rebooted, bios screen was right and then it appeared the win8 screen with the window and...
Hello guys, I had my phone working on my home network, but after wiping it to try a new ROM, I cannot connect back to my Win8 network. Previously I was on a Homegroup on 5 PC's in my home... all the same local user account name and NO password. Now I get a Login Failure message on my phone...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook