Windows 8 and 8.1 Forums


Fresh install of Windows 8.1 Pro performance issues

  1. #1


    Posts : 4
    Windows 8.1 Pro 64bit

    Fresh install of Windows 8.1 Pro performance issues


    I built a brand new computer back in March and up until a couple nights ago everything was going great. It has an AMD FX 8320 processor, an Asus M5A78M LX Plus Mobo, 8 GB of ram, and a Gigabyte GeForce GTX 660 video card. The only old part I had used in my original build was an old 320 GB Hard drive I had.
    I started to get random resets. I originally thought it was heat based, so I installed a temp app and didnt' notice anything of 50c . I read up on it and thought it might be the old surge protector I was using, so I plugged my computer directly to the wall. It seemed to fix it until another reset happened then my hard drive crashed.
    I was planning on upgrading the hard drive anyways so I went out yesterday and bought a 1TB Seagate Barracuda hdd, I was also originally running the evaluation version of Windows 8.1 . I spent all yesterday trying to get 8.1 pro to install. I even returned the Barracuda drive for another drive thinking I might have just gotten a dud.
    I sought help from one of my friends that is also a tech, he suggested disabling my lan and audio in the bios before the install. It worked and now I am finally on 8.1 Pro on this computer. However my computer runs extremely slow. I also have an unknown device in my device manager "on LPC Interface Controller". I tried using several different drivers from the nvidia website for my card. The newest one wouldn't allow the login screen to show. I'm using one that is one year old from the gigabye website, it seems to work okay.
    I looked on the event viewer this morning and saw the following errors : 7034, 7024, 23, 7031, and 41. I have easily put in over 12 hours trying to fix this problem. Any help or advice would be appreciated.

      My System SpecsSystem Spec

  2. #2


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Where did you get your install media from? Have you installed the latest chip-set drivers for your motherboard?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1 Pro 64bit


    Quote Originally Posted by alphanumeric View Post
    Where did you get your install media from? Have you installed the latest chip-set drivers for your motherboard?
    I got the install media from /r/softwareswap. Are the chip set drivers the same as the the bios firmware on the Asus website?
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8.1 Pro 64bit


    Okay, I found the chipset drivers from amd for my board. I've got to get my computer stable enough to be able to download and install something,
      My System SpecsSystem Spec

  5. #5


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Leave it for a day at least. When you install windows it is going to run long winded tasks (building indexes in particular). If you have a lot of data this takes time.
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Windows 8.1 Pro 64bit


    I found out the problem. After a day of fiddling around I finally decide to try a spare PSU I had. Now my system is up and running perfectly.
      My System SpecsSystem Spec

Fresh install of Windows 8.1 Pro performance issues
Related Threads
No drivers windows 8 fresh install in Installation & Setup
Hello guys hoping you could help me. I've just bought a gaming PC, inserted windows 8 disc and after product key I go through custom install "where do you want to install windows" where there are no drivers to choose from. I removed win 8 disc and replaced with mobo disc which didn't work...
hello, i just got a new lenovo ideapad y510p laptop with preinstalled windows 8.1. as soon as it arrived, i tried to do a clean (fresh) installation. however, there was no key sticker on the laptop and none of the documents had the key, but after hours of research i found 2 different keys using...
Hello all I've found so much useful information over the past week here at eightforums.com, thought I'd try and see if you can rectify my latest idiocy... I've a new hard drive onto which I installed Windows 8 then upgraded to 8.1. All went well. Except... At the choosing a name screen my...
I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on...
I am having some trouble installing a fresh copy of windows 8.1 on my desktop. I needed to upgrade from windows XP, so I purchased a new hard drive, 4GB of ram and windows 8.1. I can install windows, but the computer randomly restarts during the setup/personalization process, causing a failed...
BSODs on Windows 8.1 fresh install in BSOD Crashes and Debugging
Hello, first time poster here. For the past couple of months, I have been noticing unexpected freezes on Windows 8. Since I have access to MSDN, I decided to do a fresh install of Windows 8.1 to see if it solves my problem. Now, when it freezes, it actually shows me some useful information....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook