Windows 8 and 8.1 Forums

Owner's profile hosed, all roads to repair blocked

  1. #1

    Posts : 9
    many, Apple II DOS through Mint Linux

    Owner's profile hosed, all roads to repair blocked

    Hi, all!

    I have had my boss's daughter's laptop at my house all weekend, hoping to solve a bizarre problem I have never seen before for them. Windows 8.0 (I think, I'll get to that later!), HP Pavilion g7 notebook (64 bit, AMD.)

    The main symptom is that when the daughter logs in her desktop comes all the way up, wallpaper and tiles and all, and then a second or two later POOF it's gone. Then it reappears, doing the fade-in number as if she had just logged in. Then POOF, gone. Rinse, repeat, as many times as you care to wait for. BUT her husband's login is fine (or so they tell me.) They are both admins.

    Difficulty: No desktop for me to work from. Dad only brought me her password, not husband's also. Whole family is gone on vacation, two weeks.

    Difficulty 2: first time I have ever touched Win 8.<anything>. My own main machine is Win 7/Mint Linux. Also have what you might call vast experience with XP due to having been an IT guy the last 15 years at a hospital that was basically wall to wall XP (and Dell) on the client side. I have an MSCE cert but it's in XP and Server 2003, and that's increasingly not relevant to anything. And no Win 8 until now.

    My first thought was that Windows was probably barfing on something that's loaded at login for her profile but not his. So, safe mode! See if her login is stable with only the minimum loaded. And (since hers is an admin login) also run chkdsk, sfc /scannow, all the usual, with elevated privileges. OK..... MICROSOFT, Where-T-F HAVE YOU PUT SAFE MODE?

    Well, I know where it is now but still haven't gotten there. I've found two working ways to an elevated command prompt and made it as far as \windows\system32\ and tried bcdedit. HP's recommended command there is BCDEDIT /SET {DEFAULT} BOOTMENUPOLICY LEGACY and reboot. All that gets me is

    "The requested system device cannot be found."

    I've also read the eightforums tutorials on bcdedit, every one I can find. While I was in ~\system32\ I wrote down that long identfier string but I haven't dared to try any commands that use it, because of

    Difficulty 3: I can't back the system up before I take any chances with it, and I'm very nervous working without that safety net. No access to a working desktop, so I can't use Windows' own backup or make recovery media. (Owners did not make any recovery media, naturally.) I found and downloaded Wolfgang's WinPE Macrium Reflect 5.2 boot CD (large hat tip!) and thrashed around in the BIOS some until I got the system to boot from the CD drive. That's very familiar to me because I've used an earlier Macrium boot CD many times to image my Win7 box. Everything looks right except... It doesn't recognize either of my USB external hard drives so I've got nowhere to put the image. Also tried UBCD4WIN, which I have used hundreds of times to image XP systems. It bluescreens during bootup.

    What will recognize my external drives is a Clonezilla Live CD, freshly downloaded, the Ubuntu-based one for AMD64 systems using UEFI boot mode. I thought that was a breakthrough, but it tells me two of the five partitions are marked dirty and won't image them until that's fixed. I have run the Automatic System Repair four times now. Twice it has reached the point where it checks the disk, and then it went on ahead to the login prompt. The other two times it reported "Windows cannot repair your PC." In all cases Clonezilla still says those two partitions are marked dirty and it won't proceed.

    Suggestions? Please! If you were me what would you try next? (I've already thought of "Go out for a 12-pack". And I may!)

    Thanks very much!

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Sounds to me that her machine is infected.
      My System SpecsSystem Spec

  3. #3

    Posts : 9
    many, Apple II DOS through Mint Linux

    Hope not but we'll see. I did find a long, wiggly route through the boot menus to safe mode and logged on as boss's daughter. In safe mode her login is fine. I'm running chkdsk now. maybe that will get the drives marked clean and make clonezilla happy and I'll get my safety image. But then now that I'm on I can do a Windows system image and make recovery media and all. If all that goes OK I'll download Malwarebytes and do a scan.

    Honestly, Microsoft. If there's one thing I wish you would learn it's not to move all the standard tools around and put them in different places. Every new version of Windows (or Office) is like getting a new car and discovering (after MUCH research) that the spare tire in now stored in the radio.
      My System SpecsSystem Spec

  4. #4

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    How do you know that it is not. Have you gone through the steps that are spelled out at READ & RUN ME FIRST Malware Removal Guide (incl. spyware, virus, trojan, hijacker) - MajorGeeks Support Forums to make sure? As for Windows along with Office looking new and fresh for each new version. That is how Microsoft makes their money.

    Right now everything is using the same kernel for 7 & 8. Same with Office 2010 & 2013. Only difference is the cover/gui, along with some other items that were added from Open Source products.
      My System SpecsSystem Spec

  5. #5

    Posts : 9
    many, Apple II DOS through Mint Linux

    Didn't say I knew, just that I hoped. I'll install and run Malwarebytes at some point and maybe do a couple of the online scanners. First priority, though, is to get a system image backup in the exact state the owners gave it to me, malware (if any) and all. Which is proving problematic. As I mentioned above, the Macrium Reflect CD doesn't recognize either of my external USB drives. The clonezilla live CD sees them but won't back up partitions with the dirty bit set. Chkdsk ran all night and C: is clean now but the little fat32 EFI partition is also marked dirty and it has no drive letter so there's no way to run chkdsk on it. If it were my own machine I'd just use a track/sector/byte/bit editor and change that 01 to 00 on the disk directly, but it isn't mine. And I just discovered Windows won't let me make a system backup in safe mode. Maybe I can do it in powershell, that's the next thing I'm going to try.
      My System SpecsSystem Spec

  6. #6

    Posts : 454
    Windows 8.1 Pro with Media Center

    You might try wxHexEditor in a recent Parted Magic distribution. I used it a couple of weeks ago to image a 20 y/o drive for use in an emulator for an obscure OS. It just copied the raw data and didn't make any attempt to interpret it.
      My System SpecsSystem Spec

  7. #7

    he Macrium Reflect CD doesn't recognize either of my external USB drives.
    If i assumed correctly, your "Macrium" might be based on "WinPE 3.1" ( Windows 7 PE ) which won't support "USB 3.0" out of the box. You can create your own Macrium PE with either "WinPE 4.0" or "WinPE 5.0" as the base ( both supports USB 3 out of the box ).

    Macrium Reflect FREE Edition - Information and download

    Create a Windows PE Rescue Environment

    Make sure to select the "PE Architecture" as "x64" which is required for UEFI-Secureboot.

    You can also open a command prompt from the PE which can be used to run CHKDSK.

    To run CHKDSK on the "EFI System Partition" from "Macrium PE 4.0/5.0 x64" , first mount it and assign a drive letter. To do that simply enter the below command.

    Mountvol S: /s

    This will mount the ESP and assign letter "S" to it. Now simply run CHKDSK.
      My System SpecsSystem Spec

  8. #8

    Posts : 9
    many, Apple II DOS through Mint Linux

    crawfish and Anshad Edavana, I'll reply at length when I've figured out why the message editor is chopping out all my line and paragraph breaks and trying to post one great big ugly lump of text. It didn't do that to my first post (which was also prepared in a separate editor window and pasted in.) Apologies.
      My System SpecsSystem Spec

  9. #9

    Posts : 9
    many, Apple II DOS through Mint Linux

    Ha, found it. It was because I had javascript blocked.

    > If i assumed correctly, your "Macrium" might be based on "WinPE 3.1" ( Windows 7 PE ) which won't
    > support "USB 3.0" out of the box.

    It's the one built and maintained by eightforums senior member whs. Can't say which version of WinPE it's built with. (Note, I am NOT complaining about this disk or looking this particular gift horse in the mouth. It didn't work for me this time but I'm very glad it's there and I'll certainly have a use for it another day.)

    > Mountvol S: /s
    > This will mount the ESP and assign letter "S" to it.

    Now THAT'S my idea of a power user! Hats off to your knowlegeability, Anshad Edavana. For anyone else who's interested, it works fine. Afterward the note "The EFI System Partition is mounted at S:\" appears in the output of "mountvol" with no parameters or switches. S: is also now visible in explorer as a local drive. (Interestingly, the EFI System Partition is still shown in diskmgmt without a letter, even after refresh and rescan.) The instant I assigned the letter to the partition Windows gave me a purple "There is a problem with the drive, scan it now" popup.

    > Now simply run CHKDSK.

    chkdsk ran fine and reported no problems. (But that contradicts the purple popup.)

    chkdsk /f was too scary to run. Windows sez

    > Chkdsk cannot run because the volume is in use by another process.
    > Chkdsk may run if this volume is dismounted. ALL OPENED HANDLES TO
    > THIS VOLUME WOULD THEN BE INVALID. Would you like to force a dismount
    > on this volume? (y/n)

    Force a dismount of the EFI System Partition? Pretty sure we don't want to do that. Then it goes on

    > Chkdsk cannot run because the volume is in use by another process.
    > Would you like to schedule this volume to be checked the next time
    > the system restarts? (y/n)

    I said y to that, of course, and rebooted. But chkdsk did not run and the mapping of the partition to the drive letter didn't survive reboot. Checking the mountvol page on technet I see there's an /e switch ("Re-enables automatic mounting of new basic volumes") which I guess is what preserves it across reboots. I'll try it that way later on.

    Thanks for your help!

    Thanks to you also, crawfish, for pointing out wxHexEditor. I'll remember it.
      My System SpecsSystem Spec

  10. #10

    Backing up a compromised system won't fix the problem but the link below shows you how to save the users folders and create a new account.

    Fix corrupt profile in windows 8? - Repair
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Owner's profile hosed, all roads to repair blocked
Related Threads
Solved 13 updates hosed my computer in Windows Updates & Activation
I installed the 13 updates & they fried my computer. I had to resort to a Macrium image to get it to work again. Am making a new image now. Made some other changes I want to save. Then I'll try the 13 updates again.
Hi there Running Unity mode fails in W8.1 update 1 -- The store app just runs in Full screen and you can't close it - it just re-starts again. If you disable the Storte app then another Metro app starts in full screen and does the same thing. W7 and XP Virtual machiunes work just fine in...
Hi there I've just installed W8.1 update 1 and RE-BOOTED both the Windows machine and a Linux machine on the same network - both running as REAL machines (i.e not as VM's on a Host). can't now get reliable PING !!! Why can't Windows Networking JUST WORK -- I never have this problem with...
I'm going to post in here what I did to get my OS booting again, hope it's helpful to most people I was watching movies while I slept. At about 6:00 this am, my VLC media player locked up and the whole OS was jammed up tight as a drum - So I was able to get it to "restart" but it locked up...
User Profile Service not loading a profile in User Accounts and Family Safety
Hi, just bougth ASUS Vivobook Smart ME400 and tried to set it up. But first tiume it tried to log in i get "The user profile service service failed the sign in. User profile cannot be loaded". I can't do anything but restart or tyr again with the same result. I've tried to read other with the...
A BSOD a day keeps the owner at bay in BSOD Crashes and Debugging
Baffling. Haven't a clue why its happening and no help at all from Windows. Sometimes I'll go out for a while or come back to my comp after dinner, and "Windows has recovered from an unexpected shutdown" - bsod in other words. Temps are not the problem (checked) but dunno what is Intel i5 2500k...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook