Windows 8 and 8.1 Forums


Can't delete folder

  1. #11


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by rickhev View Post
    I already have Revo installed on my system. However, I wouldn't want Revo to uninstall Bitdefender, just get rid of that one folder. Is there a way to ensure that Revo will delete only a single file or folder and not uninstall an entire program?
    Screenshot:

    Click image for larger version

    Only what you choose.

      My System SpecsSystem Spec

  2. #12


    Posts : 17
    Windows 8.1


    Last night I was still able to use Revo Uninstall Pro, but my 30 day trial evidently expired overnight. Revo Free doesn't have the Forced Uninstall option, so I can no longer experiment.
      My System SpecsSystem Spec

  3. #13

    iobit unistaller


    Hi Rick,
    try the above mentioned. the free version has a forced uninstall option as shown by David.
    What version bitdef are you running, mines the free version, and i find no reference to that folder.



    roy
      My System SpecsSystem Spec

  4. #14


    Posts : 17
    Windows 8.1


    I just checked features of Revo Free vs. Pro on the web, and Forced Uninstall says YES only for the latter. It doesn't show up in the menu bar for the free version that I have.

    Anyway, I have already deleted the folder using the Safe Boot method described above.

    That folder, which contained Bitdef. stuff, was apparently created by a packaging application called Winrar. It was supposed to be temporary, but for an unknown reason became tricky to delete.
    Last edited by rickhev; 04 May 2014 at 21:27.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Can't delete folder
Related Threads
Add "Delete Files in Folder" and "Empty Folder" to Context Menu of Folders in Windows This tutorial will show you how to add or remove "Delete Files in Folder" and "Empty Folder" to the context menu of folders for all users in Vista, Windows 7, and Windows 8. While you must be signed in as...
Can't Delete Folder in General Support
Hi guys, I can't delete a folder. When I try to in Explorer I get "Could not find this item. This is no longer located in..." I tried deleting the parent folder and received the same message. I tried rmdir using the command line and it says "The system cannot find the file specified." This...
Solved Can't delete old user name's folder in User Accounts and Family Safety
Hello, I wanted to change the initial user name I created so I followed the instruction from the tutorials here. I also made my name account as an Administrator. Now I went to C:\Users\<old_username> and tried to delete but I get this message: "you require permission from administrators...
Unable to Delete a Folder. in Network & Sharing
Hi guys, We have an older server 2003 with all sorts of account permissions on it, that also controlled the profile of this PC I'm currently sitting it. I then reinstalled Windows 8 to this PC creating a new profile independent of the server, and as a workgroup network connection. However,...
I have a network folder called MYSHARE that I want to delete. I also have two external drives that are not recognized by the network. The two drives are Iomega(L) and Partition1 (K)/Recovery(J) 45302
Can't delete a folder in General Support
I have a folder called C:\8e2766e5fa559c32dee2f00483e114 that contains a file called MPSigStub.exe. I can't delete it even though I've look at the 'take ownership' tutorials. Keep on getting '....require permission from IAIN-PC\Iain to make changes' error. I am Iain! Any ideas?
Solved Delete the Windows.old folder in General Support
Hey, Pisan, if it works, let me know. I've been trying for two days to delete it. The instructions are for deleting the windows.old folder out of Windows 7, and they don't work on Windows 8. I've saved everything I want, and I can't get rid of the rest.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook