Windows 8 and 8.1 Forums


Asus laptop Win8 stuck at Resetting PC 2%, no way out!

  1. #1


    Posts : 16
    Windows 8 64 bit

    Asus laptop Win8 stuck at Resetting PC 2%, no way out!


    Asus laptop Win8 stuck at Resetting PC 2%, Only option is hard reset??

    This laptop belongs to my Grandma (87 years old). **She did not make the recovery disk for the computer.**

    I got to the Recovery options and it has been stuck at 2% for about 6 hours. Asus OEM X55C WIN8

    NOTE:

    Yesterday I told Grandma I would see what was wrong, but it would bug out, freeze, etc when trying to log into the administrator. The screen would go totally black and then freeze. So, the computer has shut down improperly several times.

    However, it did repair the disk last night before I attempted this recovery.

    Please help me shutdown and start over.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    Sounds like you need external boot media and start again.

    Not familiar with that model, but I think there a bunch of split wims on the recovery partition.

    Do you have anything to boot up ? If not, do you have another win8 x machine you can use to create boot media?

    Otherwise, you will need to find win8 installation media from somewhere. I have heard Asus don't supply it.
      My System SpecsSystem Spec

  3. #3


    Posts : 16
    Windows 8 64 bit


    Thanks for your quick reply!

    I am in a different place now. i finally just hit the power button and shut it down. I am at the UEFI bios screen So, do I start a new thread or stay here??

    *****************************
    I want to boot from USb or from DVD with UBCD or Hiren's. Actually, once I get booted, from the DVD or USB, I want to run some diagnostics like: memtest and also some hard drive test, etc.

    I looked here: Asus UEFI/BIOS options - How to boot from DVD? - Super User, but I only have ONE boot option: Windows boot manager , How do I get the Other options?

    Click image for larger version

    Please let me know how to proceed from here? Thanks in advance for your help
      My System SpecsSystem Spec

  4. #4


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Try pressing the esc key during boot up. That should get you the quick boot menu. If you have a bootable device connected to the PC it should show up on that screen.
      My System SpecsSystem Spec

  5. #5


    Posts : 16
    Windows 8 64 bit


    Quote Originally Posted by alphanumeric View Post
    Try pressing the esc key during boot up. That should get you the quick boot menu. If you have a bootable device connected to the PC it should show up on that screen.
    Ok, Grandma is on limited income. I am "fairly" computer literate up to Windows 7, but this WIN8 is a pain with all the embedded bios and fastboot and UEFI. ****EDIT*** Forgot to mention I hear a slight clicking sound when the computer is "resetting", I am 99% sure it is the hard drive.

    I contacted support to see if I could get a set of recovery disks and you are correct, they do not provide them! Their Only option was to mail the laptop in for a replacement hard disk and reinstall of Windows 8. Approximate cost $200.00 or more??

    I am trying to find a windows 8 repair disk, I have every repair disk except that one!

    So, do I have any options to test the hard drive or run scandisk or chckdsk......by slaving it to WIN7 desktop? It has a Toshiba hard drive which lacks proper testing results (based on others experience). Any help is most appreciated.

    What would you do if you were me?? I do have a Windows 7 pro key that I purchased awhile back, but never used. Any thoughts??
    Thanks again!!
      My System SpecsSystem Spec

  6. #6


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Check the hard drive manufacturers web site for a diagnostics utility. They should have something that will make bootable media to test it with.
      My System SpecsSystem Spec

  7. #7


    Posts : 2,627
    win8.1.1 enterprise


    seagates seatools should work on the Toshiba drive
      My System SpecsSystem Spec

  8. #8

    x55a


    Hi All,
    running asus x55a see screenshot for partion details.
    OEM w8 install upgraded to 8.1.

    sure someone will advise as to where/what you need to do.
    i also have asus backup on usb, if wim file required

    roy
    Attached Thumbnails Attached Thumbnails disc part.PNG   recovery parts.PNG  
      My System SpecsSystem Spec

  9. #9


    Posts : 16
    Windows 8 64 bit


    Thanks Hawkman! (sorry about the delay, one of my best friends past away, I sat bedside for weeks)

    Here is where I am now:

    I have Windows 8 repair disk (under UEFI) in now and here are my partitions: And it is sitting at the x: in case the pic is cut off

    Click image for larger version

    *******************

    I couldn't boot into Windows when I got the computer, I got logged into User, but Windows wouldn't fully load.

    Then I tried the repair and recovery via Windows 8, and got caught in a loop.

    ***NOTE: Then I did something dumb :

    How to repair the EFI Bootloader in Windows 8 | fixedByVonnie

    and followed it verbatim, including using the letter v! Which now I realize was not the correct thing to do. I need to know what i should type via the command prompt!

    Now, my error is:
    Can't boot
    File: \EFI\MICROSOFT\BOOT\BCD
    Error code: 0xc000000f

    ****************

    So, can anyone give me the exact command I should use based on my partitions above??

    I would love to be able to boot into windows 8, clean up any infections and then make the recovery. I think I don't know what I am doing with this new bios and gpt, efi, etc. HELP!

    Thanks so much for your time and patience.
      My System SpecsSystem Spec

  10. #10


    Posts : 16
    Windows 8 64 bit


    P.S. Forgot to mention I bought disk from Neosmart which includes Gparted. But it can't auto fix, so everything has to be done thru the command prompt. I am not good at dos commands.
      My System SpecsSystem Spec

Asus laptop Win8 stuck at Resetting PC 2%, no way out!
Related Threads
hi to all dear friends I have an asus s200 laptop with original windows 8 on it. recently days my windows does not open anymore and show me this message: "Preparing Automatic Repair" and after some seconds show me this message: "Diagnosing Your PC" and after some seconds show me a blue page...
Hello Everyone, I'm here with a serious problem, i have a Laptop Asus X55M1 with windows 8.1 but i hate win8 and i want to install win7. I've tried everything and i can't format it. I have a USB Bootable Flash Drive (Pen) with win7 32 and 64 bits, i use it to format every computers and...
I've just received an Asus S301L laptop, with Win8 Pro preinstalled. The owner wants Win8 wiped and Win7 installed along with Scientific Linux. I've disabled secure boot and enabled CSM in the BIOS, thus getting rid of the annoying UEFI boot process, and I'm now able to boot old-style from...
So I had to reset my pc to factory settings because each time I tried to turn my laptop on all I got was a black screen and reading some forums recommened to reset the pc to factory settings. I did a whole reset, all my files were going to be deleted and I accepted it. Everything was fine until...
Alright so I got my first laptop, it's an ASUS Q301. It came with a bunch of crapware and other garbage (bought it from bestbuy) as well as a bunch of asus stuff I don't want. I'm aware that the product key for win8 is in the bios and that it should fill in during an install. Problem is, this...
Hey there, I purchased an ASUS x501U a few months ago at Target--it is a cheap computer but it got decent reviews and the specs are actually pretty good. I went to reset the factory settings, and there was an error (This also occurs with refreshing). After several tries, I have gotten my...
Problem Resetting Laptop in General Support
I have a Acer V3-551-8469 that I got semi new. Right from the start when I turned it on it wouldn't work right. It would start up with the Acer screen, then just go black. To actually see the desktop I had to sleep the computer and then wake it up. I then tried to refresh the PC but that did not...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook