Windows 8 and 8.1 Forums

Win8 Inheriting Permissions causes ACCESS DENIED with folders.

  1. #11

    Posts : 1,925
    Windows 8.1 Pro

    Windows doesn't reset permissions by itself.

      My System SpecsSystem Spec

  2. #12

    Library givex me share ressetting problems

    I find sharing a drive works untill you try adding one of the drive directories to the library. Then when you reboot the library folders permissions all reset, so whilst you can still access the drive on the network, you have to manually add permissions to the folders! Infuriating!
      My System SpecsSystem Spec

  3. #13

    Thanks for the good info here!
      My System SpecsSystem Spec

  4. #14

    I have set up a 3 computer network using Windows 8 on two and Vista home premium on one. Mine is wireless.

    The steps to take in setting it all up begin back at the router which has an ID number and a password - to begin.

    Then there is the Home Group. Everyone has to have the same home group name.

    Each computer has to have it's own name.

    From there it goes to each compute log in ID/user name and password.

    Further there are several combinations of options for various users, access, passwords, even parental control and more. It gets really complex.

    I found that Windows 8 plays some tricks. There have been some mysterious happenings. There are options to make your own decision and to let Windows make decisions. Probably the most frustrating problem for me was passwords. I found that if I made a password on one computer, and changed it, mysterious things happened. Wouldn't recognize. The system has affected the other computers too.

    It gets so complex that it is IMPOSSIBLE for me to recall all of the user names and passwords. I jot down all on a note pad then type it up, and store it in Microsoft Word.

    I can only speak for myself but I could not have successfully completed the LAN without a Micrsoft Windows 8 Step by Step book. And then it took me days of reading to sift and sort through it all.

    One tip is that all computer have to be ON and AWAKE. If one goes to sleep it won't be recognized.

    Another is that there can be some complications if all computers are not Windows 8. However, my Vista Home Premium is not a problem. It just has to be treated differently than Windows 8.

    Windows 8 works. It's SIGNIFICANTLT complicated with MANY settings scattered all over.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Win8 Inheriting Permissions causes ACCESS DENIED with folders.
Related Threads
Hi guys, I have this annoying problem that just showed up recently since I've changed/upgraded laptops the past week. I can't seem to access or rather run the files on certain folders for my portable drive. I've already changed permissions and made myself owner for the files but it seems it...
Is it possible to give individual network computers permissions on shared folders on a non-domain network?
I'm on a new laptop running Windows 8 Pro, and I'm running into permission issues. I just created an icon (using Axialis Icon workshop), and tried to save it to a folder which I myself created. But I got this message: C:\Program Files\Icons\IN-USE\GS.ico You donít have permission to save...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
I upgraded my system from windows 7 to windows 8 and now my external WDD 1TB drive is displayed in my computer, but when selecting it I get an 'Access Denied' Can anyone help? Please, all my stored data is on that drive :cry: Thanks! -Jeff
Permissions: Access denied in BSOD Crashes and Debugging
"The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID {9BA05972-F6A8-11CF-A442-00A0C90A8F39}" (This is the SHELL) Multiple errors in Event Viewer. When I try to rectify this using Component Services>D COM, all options are...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook