Windows 8 and 8.1 Forums

Weird behaviour after Gigabyte TouchBIOS installation

  1. #1

    Posts : 3
    Windows 8.1

    Weird behaviour after Gigabyte TouchBIOS installation

    Hello guys,

    I got some seriously weird problems after I did something incredibly stupid. I'm still punching my head against the wall, because normally I'm intelligent enough to do NOT something stupid like this - but it was late and I didn't think about it.

    So 3 days ago I had some problems with VMWare's Workstation. It didn't detect the x64 processor. I later realized a restart did the trick. But I started to search for a BIOS update. My board has version F1, currently F9 is the most recent.

    I informed myself about installing it, but because of the wise old idiom "Never change a running system", I cancelled this thought of updating. But I saw that Gigabyte had relased a TouchBIOS version which had to be installed as normal software on Windows. I thought this was nice and installed it. Because there was no warning that my board may could be incompatible (because of the older BIOS version, the board itself would be compatible) I went on.

    This is where my spontaneous stupidity comes in: I started the TouchBIOS software, because it's an executable. And now things went awry. Windows instantly hang. The cursor was moveable but had the waiting circle applied. Slowly more and more parts of Windows got stuck. I opened the Menu (got Start8, so it's not the Metro menu) and so this got freezed as well. I tried opening the Task Manager to kill this crap. Didn't even respond. Nothing opened. Everything got stuck, after a few seconds the music has gone.
    After about 2-3 minutes finally everything worked again and the TouchBIOS UI showed up.

    Shutting down the PC now didn't work anymore. It hang during the shutdown-screen. Pressed the restart-button and it booted normally. Everything seems to be normal but that all startup-programs didn't show up. I opened the Control Panel (or Explorer or whatever, happens with everything) the cursor shows the waiting circle and nothing happens. Sliding to the right site opens the Windows Bar. Clicking on any button (Control Panel, PC Options, or whatever) closes the bar and nothing happens.

    I then opened the Event Log Viewer. Nothing happens as well. After 3-5 minutes finally everything appears instantly, all startup-programs like Avast now show up. The Event Log shows no errors nor any critical entries. Just some infos:

    Log Name: System
    Source: Service Control Manager
    Date: 19.04.2014 11:50:50
    Event ID: 7026
    Task Category: None
    Level: Information
    Keywords: Classic
    User: N/A
    Computer: Gamerstream
    The following boot-start or system-start driver(s) did not load:
    Event Xml:
    <Event xmlns="">
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7026</EventID>
    <TimeCreated SystemTime="2014-04-19T09:50:50.770221800Z" />
    <Correlation />
    <Execution ProcessID="740" ThreadID="744" />
    <Security />
    <Data Name="param1">
    This entry has towards it's previous one a time difference of 6 minutes, so obviously the drivers keep the system stuck.

    I initially tried refreshing Windows. This worked. Till the ~4-6 boot. Then the same behavior showed up. I then re-installed it completely by formating the system drive (partition to be exact). Same thing. Until the ~5-6 boot everything was fine, now I got the same annoying problems.

    What do you guys thing? Is this a hardware problem (probably the mainboard?) or what could be the reason for this? If it was a software failure, it should have been fixed after formating the system partition, shouldn't it? Would be nothing to wonder about if the TouchBIOS thing have screwed up the mainboard, or something else.

    Any ideas? I really don't have one, though I normally were able to fix most problems by myself. This is something completely new and I can't find any hint which would give me a clue of what's wrong...

    Thanks guys

      My System SpecsSystem Spec

  2. #2

    Posts : 176
    Windows 8.1

    You could try flashing the bios to an older version. Check with Gigabyte to see if it's possible or not with your motherboard.
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Windows 8.1

    I guess an older version as the current one doesn't exist
    And I don't want to to this unless I'm sure about this being the reason. I rather would buy a new motherboard,
    this one is crap. I should have known this before :-/ Never save money by buying a cheap mainboard.

    If you guys can ensure that this is most likely the reason for these weird behaviours, then I'll flash it. Currently I can work with that as long as I wait 10 minutes on start-up. But if my mainboard is bricked, my whole holidays are wasted by not working on my program - would be even worse...
      My System SpecsSystem Spec

  4. #4

    Posts : 2
    Windows 8.1

    The problem could be that you have some setting wrong. My guess is that the hard drive controller is set to IDE mode instead of AHCI or so. Verify the BIOS settings.
    You may want to "load optimized defaults" to get to a defined state and then set up all devices properly again.
      My System SpecsSystem Spec

  5. #5

    Posts : 176
    Windows 8.1

    All the problems started after a bios update. I wonder what the problem could be?
      My System SpecsSystem Spec

  6. #6

    Posts : 2,627
    win8.1.1 enterprise

    Quote Originally Posted by Winuser View Post
    All the problems started after a bios update. I wonder what the problem could be?
    yeah,i think the OP is wondering the same thing ,i would do as marstein suggest and go into the bios and set the bios defaults
      My System SpecsSystem Spec

  7. #7

    Posts : 150
    Windows 8.1 Pro

    MSI say for their boards after a BIOS flash always set defaults. In fact a 3rd party flasher from the MSI forums does this automatically. Be careful flashing under windows can be very risky.
      My System SpecsSystem Spec

  8. #8

    Posts : 2,627
    win8.1.1 enterprise

    my gigibyte board has duel bios in case one has issues ,maybe yours has this feature too yours has as you said the touch bios, so i think setting optimal defaults will help.
    just a read a bit more on the site for your bios ,and it has duel bios also .
    your board info here
    GIGABYTE - Motherboard - Socket 1155 - GA-Z68P-DS3 (rev. 1.0)
      My System SpecsSystem Spec

  9. #9

    Posts : 176
    Windows 8.1

    A bios update can cause a major headache. Hopefully changing a few settings will solve the problem.
      My System SpecsSystem Spec

  10. #10

    Posts : 3
    Windows 8.1

    Okay I did what you guys have suggested. I went into the BIOS menu and restored the defaults.
    Honestly, it didn't solve the problems. At least my startup programs start as usual, not anymore delayed.

    Here's a list of all strange appearings I had to face:
    - Windows was stuck on the Shutdown screen (the circle spinned and spinned but the PC never shut down)
    - Windows was stuck on the Logon Screen (the circle spinned and spinned and it welcomed me neatly, but I never ever saw the desktop until a hard restart)
    - Windows Explorer sometimes (mostly once per day) just hangs for a few seconds and then gets killed and restarted

    And the overburner came today: I logged in and came onto a blank, black desktop. The second monitor wasn't recognized, nothing had started. The Metro menu was empty, the taskbar showed no icons and just the time and one more tray icon, one of them had no icon, you just saw the highlighted glow when hovering it. It showed up an error message which read like this: "Failed to connect to the windows event-....-service." And a lot more text.

    I pressed the restart button, logged in again and everything worked fine again.

    What the heck is going on? Windows acts really weird. I'm not used to that behaviour, until now every windows version (even Vista) worked just fine.
    Could this really be the mainboard? Should I buy a new one? I probably should try to press the BIOS-reset button on the board, shouldn't I?
      My System SpecsSystem Spec

Weird behaviour after Gigabyte TouchBIOS installation
Related Threads
Several BSOD on new win 8.1 Gigabyte P34G in BSOD Crashes and Debugging
Hello, I'm new to this forum, and I got here trying to solve some problems I got. I decided to make a new thread because it is not one BSOD error that I get, but several; and I still haven't been able to realize what is it that causes the problems. In my opinion, they just happen randomly. This...
I'd like to upgrade CPU on Gigabyte GA-945GCM-S2L motherboard to E8500, but it's written on official website that it's only supported by overclocking "(F6(by Overclocking)". What's that supposed to mean? I know in general what overclocking is, but I can't imagine what would I need to do in order to...
New Gigabyte X79-UP4 a dud in Drivers & Hardware
Well finally had enough parts to get my new beast going the other day. Everything except the GTX790 but I had an old 480 not doing anything so will use that till the budget allows. Put the 32GB of memory in and the 2x3TB hard drives, plugged the power cable in and pushed the button. Wow what...
OK.. So, what would benefit me more? Two GIGABYTE GV-R927OC-2GD Radeon R9 270 2GB 256-Bit GDDR5 Crossfired together OR one GIGABYTE GV-N770OC-4GD GeForce GTX 770 4GB 256-bit GDDR5. It's my first build and have been running one R9 270 OC GPU and I get 50-80fps on ultra.. The R9 card is 256bit 2GB...
Has anyone tried to run gigabyte ez smart response on Windows 8? Or Intel rapid storage technology for that matter?
Drivers for Gigabyte P55A-UD3R in Drivers & Hardware
Hello everyone! I have the following system: Gigabyte P55A-UD3R (Rev. 1.0) Video Card: Ati Radeon 5750 1Gb Mouse + Keyboard Wireless Logitech Monitor LG Flatron IPS235 I have some problems in finding the drivers for the motherboard, in detail I can't find the drivers for these...
Gigabyte S1080 in Drivers & Hardware
I'm running a Gigabyte S1080 tablet with a native resolution of 1024 x 600, but with a registry change I'm able to adjust that resolution, in Windows 7, to 1024 x768 or 1152 x 864. I can then select any of those resolutions and things work fine. I've installed Windows 8 as a dual boot option on...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook