Windows 8 and 8.1 Forums

Another set of QUARKS with startup & system restore

  1. #1

    Another set of QUARKS with startup & system restore

    I've come to this board again for expedient solutions. SO painfully exasperating trying to find fix's & answers with all sorts of threads appearing in yahoo or google search engines. I'm not stupid...I've followed the tips & tricks, but it's not applying to my system or I just can't find the right thing to resolve the matter. I shouldn't be having this much computer isn't even 4 months old. Everything was fine when I first began using it in all this tiny annoying stuff.

    My AVG & Iobit Malware Fighter, now, aren't automatically launching at Windows startup. I checked the start menu programs & it's EMPTY. I fail to understand why it's blank! I didn't take anything out.

    Then there's the deal with my system restore. It keeps getting turned off. I suspect it's because I run this other utility that disables unnecessary programs to boost biggie, I can manually turn it on. But here's the catch...I turned system restore on today cause I needed to use it (experimenting with trying to reset things & eliminate another minor glitch which has come up...the AMD Radeon graphics drivers keep intermittently crashing since the last automatic driver update. I have seen extensive information leading to the fact there is a flaw in this update...then all AMD radeon graphics from the 5900 series to the 8400's sporadically's a pandemic across the board). I'll get to the graphics drivers in a different post.

    Back to system I choose the earliest available restore point, which is April 4th [idk what's happened to all the previous one's...system restore was activated when computer was new]...I used to have the option of reverting computers state back to December 30th/2013. Now I only have April 4th & sooner...anyways, the system restore status was "on" appeared normal & functional. The restore was taking forever...the computer sits in like a suspended animation to infinity saying, "wait while system restore restores the registry". Eventually I think the stupid thing timed out. A notification on screen told me that system restore had failed & no changes were made to my computer. Good grief what is going on? An empty startup menu, system restore now fails to perform...won't reset anything. I got a new computer so I didn't have to put up with these matters that were plaguing me on my nearly 20 year old IBM computer. This computer is new...I shouldn't be having all these quirks.

    Then I was wondering if it had anything to do with HP service tech through remote host...he disabled a bunch of things but they were all under my windows maintainence settings (HP was reinstalling the AMD Radeon Graphics drivers supposedly to overcome the intermittent crashes. It didn't WORK! That's a whole separate problem with a flawed driver update I now can't undo cause system restore won't restore my computer! ...& also because all current versions of the driver download are the 13.12 version which is the one causing all the problems. So until they get the bugs fixed, I'm stuck with random crashes ].

    Anyways...I re-selected "on" & restored all the functions under windows maintainence...but this is unrelated to the other shouldn't have anything at all to do with the failure of system restore. I'm at my wits end...anyone got any ideas what's going on?

    I'm running windows 8.1 AMD A6-5200 APU. HD radeon 8400 graphics on an HP Pavilion 23...LED backlit display.

      My System SpecsSystem Spec

  2. #2

    " I suspect it's because I run this other utility that disables unnecessary programs to boost resources."

    I would get rid of that first, seen so many of those programs screw things up than you can shake stick on.
    You said, you tried all kinds of solutions found on the net, did you try any of this: DISM - Fixing Component Store Corruption in Windows 8 ?
    Quark is part of an Atom or a character in DS9, I hope you meant this: Quirk - Definition and More from the Free Merriam-Webster Dictionary
      My System SpecsSystem Spec

  3. #3

    Hi Mike:

    I hoped not to confuse by mentioning how I use a "booster program" that disables unnecessary services. That's not the culprit. The idea of the game booster is to disable background app's & unnecessary services to enhance video performance etc. So even if it had disabled the system restore (any of the other features the "utility" turns off) that's why there's a 'restore' button. If I click to restore (or reset) to original settings then it's supposed to revert everything it turned off back to it's original operating status. I've been doing this for quite some time without incident.

    But just to be certain...that's why I manually checked my system restore (because I needed to use it & see if it would undo the graphics driver update that's now causing video driver crashes) & as I've said in my post. System restore is active (turned on). I checked the restore points & I have available restore dates extending back to April 4th. What doesn't make sense is when I launched the program to restore my computer settings to the chosen failed to make any changes. There was no error code or anything...just a notification appeared with an "x" in the top left hand corner which said system restore failed & no changes were made to my computer. This is what I don't get...if system restore is active, it's turned on & setting restore points...then why does it fail to undo any changes to the computer & it's also taking an abnormally LONG time to run then the failure notification appears. That doesn't compute in my mind.
      My System SpecsSystem Spec

  4. #4

    My FULL system specs

    Microsoft Windows 8.1
    AMD A6-5200 APU with Radeon(TM) HD Graphics


    AMD Radeon HD 8400
    Video Memory: 512.00 MB
    Screen Resolution: 1920x1080 [landscape]


    Total Memory: 3.46 GB
    Free Memory: 1.33 GB
    Total Hard Disk: 929.25 GB
    Free Hard Disk: 825.85 GB


    Mouse: USB input device. HP wireless optical
    Keyboard: USB input device. HP wireless chiclet

    CPU clock speed: 2000 mhz
    Current Clock speed: 2000 mhz
    External clock: 200 mhz
    Voltage: 1.3V

    Bios Features: PCI supported
    Plug & Play
    upgradable flash
    BIOS shadowing allowed
    CD & selectable boot supported
    ACPI & USB legacy supported
    Int 5h print screen; 14h serial services; 17h printer services

    Physical memory speed: 1600 mhz
    capacity 4GB
    Memory type: unknown [system specs definition]
      My System SpecsSystem Spec

  5. #5

    Yeah I know what you meant but I was just watching some old episodes of DS9, so that Quark character came to mind first. Quarky it may be but nothing comes from nothing, nor does "quArkyness" or "quIrkyness". From experience I can tell you that those "miracle speedups" at best do not produce any earth shaking positive results and more often than not just make problems. To my thinking, it's much better to make another account with all the changes necessary to make system as clean and lean without autorunning programs and as little number of services. That way you can have 2 practically separate computers without risks involved by using some programs that are made for general use without taking care about exactly your system.
    Also, just of bit of OCing processor or GPU can do much more good. There are programs to OC by software, like MSI Afterburner or thru AMD Control Center.
      My System SpecsSystem Spec

  6. #6

    Posts : 150
    Windows 8.1 Pro

    System restore if turned off wipes all previous restore points. So if your booster program turns off restore you will have lost all previous restore points until it is turned back on.
      My System SpecsSystem Spec

  7. #7

    @ banger. The point is...there are restore points backdating to April 4th. The system restore is on & functional...I launched the service & selected April 4th but system restore failed to make any changes. That doesn't make sense...if there is a restore point for this date it should have completed...but it took an extraordinarily long time processing; screen said to wait while registry settings were being restored...then eventually things timed out & a successful restore failed to complete. I cannot find any reason for the doesn't matter what restore point is chosen it does not complete successfully.
      My System SpecsSystem Spec

Another set of QUARKS with startup & system restore
Related Threads
System restore not creating restore point in Performance & Maintenance
I went into Task Scheduler and set System Restore to create a restore point every day at 12:01am. Under Conditions I cleared all the check boxes because I want SR to run regardless of whether computer is idle or not. I have been watching this for about 1 week and so far it's not created a single...
Thanks all for the time. So my laptop has been getting multiple BSOD errors during or shortly after startup. I let my roommate download and play WoW and Ventrillo. And the issues started shortly after, first with the game simply crashing and escalating into the computer itself not working...
Solved System Restore will not restore in Performance & Maintenance
I make manual System Restore points and when I try to use them to restore, it goes thru the motions but ends up saying System was not restored - returned to previous state. I make Macrium Reflect back-ups regularly and they work great - no problems. So, what I have done is turn off System...
Dumb question - if I panic and have to do a system restore or system reset using the install DVD for W8 what will happen to the W8.1 version I just downloaded and installed?
Hello to all, A month back I accidentally deleted the wow6432 node from my registry under system_user. I believe this is the root of all my problems. Once I did that, my toshiba c885 D 64 bit would not boot. I forced the computer to shut down and pressed f12 to get to the system recovery...
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
I recently had to return my HP Pavilion g7 Windows 8 64- bit only laptop to the manufacturer for repair under warranty. Prior to this I created a system image as the Hard Disc was going to be replaced. Having now received the repaired laptop I have been trying to restore the saved image. I watched...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook