Windows 8 and 8.1 Forums


Getting error message

  1. #1


    Posts : 2
    Windows 8.1

    Getting error message


    I am getting an error message that says "Component 'COMDLG32.OCX' or one of its dependencies not correctly registered: file is missing or invalid." What should I do? I have tried downloading the component and putting it into the windows system 32 file but it didn't do anything at all.

      My System SpecsSystem Spec

  2. #2


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Did you try to register it? Go to elevated command prompt and type regsvr32 comctl32.ocx
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    It says "The module "comctl32.ocx" failed to load."
    Make sure the binary is stored at the specified path or debug it to check for problems with binary or dependent .DLL files.
    The specific module could not be found."
    I then tried typing into command prompt "regsvr32 comdlg32.ocx" and it says "The module "comdlg32.ocx" may not compatible with the version of Windows that you're running. Check if the module is compatible with an x86 (32-bit) or x64 (64-bit) version of regsvr32.exe."
    What should I do now? Does anybody have any suggestions?
      My System SpecsSystem Spec

Getting error message
Related Threads
New Error Message in General Support
Good day all, I have just recently within the last couple of days now started to get this real annoying message the popup in IE when ever I close out of most not all websites I get the error window with a like scrolling bar across bottom saying that Internet Explorer has experienced an error and...
Solved Catalyst Error Message in Graphic Cards
Greetings Info: Dell Inspiron 15, win8 premium, I5, 4GB What do I have to do when faced with the following error message: Catalyst Control Center: Host application has stopped working I have a close program option. I do it. Nothing looks different. Everything works as before. But it is...
Error Message xpvga.dll in General Support
Hello, I am running a laptop with Windows 8.1. Every time I start the laptop up, I get an error message pop up which says RunDDL error and the specified module windows\SysWOW64\xpvga.dll has not been found. I have tried Googling this file name and got nowhere. Does anyone know what...
What does this error message mean? 34665 I get this every time I reboot my machine. I have no file in that directory, so I'm not sure what Windows is looking for. I'm not even sure where this came from. How can I get rid of it permanently? Thanks everyone!!
Error message at shutdown in General Support
Hi, I have been getting an error message when the computer shuts down any idea how to fix the problem? Could this be related to sleep issues the computer is having? 31518 Thanks in advance
Solved Application Error Message in Software and Apps
I have started to get this message coming up on my screen." wrmgr.exe-application error 0x0087fb8". I've tried system restore and one or two programmes online to try and remove it. Nothing working yet. Any information re- same would be appeciated. (OS. Windows 8 pro.) ...
Strange Error Message in General Support
Windows 8 Pro, latest updates. Strange error message in last couple days on startup, sometimes at other times. Explorer.exe (in title bar of message) In message section-yellow triangle with exclamation point, followed by "Windows can't find the target". What target?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook