Windows 8 and 8.1 Forums

How can any of you use Windows 8.1 Update 1?

  1. #11

    Posts : 107
    Windows 8.1 Pro

    interesting reply from a user on another forum, this is exactly my problem...

    Quote:Originally Posted by deepor

    I found out what my problem is but don't know how to fix it while staying with a local account and without OneDrive/SkyDrive.

    So, my problem is the File Explorer not working quite right at first start and I'm not sure if it's the same problem that OP has. It locks up for a while, can't show contents of "This PC" for example.

    While it was doing its thing (green progress bar at the top and stuff), I had Event Viewer open and found out that one error message related to OneDrive is showing up the moment the File Explorer window is starting to work again.

    It was this event:

    "The server {1B1F472E-3221-4826-97DB-2C2324D389AE} did not register with DCOM within the required timeout." -- (Event ID) 10010, (Source) Distributed COM

    So I guess if I could fix those errors in the Event Viewer, the File Explorer behavior would be fixed.

    Doing some research, that code is tied to a DCOM thingy named SyncEngineCOMServer and somewhere in the Registry skydrive.exe is being mentioned.

    If I switch to a Microsoft Account and re-enable OneDrive in the group policies, there's no error in the Event Viewer and the File Explorer works right at the first start, so it's really that error and it's really OneDrive.

    that is my issue exactly!!! seems like we are forced to keep one drive's ugly icon and have it running in the taskbar if we don't want this error!!

      My System SpecsSystem Spec

  2. #12

    Right me if Im wrong, but in reading your post history you seem to be distraught and angered over 8/8.1/8.1.U1 and also perhaps the new direction MS is headed with OSs. You seemed to have come on strong in this thread you created.

    I would guess you have these choices:

    1) Learn to live with it.
    2) Continue with your plan of solution in your post #6.
    3) Take the laptop back for a refund and get one with W7 preinstalled, even if that means getting a refurbished one.
    4) Look for another solution.
      My System SpecsSystem Spec

  3. #13

    I upgraded my work laptop, Dell Latitude e6430u, last week from Windows 8.0 and it went to 8.1 update 1. Other than some fan problems, which I resolved with some driver updates and a BIOS firmware change, I've had no problems whatsoever with the laptop. I use it all day long at work.
      My System SpecsSystem Spec

  4. #14

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    Is Update 8.1 1, that Huge 1 GB Update that's in Windows Update? In my case it made the laptop I was working on, an Acer with a Celeron, run a lot better.
      My System SpecsSystem Spec

  5. #15

    Posts : 107
    Windows 8.1 Pro

    I fixed the problem but I don't know how.

    I did a few things differently this time.

    1) Instead of Installing my Windows 8.1 Pro with Media Center, I installed my Windows 8.1 Single Language Update 1 ISO. Who knows, maybe that Group Policy Editor in Windows 8.1 Pro is causing delays at startup, I have no idea but this is what worked for me.

    2) Instead of signing in with a Microsoft Account, this time I signed in with a local account and kept it that way, OneDrive requires you to be signed in with a Microsoft Account to work.

    3) Instead of using Group Policy Editor to disable OneDrive like I usually did and used to see this message in Event Viewer which was probably the cause of the initial 1 minute freeze: "The server {1B1F472E-3221-4826-97DB-2C2324D389AE} did not register with DCOM within the required timeout." -- (Event ID) 10010, (Source) Distributed COMwhich caused the event log to be busy during startup

    4) I disabled UAC completely, both from Control Panel and using a registry trick, this in turn, does not allow OneDrive to run since UAC is disable

    5) I usually rename "ThisPC" to "Computer", this time I thought what the heck, let me not mess around with the OS so I left it with its default name

    6) I used to go into the Star Menu folder located in: C:\ProgramData\Microsoft\Windows\Start Menu and delete the Photos and OneDrive shortcut as I never need that crappy Photos App nor OneDrive, but this time when I tried to delete them, I noticed a warning message saying "If you delete this shortcut some programs might stop to work or something like that" so I left them alone

    7) I did not install StartIsBack

    I don't know what exactly fixed the issue. But I'm glad it's fixed
    Last edited by MaXimus; 18 Apr 2014 at 02:08.
      My System SpecsSystem Spec

  6. #16

    Posts : 107
    Windows 8.1 Pro

    After all these long investigations, I have narrowed down the issue with OneDrive, it is one broken buggy piece of software. People who don't complain about this issue don't have OneDrive enabled, that's why some say that they don't experience this issue.

    Here is the thing, after installing Windows 8.1 Update (clean install), logging using a local account, disablinc UAC to prevent OneDrive from even getting activated later on, all was well....

    Now here comes the problem...

    I have Microsoft Office 2013 Home & Business Edition and with that, it does not give you the option to choose to choose what components you want, it simply install everything (including One Note and OneDrive)...

    After I installed it, I rebooted and THERE comes the problem again....

    the moment I open ANY folder, for example, my software folder where I keep all the installation EXE setup files.... then I clicked on the desktop icons, nothing responds, and the icons in the Software folder are all white/blank...

    restarted again just to verify....same issue

    So I uninstalled OneDrive that Microsoft Office installed even though it's there in the OS, it installs its own version. Using Revo Uninstaller Pro, I also deleted all the files that were left over...but Revo Uninstaller did not clean the registry entries that OneDrive created, nor did it clean the 4 startup entries that One Drive created as well... This isn't Revo Uninstaller's fault since I didn't install Microsoft Office using One Drive because it's a messy setup that involves many installations in one package.

    Next, I ran Autoruns.exe and deleted (not only disabled, but deleted) the 4 startup entries that OneDrive creates...rebooted....issue is still there....

    Here is the fix, after uninstalling OneDrive and deleting its 4 startup entries, you need to run REGEDIT

    Click on the Computer icon on the top to have the search look in all registry categories...

    now, hit CTRL + F to bring up the search dialogue box then type: OneDrive

    Start the search, when the first result appears, don't only delete its subkey from the right pane, but look in the left pane where the key is highlighted, and delete it entirely. Then press F3 to search for more....then delete them one by one...some of them will tell you permission denied, so you have to right click on the parent key from the left pane, select permissions, set the ownership to "Everyone" then check "Replace owner on subcontainers and objects" and also check "Replace all child object permission entries with inheritable permission entries from this object" then click Apply

    Now when you are back to the main permissions Window, click Add, then type Everyone, and give them ALL permissions

    After that try deleting the registry key again, it will work.

    I found around 10 entries or so and it takes some time to delete them but after you delete them and reboot, the problem is solved!

    Thank you Microsoft for this! Not only do they wanna force people to use their software by hook or crook, but they can't even get it to work properly.

    To be fair, 2 weeks back, I thought, let me ditch Dropbox and switch to OneDrive since it is integrated into the OS. So I purchased 50 GB of space and spent 1 full day uploading all my data...

    Suddenly, I start seeing Sync issues in the taskbar, oh well, I ignored it... when I try running any file from my OneDrive, it's like the file isn't on my SSD but is on the cloud and needs to be downloaded before I can open the file. No I did not choose to have the files available online only, I didn't touch that option. There is no option to even re-download all the contents, I lost all my Data!

    Thank god Dropbox is there which also had my files so I redownloaded them and swore never to touch OneDrive again. I got a full refund from Microsoft for the extra space I bought.
      My System SpecsSystem Spec

  7. #17

    I got through a couple of paragraphs. Good luck to you.
      My System SpecsSystem Spec

  8. #18

    Posts : 107
    Windows 8.1 Pro

    Quote Originally Posted by HippsieGypsie View Post
    I got through a couple of paragraphs. Good luck to you.
    Good job, I hope you get this bug soon
      My System SpecsSystem Spec

  9. #19

    I just had a quick scan of some of those reg entries. Several, as you suggest, are linked through MS Office. I was a little apprehensive about deleting them, for the experiment. I think, in my case, if I wanted to give it a try, I would prefer to uninstall Office and see if I could detect any difference.
      My System SpecsSystem Spec

  10. #20

    My own experience - possibly not that for everyone?)
    I do not have the symptoms that have troubled you. But, being an inquisitive person, I went through the reg deletion entries you described. Rebooted and stared up in office. Within seconds I had a fade out with the usual "The program is not responding"
    No problem for me, I just put my image back. But I would suggest to any readers who are tempted - do it with caution.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
How can any of you use Windows 8.1 Update 1?
Related Threads
When I try to update windows and click "install updates" after about a second the update window in the picture, freezes and becomes unresponsive 48459. Everything else works on the computer just the windows update window freezes. I can't seem to figure out what the problem is, I've tried a few...
Windows 8.1 Update 1 is a Mandatory Update for Future Security Update Offerings Source A Guy
Hello, I'm having problems with a certain update (KB2990967) that keeps showing up in as I check for updates in windows update. Is sucessfully intalled but as I check for updates again, it shows up (even after a reboot). Unfortunally I'm not receiving anymore updates other than that one. ...
HI! Saludos from Mexico. I've been using the forum for the last week studying windows 8 and it's features, because recently i just bought an Asus x450CA with Windows 8 CoreSingleLanguage. (i use xubuntu regularly and osx, win7 a little) So, i managed to download a Retail Win 8.1 update 1...
Read more at: Microsoft takes a step to get Windows 8 users current with new automatic update | ZDNet See also: An update to enable an automatic update from Windows RT to Windows RT 8.1 Update is available that prepares Windows 8 and Windows RT-based computers for the update to Windows...
I just reinstalled 8 on a ssd and tried to install 8.1 from the store but it says i need to update windows first. I tried running windows update but i get an error saying "Windows could not search for new updates" error code 80240440. I tried everything I could find online and nothing seems to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook