Windows 8 and 8.1 Forums

No boot device found

  1. #21

    Eventually I got into refresh options by doing the escape at boot then f11 while trying to figure out the blinking issue. Got it back up and running.

      My System SpecsSystem Spec

  2. #22

    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7

    You got it settled then? I was thinking, if you had your SATA set us as IDE, it will not work for Windows 7-8.1, you have to have it set for AHCI. Inversely, if you are running XP, that setting MUST be set to IDE. Most Motherboards include a way to swap between IDE and AHCI. All except these new Acers and HP's which only have AHCI and no IDE setting, but they came with Windows 8.1.

    Fine laptops, except for the fact that I can't get into the UEFI Settings through Advanced Start- Every PC or Laptop I've worked on in the last year that came with Windows 8 or 8.1 fails to launch the UEFI screen.

    I had to force a failure to boot on the acer just so I could choose the advanced setup options when the error screen popped up, I did that by forcing the laptop off during boot, something I won't do again.

    Normally, when you get the "No Boot Volume" error, especially on Windows 8, it's because in the BIOS you don't have UEFI/Windows Boot Loader selected as the boot device- If you are pointing "First Boot Drive" to the hard drive, well, sometimes that's not where the bootloader is located, especially if there are recovery partitions on the drive.

    File this info in case it happens again, you can check it all in the BIOS settings.
      My System SpecsSystem Spec

  3. #23

    Glad to see you got it up and running, Delease! A+ for persistence, ability, patience, and a job well done.

    Great info, Jon (XweAponX). Good to know.

    I thought boot loader was part of the OS itself. No? On the HD/partition BIOS points to? Or is it now in UEFI itself or where it decides to put it? I found this illustration.

    Click image for larger version

    Protecting the pre-OS environment with UEFI - Building Windows 8 - Site Home - MSDN Blogs

    Quote Originally Posted by Delease View Post
    Getting the "no boot device found" error when booting.
    Im wondering what caused this in the first place. Corrupt boot loader or something corrupt/switched settings within the UEFI? Not familiar with UEFI, but trying to learn.

    Only thing I can access is bios.
    I found no program to find keys within UEFI for the keys are now encrypted. However, when the OS is installed it stores it in the Registry and attainable via a few programs. Heres one Brink advises.

    Product Key - Find for Windows 8
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
No boot device found
Related Threads
I've recently replaced my secondary HDD in HP Pavillion dv7 (primary is SSD@W8.1) and as soon as I booted up computer, I got error "no bootable devices found". The first thing that I tried out was bootable USB with Windows 8.1 whereas I ran "automatic repair" several times, without any luck. ...
My control panel sounds option says that I don't have audio devices installed so I tried troubleshooting it but it says : 50869 but my device manager says this: 50872
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
How can I solve Playback & Record device not found in windows' sound? Sound driver status in device manager still has no conflict and Realtek Audio manager can detect only plugged in jack. I have tried to reinstalled audio driver without any conflict but still nothing in windows' sound. If I...
So, I bought a new computer in April, and Windows 8 lasted for about 8 weeks before refusing to start. With the help of another thread here, I managed to get into a dos enviornment and copy my data (about 7700 photos). Who knew that I still remembered xcopy! Anyway that whole sad story is...
Windows 8 unknown device found in Drivers & Hardware
Hi everyone, So first I'll give you basic information about my computer and then I will tell you the rest. First my computer when bought came pre installed with Windows 7. As soon as Windows 8 came out I upgraded to Windows 8. My system is BIOS not UEFI. I have about 3gb ram and 500gb hdd...
Strange network device found in Network & Sharing
Hi all, Does anyone know who I delete network devices from my local network? For some strange reason there is a phone listed even though no mobile phones are connected to it. Just a little worried. Thanks a lot!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook