Windows 8 and 8.1 Forums

Windows Error Report won't work

  1. #1

    Posts : 5
    Windows 8.1 Pro x64 Update 1

    Windows Error Report won't work

    Hi everyone!

    I'm a user of Windows 8.1 Pro x64 Update 1 (my system and drivers are up to date) and I don't know when this problem may have begun, but I noticed yesterday that the Windows Error Report is not working (sorry if that's not the exact name, but I'm Spanish and my Windows installation is currently in that language).

    Everytime I try to look for solutions to archived errors in Windows and send the information report to Microsoft, it fails stating that there was a problem while trying to load the Windows error report service.
    I have checked my services and the proper service (WerSvc) is up and running.

    Another odd thing I've noticed is that after installing Kaspersky Anti-Virus 2014, when I try to submit files to them, it will not work either and I wonder whether these two things might be related.

    Any hints on what is going on or how could I try to solve this?
    Any assistance or ideas will be much appreciated.

    Thanks in advance.

    Greetings from Spain.

      My System SpecsSystem Spec

  2. #2

    I have this problem

    Hello I have this problem also. I am really wanting to find a solution for this. I may post on Microsoft Support about the issue. Have you posted there? If so, were there any results?
      My System SpecsSystem Spec

  3. #3

    Posts : 5
    Windows 8.1 Pro x64 Update 1

    I was told to check my Windows Firewall configuration as well as whether the RPCSS service was running.

    Both things are fine in my system but you may want to check them out, just in case.

    I haven't asked in any Microsoft page yet but I'm beginning to scrape the bottom of the barrel here, so I will probably give that a try, thanks.

    Quote Originally Posted by jdwitherspoon View Post
    Hello I have this problem also. I am really wanting to find a solution for this. I may post on Microsoft Support about the issue. Have you posted there? If so, were there any results?
    Have you tried running SFC (System File Checker) in an elevated command prompt?
    The full command is "sfc /scannow" without the quotes, and it performs an extensive check on the integrity of system files. If it finds any corrupted or missing file, it tries to recover them automatically from a cached location inside the Windows installation directory.

    This command has fixed my problem, so I strongly recommend you to give it a try

    Good luck, kiddo
    Last edited by Jackalito; 16 Apr 2014 at 07:39.
      My System SpecsSystem Spec

  4. #4

    thanks I will try this
      My System SpecsSystem Spec

Windows Error Report won't work
Related Threads
Hey Guys i just bought a new Lenovo thinkpad Laptop with Windows 8 Installed Pro on it and i felt it was hard to use windows 8, i like windows 8.1 so i downloaded 8.1 from store and now it is installed it keeps asking me to activate windows when i Go to PC settings/Activate windows i come up with...
Limited error on work/public Wifi in Network & Sharing
I recently bought a new laptop (Lenovo T440s, Win 8.1 Pro w/ update 1, Intel 7260AC). I've tried connecting via wireless in multiple locations, and haven't had any problems except in one location, which is at my office's public access WiFi. I can get onto the network and get internet access on my...
Windows8, 64x, i3, 4gb samsung 300e can not generate its health report. I did sfc scan(found some corrupted file but says it could not repaired some of them), hard disk and memory test(fine), disk cleanup done and I have tried exclusive microsoft services system start up (msconfig settings) but...
Friends I have a Gateway NV52L15u running stock/oem Windows 8 and had it fail to return from sleep state this morning for the first time. Never seen this before on this notebook. It was on battery, had plenty of battery left when I walked away. I ran Windows 8 Maintenance App which was suggested...
Asus U38N Error report at start in BSOD Crashes and Debugging
Hi guys, I'm new here. I have this problem with my new laptop: when I reboot it I get an error message with Windows. I ran SF diagnostic, but I'm not sure wher to look to find the problem. Can someone help? Thanks
Read more at: Ballmer at work on Microsoft restructuring, report says | Microsoft - CNET News
Morning all.... Been trying for a couple of days to get Win8 to install on my custom built PC. Had absolutely no luck. I've tried to upgrade Win7 x64 with no success, and tried from the boot DVD (checked hash etc.). Every time I try, the installation screens get corrupted. e.g the display...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook