Windows 8 and 8.1 Forums

PC Shut down issue

  1. #1


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro

    PC Shut down issue


    When Windows 8 is shutting down, it won't turn power completely off. The HD-led is lighting allthough the power-led has turned off. If I then press powerbutton, nothing happens. I have to take power-cable out of the wallsocket, wait about 20 seconds until the HD-led turns off. After that I can again turn my PC on as normal.

    Booting into Windows 7, and letting it shut down, it works normally.

    Is this a driver issue with my mobo? (ASUS P7P55D-E) Any ideas how to solve it?

      My System SpecsSystem Spec

  2. #2


    Posts : 1,353
    Windows 8 Pro/Windows 8 Pro/Windows 7 64 Bit64Bit/Windows XP


    Check out your Device Manager to make sure there are no missing drivers, if there are you might have to install the latest chipset drivers for your motherboard.
      My System SpecsSystem Spec

  3. #3


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    I have now installed Intels chipset-driverpackage, but that did not help.
      My System SpecsSystem Spec

  4. #4



    Am I int the right place?
    Helsinki
    Posts : 340
    Windows 7 x64 Home Premium / Commodore OS Vision / Windows 8 Release preview


    I had this problem with WDP, and i have a super-simple way to fix it

    1. open start menu and type: power button
    2. select 'select what power button does' (or something like that)
    3. click 'change settings that are currently unavailable'
    4. uncheck the box that says: 'Turn on fast startup'
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    W 8


    I don't know if this is related to your problem or not, but all of a sudden I was having shut down problems when I closed the lid, it would NOT shut down it went to sleep. I had the power options set to my preference, but that no longer worked. It work fine until I did windows update. I tried everything I could think of to fix it with no results. I even chatted with 2 different Acer techs. They gave me instructions to set the power options which were already set and I had tried resetting them. I finally uninstalled the last windows update........problem solved. I down loaded the the updates again to be sure that was the problem and it was and I uninstalled them again.
      My System SpecsSystem Spec

PC Shut down issue
Related Threads
Solved BSOD Graphics card issue/Avast Issue? in BSOD Crashes and Debugging
Hello forum, So I just updated my Nvidea graphics card, and for some reason after restarting my laptop, in order to install these files to the system, the "System Thread Exception Not Handled" Blue screen error flashed on my screen, and later redirected me to an automatic repair screen, which...
I just installed Windows 8 on my PC and am having a quirky issue on the desktop. Whenever I try to right click on the desktop, the screen flashes as if it is resetting itself, and then it goes back to the desktop photo. The menu never pops up. If I open a program or a folder, the right click...
My PC does not shut down in General Support
Hi all, I upgraded from W7 HP 64-bit to W8 Pro 64-bit last week. Even though I did a clean install, I'm running into a problem. Whenever I click on shut down my PC restarts instead. I disabled "turn on fast startup" under shutdown settings in power options. I also turned off hybrid sleep. Nothing...
Solved Windows 8 shut down issue in General Support
Just got a Lenovo laptop with Windows 8 to replace my 10 year old Lenovo. I cannot turn the thing off. No matter what I do, when I open the lid, it comes back on like it was in the sleep mode. Help!
Solved Can't shut down! What should I do? in Performance & Maintenance
Whenever I try to shut down Windows 8 by choosing "Shut Down", I get "Windows 8 has encountered a problem and we are reporting it and will restart your computer..." then my my machine just restarts. The only way I can shut it off is to pull the plug, pushing the power button does the same thing....
shut down in General Support
why no shut down button
Solved on shut down in General Support
i am now geting this on shut down. system_thread_exception_not_handlen cax_cnxt_sys.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook