Windows 8 and 8.1 Forums


the module MSWINSCK.OCX not compatible problem

  1. #1


    Posts : 2
    windows 8

    the module MSWINSCK.OCX not compatible problem


    hi every one ...I m facing the same problem too.((Run-time error '339': Component MSWINSCK.OCX or one of its dependencies not correctly registered: A file is missing or invalid.))


    ..I downloaded a MSWINSCK.OCX file. Then drag it into SysWOW64. Then gone to command prompt and run as administrator and typed in regsvr32 c:\windows\syswow64\MSWINSCK.OCX.




    even tried with

    downloading a MSWINSCK.OCX file. Then drag it into System32. Then gone to command prompt and run as administrator and typed in regsvr32 c:\windows\system32\MSWINSCK.OCX.




    but displays the same message
    The module

    "c:\windows\system32\MSWINSCK.OCX" may not be compatible with the version of windows that you are running.Check if the module is compatible with an x86(32-bit) or x64(64-bit) version of regsvr32.exe



    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    In the command prompt change directory to C:\Windows\SysWow64
    then run
    regsvr32 yadda yadda

    there are 2 different regsvr32.exe on the system.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    windows 8

    thank you for your reply sir but still got the problem


    Click image for larger version i did as u instructed but it says the module yadda failed to load ........as seen in the image i have attached here.



    when i type regsvr32 on cmd the says-" to register a module u must provide a binary name..".... Click image for larger version
      My System SpecsSystem Spec

  4. #4

    I have the same problem here


    Dears

    i have the same issue here and i have tried all ways to resolve it and till now didn't work

    any help...!!

      My System SpecsSystem Spec

the module MSWINSCK.OCX not compatible problem
Related Threads
Recently we started seeing this message upon startup of this Windows 8.1 computer: Run Dll There was a problem starting 0142.dll The specified module could not be found. When I research it online I cannot find that exact file name. There is a similarly named file related to HP printers,...
Hi, I'm having trouble finding CSM( legacy mode ) in BIOS, I'm using this BIOS version: American Megatrends Inc. X551MA.213. I'm running : Windows 8, 64-bit, ASUS notebook... I'm trying to change from UEFI to legacy mode in BIOS, and I need help because I can't find it on my BIOS. Thanks for...
My brandnew notebook is a Dell XPS 15 (9530) with W 8.1. Suddenly I am getting this msg after login, with: c:\windows/Minidump\100914-6828-01.dmp c:\users\barend\AppData\local\temp\WER-47842656-0 sysdata.xml This seems very cryptic to me...the "explanation" (half a screenful) MS offers is...
I recently installed a custom icon pack and now I'm getting this error when I right click on now my desktop and click Personatizlation but it gave me this error imgur: the simple image sharer any fix to his without a restore?
Could someone give me the heads up if it is still necessary to disable CMS in the bios to fully utilize a UEFI install? I'm getting conflicting messages from what I am reading, probably because I have no idea what I am doing. Cheers
antivirus compatible problem in System Security
i am new and my first post I have been recently using windows 8.1 but I am quite upset with this version of windows. because I have tried most of the top rated internet security for the installation but most of them are incompatible with win 8.1. so what is the matter despite of being upgraded and...
So I have bought a new wireless adapter as my old one had very poor strength and I am really impressed with the signal on this one but after a while it disconnects and then it says there are no available connections. I have to restart the adapter to get it to work again. If I am gaming online...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook