Windows 8 and 8.1 Forums

Cannot open dev mgr and a few others

  1. #1

    Cannot open dev mgr and a few others

    I am trying to do this: But I get the message "driver could not be loaed. May be missing. On all 3 dll's?
    corrupted. These files include the following:
    • Msxml.dll
    • Msxml2.dll
    • Msxml3.dll

    To resolve this issue, follow these steps:
    1. Click Start, click Run, type cmd, and then click OK.
    2. At the command prompt, type cd %windir%\system32, and then press ENTER.

      Note The %Windir% folder is the folder where you installed Microsoft Windows.
    3. Type the following commands. Press ENTER after each command. Regsvr32 Msxml.dll
      Regsvr32 Msxml2.dll
      Regsvr32 Msxml3.dll
    4. Type exit, and then press ENTER to close the Command Prompt window.
    5. Restart the computer.

      My System SpecsSystem Spec

  2. #2

    Where are you getting the error? At what point during the3 instructions you show?
      My System SpecsSystem Spec

  3. #3

    Right afer I press enter to register the 1st dll. Then it happens with the next 2. I removed bit defender which helped greatly with other things. But I still cannot open dev mgr.
    I haven't tried the com prompt again but I will now
      My System SpecsSystem Spec

  4. #4

    This is the error message complete. The title of the dialog box is Regsvr32:
    [Window Title]
    The module "Msxml.dll" failed to load.
    Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files.
    The specified module could not be found.

      My System SpecsSystem Spec

  5. #5

    Try running this from an Elevated Command Prompt.

    1. Click Start, type cmd, right click on cmd.exe at the top and select Run as Administrator.
    Continue with steps 2 - 5.
      My System SpecsSystem Spec

  6. #6

    Thanks but no luck.
      My System SpecsSystem Spec

  7. #7

    Try running SFC, see if that helps.

    Click Start, type command. Right click on Command Prompt at the top and select Run as Administrator.
    Type sfc /scannow and press Enter
    Let it run to completion.

    Reboot and see if the problem is fixed.
      My System SpecsSystem Spec

Cannot open dev mgr and a few others
Related Threads
Every time I open a picture it says "Always ask before open this file" ... over and over again, even when I uncheck it. It never did this before till I had my computer reset to factory default at the repair shop. I am using Windows 8.1 It does it on about half the pictures that I have. Can...
Hi everybody, Today I've opened IE and I've found out that 'Open link in a new tab' has disappeared. I updated my 8.1 update 1 system just few days ago and cleaned disk with the Windows utility Disk cleaner installed with Windows 8.1 Update 1. There's another issue: when I've opened it,...
I have a very frustrating issue with Windows 8 where my software disappears when I select to open an existing file from within the parent program. It is not minimized and it is not 'off' the screen. I open task manager, and it doesn't exist as a process in any state. The program is Xilinx's ISE...
I wanted to edit the Hosts file to add something to it. I opened notepad++ and navigated to where it was and I couldn't see the etc directory in windows/system32/drivers/ with the file open in notepad++. I navigate in explorer and right click on hosts and edit with notepad++ and that works fine....
Hi, I was watching videos on the Microsoft I.E. website and notice that when they click on the app icon on the metro desktop, it opens something different than what happens on my computer. On there's it seems to open full screen and the URL bar is at the bottom, mine looks just like I.E. 9 ...
I accidentaly associated theme files with notepad , and now I can't run theme files. How can I fix it ? What is the right application for open with command? Thanks in advance.
Solved IE 10 does not open to the web in Browsers & Mail
IE 10 does not open to the web after several window's updates have been installed on win 8 cp on my desktop and my laptop. IE 10 worked ok before updates. So I removed the updates (about 10 in the beginning) but that did not change IE 10. It still would not bring up the web. There was no error...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook