Windows 8 and 8.1 Forums


Asus boot order issue

  1. #1

    Asus boot order issue


    Hi all,

    My friends unit an Asus CM6870
    I load default settings and everything goes fine for some time then the bios lose settings, sometimes after the computer shut down, always same problem! (Reboot and select proper boot device ...)

    Tried already a Bios update and System restore!

    Any idea what's wrong with this unit?

    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 8
    windows 8


    Check the Battery the mother Board.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by fred0843 View Post
    Check the Battery the mother Board.
    Even if it's a 3/4 months new computer?
      My System SpecsSystem Spec

  4. #4


    Posts : 8
    windows 8


    Is the Computer always Plugged into a power source.The Battery keeps the Bios setting when there is no power to the Computer (Unplugging it or power outage).I've had Batteries last years sone time months.
      My System SpecsSystem Spec

  5. #5


    Date and time doesn't change, only boot order, I'll change battery and try it again!
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    windows 8


    What is your Boot order?
    What does it change to ?
    What operating System ?

    If it keeps the right time and Date the Battery should good.
      My System SpecsSystem Spec

  7. #7


    Posts : 1,121
    Windows 8.1 x64


    Try changing the bios so it boots only to UEFI devices. If the other devices are jumping the line, it might help.

    But if you are setting the Windows Boot Manager as the primary boot device and then saving the change, it might be the drive is not being recognized during the boot in some instances. A UEFI bios will move a device to the back of the line if it is not available during a normal boot.
      My System SpecsSystem Spec

  8. #8


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I agree, set it to UEFI.
      My System SpecsSystem Spec

  9. #9


    It's windows 8, There is two HDD partitions, and it try to boot on the data partition and not the UEFI one, it's a good idea, I'll try it tomorrow to boot only on UEFI devices, thank you all! 👍👊
      My System SpecsSystem Spec

Asus boot order issue
Related Threads
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
boot order in General Support
Win 8.1 Older BIOS When I tap F12 I see 1-hard drive, 2- cd/dvd, 3- cd/dvd, 4-diagnostics,5-setup. When I go to set up(F2) at boot I see a different setup. It is hard drive first then dvd+ lists usb and other entries unlike the order in F12. I don't know why that is. However, my...
Hi Shawn, Your tutorials are great! I'm very frustrated. I'm trying to boot Windows 8.1 from DVD (for Nero backitup.) I can get to the advanced settings option and even to the UEFI option. Once I get tothe UEFI restart the computer shuts down and then just sits there - power light on - but...
My Dell Inspiron 660 is 2 months old. It came with Windows 8 preinstalled. My problem: I am trying to change the boot order so I can boot from CD ROM as a first option. I have tried using the "F" keys on boot, but it just ignores me and goes on to boot up. I have also tried the "Advanced Options >...
Hi guys. Not sure if this is the right place for this, but here goes. I have Kubuntu 13.10 and Windows 8.1 installed on separate drives on my computer. Dual-booting through the Linux bootloader works fine, as in I can boot either Win8.1 or Linux without incident. However, whenever I boot...
Solved Boot Order in General Support
I deleted my OS on ssd accidently while i put my win 8 dvd to delete partitions. Now nothing is left . when i go to setup F2 , and go to boot order , there are only lan IP v 4 and Lan IP v6 . I cant install win 8 from dvd , error keep coming up saying a media driver your computer needs is missing...
When I access my UEFI during startup, the Boot Priority section is either empty or shows unrelated drives attached. I can select the drive from which to boot by clicking on the Boot Menu, then clicking on the drive desired. I purchased a new Intel SSD and installed it as the "C" and "D" drives...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook