Windows 8 and 8.1 Forums


Unable to boot Windows 8

  1. #1


    Posts : 1
    Windows 8

    Unable to boot Windows 8


    Can't boot into my old Windows 8 install, any help MUCH MUCH appreciated!

    I had a windows 8 install on C: that was working fine. All the files still there...intact.

    Today I decided to install another version of win8 on my D: (duel boot) to test something out.

    After formatting D:, and setting up windows 8 on my D: - I'm unable to boot my old install on C:

    It gives me no option to choose my old install when booting up. Just auto-boots the new install on D:

    I tried to force it to boot from C: by disabling the other drives - no dice. It gives me this error -


    Click image for larger version



    Here's a screenshot of my disk manager ->



    Anybody have any ideas?

    Is it possible when formatting D: at the beginning I got rid of the boot information that my C: was using?

    Appreciate any help.

    Regards,

    Chris.

      My System SpecsSystem Spec

  2. #2


    India
    Posts : 172
    Windows 8.1 Pro Update 1


    Just wanted to ask how big is ur total hard disk? the screenshot shows that urs might be bigger than 4tb?
    and u can try repairing that error using the recovery disk
      My System SpecsSystem Spec

Unable to boot Windows 8
Related Threads
Hi, I have an ASUS S550CM. I have recently resetted the laptop to factory settings (Windows 8.0) using Asus Backtracker. I have installed all 8.0 updates and then I upgraded to 8.1. I have installed all 8.1 updates. All drivers in device manager are installed. My PC takes 5/6 minutes to boot....
Hi, recently I was trying to upgrade my Windows 8 Pro computer to Windows 8.1 Pro. But I had no working USB sticks so I thought I could make a NTFS partition into my hard drive and extract the Windows 8.1 Pro installation setup files on there. So when I restarted my computer, it booted up into the...
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
I have been running my desktop system under WIndows 8.1 since release, and I started having a problem the other day. The system seems to have hung up completely, so I powered it down (it is usually up 24 x 7 since I use it as a DVR along with my computer usage). It seemed to be ok when it...
Unable to Boot from USB in Installation & Setup
Hi EightForums, Tried looking through the threads but couldn't find one with my problem. I followed the tutorial on how to make usb bootable. I have done the following: - Used "Rufus" as per tutorial to make UEFI Bootable USB Flash Drive - used a software to test usb if bootable and it was....
Hi, I'm in the SH@ here good and proper! I am trying to run sfc /scannow to try and fix my boot problem but I keep getting "windows resource protection could not start the repair service" I have found a few threads that mention this but they go off on a tangent and do not deal with what I...
Unable to boot to disc in Installation & Setup
So I was having problems getting to the boot menu of my Lenovo G580 laptop earlier. I figured out how to get the boot menu - But my only options are hard drive, LAN v4 and LAN v6 boot - Nothing about a disc. So I went into the BIOS boot priority menu and set disk to #1 - It still booted to my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook