Windows 8 and 8.1 Forums


Can Someone Help ME to Fix This Problem???

  1. #1


    Indonesia
    Posts : 3
    Windows 8.1 Pro

    Can Someone Help ME to Fix This Problem???


    I deleted system reserved . and i extend my harddisk H with applications (MiniTool Partition Wizard)
    and I told by the program that I must restart my laptop to complete. after i restart i got error right this :
    Intel UNDI , PXE-2.0(Build 083)
    Copyright (C) 1997-2000 Intel Corporation


    For Atheros PCIE Ethernet Controller v2.1.1.4(01/18/13)


    Check cable connection!
    PXE-MOF : Exiting Intel PXE ROM

    Please Help Me Soon!
    I want to fix it quickly....

    (Laptop Lenovo G405)

      My System SpecsSystem Spec

  2. #2


    Posts : 902
    Win8.1 Pro, Desktop Mode


    I found some info here

    That message is because the laptop is trying to boot through the network. You have to change the boot order in the BIOS, and put on first place the hard drive. Press the F2 key just before turning on the laptop. You should go to the bios program. On the bios, search for the Boot tab-move with the directional keys- you should see something like this: http://slackworld.berlios.de/2007/im...cdrom-boot.png. Press F5/F6 to move the hard drive on top. Then press F10 key, hit "Y" and then "enter". The laptop will reboot and it should boot through the hard drive-on which you have windows. If with hard drive on top, you still get that messsage, you will have to reinstall windows-it means that the files in the hard drive are corrupted- or replace the hard drive.
      My System SpecsSystem Spec

  3. #3


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Looks like you scrapped your bootmgr. A reinstall is probably the best solution.
      My System SpecsSystem Spec

  4. #4


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Yeah, you made Your OS unbootable so your PC is running though all the BIOS boot options. The error message your getting is because network boot is in the BIOS boot order. When your system was booting normally it never got that far so you never saw that message until now. If you made recovery disks, knows the time to use them.
      My System SpecsSystem Spec

  5. #5


    Posts : 376
    W8.1, W7


    ...all your data is very probably intact (but not accessible), so do some planning and gather information about the next step (especially in case there are no backups available), to avoid loosing anything for good.
      My System SpecsSystem Spec

  6. #6


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Yeah right. Recovering the data should be high priority. Here is one way how you can do that:

    Emergency Kit - save your files from a dead OS - Windows 7 Help Forums
      My System SpecsSystem Spec

  7. #7


    Indonesia
    Posts : 3
    Windows 8.1 Pro


    why my boot is differents with this link :http://slackworld.berlios.de/2007/im...cdrom-boot.png
    mine is like this [ I can't photo my laptop because my image is unclear]

    Boot Mode [Legacy Support]
    Boot Priorty [Legacy First]
    USB boot [Enabled]
    PXE Boot to LAN [Enabled]

    EFI

    Legacy
    SATA HDD :ST500LTO12-9WS142
    SATA ODD :PLDS DVD-RW DS8A9SH
    NETWORK BOOT :Atheros Boot Agent

    Someone know the solution??? [ I have two windows in laptop , windows 7 and 8]
      My System SpecsSystem Spec

  8. #8


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    Well, that does not changed the fact that you apparently scrapped the bootmgr. You can easily rebuild the Windows 7 bootmgr, But for Windows 8 we'll have to see.

    Make your Windows 7 partition active and run startup/repair 3 times. Reboot after each startup/repair.
      My System SpecsSystem Spec

  9. #9


    Indonesia
    Posts : 3
    Windows 8.1 Pro


    then maybe some solution?
    download in this link ???Emergency Kit - save your files from a dead OS - Windows 7 Help Forums
    if i already download ...
    where i should install the program??? other laptop???
      My System SpecsSystem Spec

  10. #10


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by Jefrz View Post
    then maybe some solution?
    download in this link ???Emergency Kit - save your files from a dead OS - Windows 7 Help Forums
    if i already download ...
    where i should install the program??? other laptop???
    You issue isn't a BIOS setting issue. When you deleted the system reserved partition you removed files Windows needs to boot up. Your OS isn't bootable anymore. Your BIOS tries to boot from the hard drive, then when it can't, it moves on to the next option in your BIOS. Eventually it tries to boot from LAN and fails. If its the last option that's what you see on screen when the BIOS runs out of options.

    Read the tutorial, it tells you to install to a thumb drive etc. Once you have the bootable thumb drive or optical disk created you boot from it on the PC you want to recover the files from.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Can Someone Help ME to Fix This Problem???
Related Threads
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook