Windows 8 and 8.1 Forums

Unable to perform recovery - Required partition is missing

  1. #11

    Posts : 2
    Windows 8

    Hello SIW2, actually those fies were removed from dropbox... as per the message

    Nothing Here

    The file you're looking for has been deleted or moved.

      My System SpecsSystem Spec

  2. #12

    Posts : 2
    Windows 8

    ...please upload again as soon as u can, thanks a lot
      My System SpecsSystem Spec

  3. #13

    Posts : 1,121
    Windows 8.1 x64

    We had a situation where a third party partitioning software would modify the recovery partitions on a UEFI install. To see if this is your situation, use Diskpart to list the partitions on the drive and see if any show the Type as OEM.

    I have not noticed before someone saying putting drive letters on the partitions allowed the reagentc commands to complete. But changing the Partition Type to a basic data partition, such as the OS partition, will allow the drive letter to stay. When you are finished you can change it back and reset the attributes.

    You can check what the ID and attributes are on the partition before you change them. Copy and paste in a Command Prompt window can save a lot of typing.

    Recovery partition

    Type: de94bba4-06d1-4d40-a16a-bfd50179d6ac

    Attrib: 0X8000000000000001

    Normal partition

    Type: ebd0a0a2-b9e5-4433-87c0-68b6b72699c7

    Attrib: 0000000000000000

    I wish we had found an answer to Repair the Recovery system, but I suppose that still eludes us.
      My System SpecsSystem Spec

  4. #14

    Posts : 9
    Windows 8.1

    Hi again.

    So far, so good. After using this version and creating the WinPE and ran it from an USB, I could suddenly select *.wim which the program had found and it went through the proces of formatting the drive and restoring the only image I could choose, and at the end I could reboot.

    My Asus XC550CC starts up with "Please Wait" and spinning dots for about 10 minutes, and then suddenly stands at a login screen where it says "Other User" and you need to login, but no matter what I write anything works. I tried to boot from the USB again and can see in Explore that there is something on the C drive, so something has it done, but why dosen't it go through the process as if it was a computer I had just bought and I have to install?

    Am I missing something in this process or doing something wrong?

    Best regards SilentDK
      My System SpecsSystem Spec

  5. #15

    Posts : 2

    Hello All,

    I am new to EightForums, have been researching to find a fix to a similar problem. I have an ASUS S56C ultrabook that has an original 500GB + 24GB(SSD) that was originally running Win 8.0 64bit that was hosed by following instructions from ASUS tech support and now they have no media to do reinstall. When I say hosed, I mean on boot the laptop is looking for an OS. My last step performed with guidance from ASUS was to create a USB with their ASUS Backtracker Software. Upon bootup from this USB it goes through the motions where it initialized the hardrive then went to restore an image but it could not find image on the flash drive. When I search the original hard drive utilizing Ubuntu live CD I can see main directories but I cannot see anything below them. When I mount the created flash USB I do see folders: BOOT | EFI | en-US | RECOVERY | RecoveryImage | Sources. Under RECOVERY there is a WindowsRE folder and a winre.wim file (329mb). Under RecoveryImage are asus.swm ; asus2.swm ; asus3.swm and asus4.swm

    I have access to 32 bit machines running Windows Vista and Ubuntu 12.04LTS and I read SIW2's procedure from this page Unable to use built-in ASUS recovery partition. Obviously, I cannot move forward with 64 bit version.

    Any suggestions and/or directions would be greatly appreciated.
      My System SpecsSystem Spec

  6. #16

    Posts : 3
    Windows 8

    Hi @SIW2, is there any chance you could re-share these files? Specifically the 64 bit version. I'm having the same issue as everyone else and a few people here seemed to have success using your files.

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Unable to perform recovery - Required partition is missing
Related Threads
Hey everyone :) Alright, so my ASUS laptop has been getting a little slow lately, so I decided to reinstall. Now I know my PC has an ASUS recovery partition, which reļnstalls the pc with all the tools, drivers etc, since I've used it before. But now when I restart the computer and press F9 and...
Hello, everyone! I have an ASUS VivoBook X200CA that is running a Windows 8.1 Upgrade. For about 5 months, this laptop has been running perfectly without any problems and I have managed to reset the computer many times due to certain errors and problems that have arisen from software and...
Previously i had installed windows 10 and 2 days ago i decided to revert back to windows 8.1. I followed the steps as mentioned in this site How To Remove Windows 10 Technical Preview - LoveMySurfaceLoveMySurface. now it says 'unable to reset pc.a required drive partition is missing'. 55196 I...
Dear users, I was using Ubuntu 14.04 on my laptop before. Now I want to install Win8. I have laptop's rescue CD. I get the following error when I tried to install Win8 on UEFI using the rescue CD: "unable to reset your pc a required partition is missing" I think I have a problem about...
He guys, im trying to install the new develp build of win8 (x86) on my asus eeepc 1005pe. This is a netbook which doesnt even have a cd/dvd drive. So anyway, I extracted the iso on a bootable usb flash drive. I boot, and when I click install it just hangs for about 10 minutes and then it...
So here my situation; I built my own PC last year and I've done several OS upgrades in that time frame. First I started with windows 7 basic which I then promptly upgraded to 7 ultimate because my university offered upgrades for $7. I then upgraded to 8 when it first came out and then 8.1 too. I...
Today I tried to install Windows 8 so I created a new partition on my 2 TB HDD and it ended up being 114 GB. But when I selected that partition and tried to install Windows 8, it said that it couldn't install on the partition because it's not the required amount of free space. What could be the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook