Windows 8 and 8.1 Forums

Unable no access Windows 8.1

  1. #1

    Posts : 1
    Windows 8.1

    Unable to access Windows 8.1

    I have Windows 8.1 preinstalled in my PC, and I've also installed Ubuntu 12.04. Firstly, when I installed it, it worked perfectly and I didn't have any problem running the two OS.
    But, lately, this last week, it gave me some errors because I couldn't start Ubuntu, so I reinstalled it. The problem now is that when I try to access my Windows 8.1, it gives me this error:
    Error: no boot disk has been detected or the disk has failed.
    When I enter my BIOS settings, it successfully shows the Windows Boot Manager under the boot menu options, but when I try to access it, it gives me that error. Also, I've tried to solve the problem with the Windows 8 recovery mode but it doesn't detect my OS...
    I know my hard drive is working, because I can access to my Ubuntu and I can also access my Windows 8 files through Ubuntu.

    I've found this guide but I'm not sure if it's what I have to do, is it?
    If this could solve my problem, I'm stucked in the first step where I have to assign my EFI partition a drive letter, because I don't know which volume is my EFI partition.
    I'll add a picture of my console view:

    Click image for larger version
    So, I would appreciate it a lot if you could help me because I really need to access my Windows 8.1 without losing any data...
    Last edited by Pyttar; 14 Mar 2014 at 17:27.

      My System SpecsSystem Spec

Unable no access Windows 8.1
Related Threads
Unable to access shop in Software and Apps
I have just bought a Aspire V5 but I can not access the shop. When I select the shop, I get the following message...could not connect to the store. the cause may be a server problem or is timed out waiting for network connection... in Spanish no pudimos conectar con la tienda . la causa puede...
unable to access uefi in General Support
i have a windows 8 64 bit lenovo g 580 20157 unable to access bios or uefi when i try to access uefi pc just restarts have disabled quick start up in windows thanks for any help that can be provided also when i boot up pc and able to get menu go to bios or boot option just boots into...
I up-graded to windows 8 from windows 7, all has been fine until today when I am no longer able to access my saved documents error message 18971
Unable to access bios in General Support
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
I purchased a new SSD drive for running windows 8, while installing I unplugged all of my other drives in my machine including a WD 2TB drive I use for files. I cannot seem to get the Windows 8 installation to be able to access the drive when I select it it says "F:\ is not accessible. Access is...
Hi guys, I just finished installing windows 8 CP on my MacBook from late 2009. Previously it had windows 7 on it. The installation went smooth and all and I was able to install all my bootcamp drivers. Currently I might be one of the only human beings on this planet who actually kinda enjoys...
Solved Unable to access my files. in General Support
I have external hdd on which all my music, pictures, movies, docs,... are stored. Haven't used it since Win 8 cp installation. Now I plugged it in my computer, but there's a security issue. for every file and folder I have to add me as owner. That's no good since there is about 8000 files. How...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook