Windows 8 and 8.1 Forums

(Accidentally) Deleted EFI Partition, can't boot.

  1. #31

    Posts : 172
    Windows 8.1 Pro Update 1

    if possible try downloading a bootloader like grub or quimu and burning it on a cd and then try booting u can find some instructions on a website. this works in most cases like this

      My System SpecsSystem Spec

  2. #32

    Sri, that's not the problem. The firmware doesn't recognize where the partitions start/stop on the hard drive, without the EFI information.

    Edwin, is there anyway I can download the iso file directly? That page requires you to download an installer, which doesn't work on mac, even with CrossOver.
      My System SpecsSystem Spec

  3. #33

    Posts : 1,720
    Windows 8.1 Pro

    Edwin, is there a way I can download the iso file directly? That page requires you to download a setup program, which I can't run on mac, even with Crossover.
    You can, but again, you'll need a retail key;
    Images forthcoming......

    Attachment 39711Attachment 39712Attachment 39713Attachment 39714

    Use the saved iso to create a bootable usb.

    You can delete the setup file as well as the Electronic Software Download, (ESD), file, (hidden in C), if you wish.

    Last edited by Edwin; 15 Mar 2014 at 11:26.
      My System SpecsSystem Spec

  4. #34

    Posts : 172
    Windows 8.1 Pro Update 1

    Good Luck Then make sure to revert if u solved the problem!
      My System SpecsSystem Spec

  5. #35

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    Not sure Asus supply discs anymore. I heard they just do a program called backtracker - all that does is copy the recovery partition onto a usb stick for you.

    You may end up downloading the 8.1 rtm iso from the net. Plenty of clean ones around exact match with msdn iso hash. No pirating there. It is just the media. You already have the key in your firmware.

    That is installed using the generic key, then activated using the 8.0 key you already have.

    Generic installation keys are supplied by MS :




    After you have installed it, get your 8.0 key from the firmware using rweverything RWEverything | Read & Write Everything

    Click ACPI>MSDM your key is at the bottom.

    [ you can find the iso names and hashes here: Windows 8.1 RTM (Core, Pro, Enterprise x86, x64) leaked ]
      My System SpecsSystem Spec

  6. #36

    So everyone agrees this can't be fixed? I should reinstall? I'm ready if I have to be
      My System SpecsSystem Spec

  7. #37

    Posts : 172
    Windows 8.1 Pro Update 1

    yeah go on and stay in touch with the forums!
      My System SpecsSystem Spec

  8. #38

    Posts : 1,121
    Windows 8.1 x64

    It may be repairable, but you can't seem to get something needed to boot. Because of the earlier Diskpart listing that showed the drive had one partition, I would think it might be uninitialized. But we never got the full Diskpart readout to check (picture from camera).

    If you could get partition wizard to boot, we might make some progress. An uninitialized drive can be repaired, if that is the problem.

    On the other hand, some of the problems you seem to be encountering might mean something more serious is wrong with your computer, although I have not encounter such a situation.
      My System SpecsSystem Spec

  9. #39

    The deed is done. I installed windows 8 using windows 8.1 rtm, and used my key to activate it. Thanks so much guys, I would have been nowhere without you. I really appreciate it! Thread closed.
      My System SpecsSystem Spec

Page 4 of 4 FirstFirst ... 234
(Accidentally) Deleted EFI Partition, can't boot.
Related Threads
Hello guys, I have Accidentally formated partition C and D and now my HD has only 1 partition (1 TB). I had windows 8.1 installed in partition C and i had all my files in my partition D. How can i restore just partition D files? (i have some immportatant stuff in here) For security...
Hello there, I axidently deleted my Fast Boot boot options and when I enable it my laptop restarts and shows the BIOS, without booting into my system(s). However, when I enable CSM boot it gives me option of booting into my systems. I want to restore my Fast Boot options so my laptop boots up...
Misread the drive label and deleted the partition on an USB external 80GB SATA drive. Nothing else has been done to the drive. I did this when using Macrium Reflect Rescue disc. I know I've seen mention of a program that can recover the partition table but I've not found it yet. I tried...
So I was trying to install a program which required I delete a single item from the wow6432node but I accidentally tried to delete the entire folder from the registry. Now my computer starts with a bunch of weird symbols on thee screen and I cannot sign in. I have tried staring while holding...
What should I do to re-install them? Please help.
accidentally deleted administrator, what to do now? in User Accounts and Family Safety
i accidentally changed my admin account into local account now i can't install apps and do anything with it. help please 25767 whenever i try to install some apps it always say.. type an administrators password but then i dont know how to. all i remember was that before i change my account into...
I formatted a HD that had the bootmanager on it. The Win 8 disc can't repair it. I'm also getting a message that my C: drive is locked. Can you help me? PRSNRS
Eight Forums Android App Eight Forums IOS App Follow us on Facebook